1. Toscorpio's Avatar
    Got the new Z10 last week, love the device except.....

    I successfully paired my new Z10 to my 2010 Mazda 5 however I have to manually 'connect' the bluetooth connection every time. My Blackberry 9900 did not have this issue and I find it to be a total waste of time to have to manually connect a paired device every time I start my Mazda 5.

    Has anyone found a solution to this issue?

    K
    03-23-13 03:19 PM
  2. tsquare2112's Avatar
    I have used several phones over the past few months and I have experienced different results with all of them with my Camaro. Some will connect immediately without me having to touch it, some I have to open bluetooth and scan. The Motorola RAZR was the best with the auto tools on. I will not have a BB Z10 until Thursday (Verizon), but I am hoping it will be one that will automatically connect.
    03-23-13 03:23 PM
  3. saint613's Avatar
    Nice to see you here TOSCORPIO, I would fully recommend buying another car. Z10 is worth it.

    Posted via CB10 on my Z10!
    toddgrich likes this.
    03-23-13 03:58 PM
  4. slick_cl's Avatar
    No problems connecting via bluetooth to my 2012 GTI and it connects automatically when I start the car. After owning a Mazdaspeed3 for a few years. I suggest buying a new car! Lol

    I all seriousness though, maybe try and reset your blue tooth settings in your car to the factory default and then try to connect again. It should connect automatically.

    Posted via CB10
    03-23-13 04:19 PM
  5. stacehamilton's Avatar
    Got the new Z10 last week, love the device except.....

    I successfully paired my new Z10 to my 2010 Mazda 5 however I have to manually 'connect' the bluetooth connection every time. My Blackberry 9900 did not have this issue and I find it to be a total waste of time to have to manually connect a paired device every time I start my Mazda 5.

    Has anyone found a solution to this issue?

    K
    I too have a Mazda 5 and need to disable and enable blue tooth after the car is started for it to pair.

    Posted via CB10
    03-23-13 04:23 PM
  6. Actionjax's Avatar
    I have a Mazda 3. I had to delete the profile and set it up again from scratch. No issues after that.

    Posted via CB10
    03-23-13 04:41 PM
  7. Toscorpio's Avatar
    Ok....I got it to work! I deleted ALL of my phones off of my Mazda's bluetooth and my Mazda from my old and new Blackberry devices.

    I readded/paired my new Z10 to the Mazda and POOF! it all worked.

    Thanks to everyone for their help!

    Cheers!

    Ken
    03-26-13 09:33 AM
  8. voisirish's Avatar
    Just got a Z10. I'm able to pair with the cx5 but am unable to add any of my contacts into the CX5.
    I deleted all previous devices. Reset everything to default settings. Still nothing. The only contacts that appear are #auto, #taxi and 411-assistance, Is it because i'm on
    a BES for the z10? Thanks for the help
    Last edited by voisirish; 04-16-13 at 09:59 AM.
    04-16-13 09:47 AM
  9. Actionjax's Avatar
    Could be as I have the same issue. Never could get the thing to work


    Posted via CB10
    04-16-13 03:20 PM
  10. berryproud's Avatar
    Mine doesn't connect to my 09 maxima as fast as my old 9700. About 20 seconds to pair vs 5 with the 9700. The funny part was trying to pair it the first time with my 9700 still powered on and kicking around in my glove box

    Posted via CB10
    04-16-13 07:18 PM
  11. Michael Jordan3's Avatar
    I had had the same issue. The bluetooth does not connect as fast in my 2007 Maxima as with my older Blackberry. Also, for some reason I will receive a phone call and answer it but I cannot hear the caller. They can hear me though. Does anyone have any suggestions? It ususally only does this one time when I get in the car. Then it seems to be ok after that. I called Nisssan and they said there is not a software update available.
    04-18-13 10:51 AM

Similar Threads

  1. Blackberry Desktop Manager will not connect to my storm via bluetooth
    By the block in forum General BlackBerry News, Discussion & Rumors
    Replies: 13
    Last Post: 12-18-09, 02:48 PM
  2. Replies: 13
    Last Post: 12-18-09, 02:48 PM
  3. Blackberry Desktop Manager will not connect to my storm via bluetooth
    By the block in forum BlackBerry Storm Series
    Replies: 11
    Last Post: 08-07-09, 12:50 AM
  4. bluetooth connection to my MAC
    By peacelovechanel in forum BlackBerry Pearl Series
    Replies: 0
    Last Post: 04-11-08, 03:52 PM
  5. 8320 will not connect to my home network
    By sukh7766 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 03-07-08, 12:55 AM
LINK TO POST COPIED TO CLIPBOARD