1. BlackBerry USA's Avatar
    I was able to log on to my Z10 via Window 8's file manager using just the IP address and a simple password I created for the test; what is disturbing is that there was absolute no warning, no flashing lights, no vibration whatsoever during the entire process.

    I think this is flawed.

    There should be at least an user selectable flashing light, device vibration, or both to indicate that the device is being accessed remotely. If there is a way to do this right now please do kindly share.

    If not, hopefully this will be fix in the next or (very near) future updates.

    Thank you.
    04-26-13 01:13 AM
  2. zten's Avatar
    Nothing is needed since you created a password only you would know.

    Posted via CB10
    Bla1ze likes this.
    04-26-13 01:15 AM
  3. sayf777's Avatar
    And both on the same wifi network?


    Posted via CB10
    04-26-13 01:29 AM
  4. skibnik's Avatar
    Why don't you turn off access using wifi when your not using your home network?
    04-26-13 01:36 AM
  5. ESCON's Avatar
    Next time just use a complex password ?
    04-26-13 01:41 AM
  6. BlackBerry USA's Avatar
    Yes, you are correct.

    I just think some visual or alternate form of alert is essential in making the overall security more secure and us users more aware. Especially if the wifi is accidentally left open and or a password is hacked or worse, both.

    Posted via CB10
    04-26-13 02:03 AM
  7. Supa_Fly1's Avatar
    Nothing is needed since you created a password only you would know.

    Posted via CB10
    Also you'd need to enable this in Settings > Developer Mode (or something like that). It's an act of intention to enable this, and doing so forces you to create a password, by that extension only you should know that password and thus not share it. Don't choose simplistic passwords.
    04-26-13 02:19 AM

Similar Threads

  1. Unlocking Blackberry Storm 2 9550 NO PROMPT when Typing in MEPD
    By keaulana in forum General Carrier Discussion
    Replies: 14
    Last Post: 10-08-11, 04:18 PM
  2. no sound when ringing in holster?
    By Pydpiper in forum More for your BBOS Phone!
    Replies: 1
    Last Post: 06-20-09, 04:47 PM
  3. WINDOWS VISTA 64 Shows : No Device when Plugging in Storm!
    By legobricke in forum BlackBerry Storm Series
    Replies: 12
    Last Post: 04-30-09, 06:57 PM
  4. No bluetooth headset when calling in Wi-fi?
    By tagi466 in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 05-29-08, 04:43 PM
LINK TO POST COPIED TO CLIPBOARD