10-10-13 11:10 PM
31 12
  1. Helen Buckler's Avatar
    Hi all... really finding it difficult to get to grips with the z10! If I had whatsapp it wouldn't be so bad I admit. But it won't send MMS messages... I've tried & tried to send a picture and it's not going through. I've been on the phone to vodafone 4 times & each time they tell me it's done... I phone back and they say I have to wait until the next next working day??? are they being serious??? I'm sure picture messaging was a real basic function so why is it so difficult??? Someone please help!!!???
    02-26-13 12:28 PM
  2. KTJ7679's Avatar
    Literally on the phone to Voda UK as I type with the same issue!!! I don't know what is going wrong. They said it might be the file size but there is nowhere to see file sizes on the phone, and it won't auto-compress! You mention Whatsapp, and you can side load the Android app onto the handset. Google it for tips, or have a look here at the Playbook Android forum for help I haven't tried yet, going to try this weekend!
    03-01-13 09:11 AM
  3. dad2bandm's Avatar
    It's definitely not a problem with the phone. It's either setup, or more likely, a problem with your carrier. I'm sending MMS messages just fine (pictures make it through, etc).
    03-01-13 11:03 AM
  4. bintheredundat's Avatar
    Yup not a phone issue since I've been sending them daily.

    Posted via CB10 on my Z10 Oreo
    03-01-13 11:05 AM
  5. KTJ7679's Avatar
    I believe it may be carrier as Helen and I are both on Vodafone. I am going to try the SIM in an iPhone 4 though to check (when I find someone with one!!) but I do believe I have received them OK which is even more strange. I will get that checked as well before I call them and give them ****. It has been a painful day with me and Vodafone!!
    03-01-13 11:30 AM
  6. loosea19's Avatar
    It seems to be a Vodafone problem. I am also with them and cannot send MMS messages. I didn't realize until reading this that it wasn't me that was being dumb. If you get an answer please let me know
    03-01-13 11:54 AM
  7. Lowey5's Avatar
    Im on Vodafone and have contract Z10, since day one it wouldnt send MMS, phoned lots of times, finally got someone who said they knew what it was, it worked for a week and now doesn't work again. My wife has same phone, same contract and she cannot send them either. Its not the settings at Vodafone cus it will send from other phones.
    03-03-13 10:49 AM
  8. Lowey5's Avatar
    Ok, so heres a thing, the guy at Vodafone told me to do a full restore and make sure its got the new software (released yesterday) i have just done that and the phone now sends and receives MMS.

    Now I am going to restore all my stuff back on it and see if it works ok after this. Fingers crossed!!!

    UPDATE, just did a full restore onto Z10 and it still sends MMS no problem, seems to be cured.

    Sadly after a many many calls, trip to the shop, more calls, hours on internet I have lost a little faith because it worked then stopped then worked again. I hope, I hope that it will be ok this time.
    Last edited by Lowey5; 03-03-13 at 11:10 AM. Reason: Update
    03-03-13 10:57 AM
  9. ramrod86's Avatar
    Without sounding like a broken record..........Exactly the same issue with Vodafone and Z10 MMS. Cannot send or receive MMS messages I am on about 7 calls to them, nothing worked and just as many emails. WORST CUSTOMER SERVICE EVER, everytime they email me, I reply and a different person responds. How is this an efficient way to deal with an issue. They just reply with a templated response with my name on it.

    I did read elsewhere that this issue was caused for some as BB services was not turned on, I upgraded from BB to a BB, and they turned BB services off in the process, makes sense??? So I requested them back on and hopefully will deal with the issue.

    I have had countless fob offs by Vodafone. I am giving up they pretty much just ignore me now anyway. If there was a way out of my contract I would take it without doubt. Phone is great, Service from Vodafone is the worst I have ever come across.
    03-04-13 08:09 AM
  10. KTJ7679's Avatar
    I haven't tried the full restore but I have fiddled with the settings and I know that when the IP address shows 012 as Vodafone advises, the messages will try and send for ages but will fail, and messages won't receive. When the IP address shows just 12 messages are received and fail to send straight away. I will try the full restore tonight and see what happens. The issue has nothing to do with the file size as I have a friend who has the same phone on Three UK and has no issues at all - I got him to send me a picture taken on the phone from his Z10 and I received it with the 12 showing on the IP address. The saga continues
    03-05-13 03:12 AM
  11. MaxFresh's Avatar
    Op what country are you in?

    Posted via CB10
    03-05-13 03:40 AM
  12. KTJ7679's Avatar
    I did the full system restore and it still doesn't work! The 0 was there in the IP address as default this time but it hasn't made any difference.... next!
    03-05-13 06:33 AM
  13. irishinrd's Avatar
    I done the update. And the wipe. And the new update. Bell in Canada has told me to bring my phone in and they will send it to rim for repair. I have fought long and hard for BlackBerry I truly hope that this is a provider problem.
    For record I can neither send nor receive pictures other than email or bbm.
    When I do a wipe and reload I get a few through then nothing!

    Posted via CB10
    03-08-13 01:45 AM
  14. keelduf's Avatar
    I am on solavei in the US. Receiving mms no problem but have not been able to send one since I joined up with the Z10. I used a friends att sim in the phone yesterday and had no issues sending a pic text. Everything else works like a charm.

    Posted via CB10
    03-08-13 02:26 AM
  15. irishinrd's Avatar
    So its the provider and not the phone itself?

    Posted via CB10
    03-08-13 02:29 AM
  16. ZEDTROSPEKTIV's Avatar
    I'm on o2 and have had the same problem, it cannot be anything yo do with setup because since when did you set up mm manually do it can either be a carrier fault or bbry's

    Posted via CB10
    03-08-13 02:51 AM
  17. KTJ7679's Avatar
    Check the settings with O2.... the default settings on Voda UK when I put my SIM in weren't the ones they recommended when I called them, although those settings also didn't work.
    ZEDTROSPEKTIV likes this.
    03-08-13 04:54 AM
  18. proudtobe_bb's Avatar
    On Vodafone in the UK and also cannot send pictures, it attempts for about 20 seconds and the fails every time. Any suggestions other than the full restore?

    Posted via CB10
    03-08-13 04:56 PM
  19. KTJ7679's Avatar
    I have been trying for two weeks to get MMS sorted on Voda UK. Have a look at the Voda thread here:
    MMS ? - Vodafone eForum
    03-11-13 05:57 AM
  20. iseecheesepeople's Avatar
    Since my upgrade (and I have to use that word loosely considering the problems) in January I have had no end of issues with Vodafone while using the Z10.

    It all started with not being able to make calls without a loss of service when 3G was enabled, and then picture messaging stopped exactly as the rest of you have experienced.

    I have also done a hard restore as advised by Vodafone and tried a new sim, although this has resolved the call issues (for now) I was only able to send picture texts for about a week before it stopped yet again.

    The Proxy URL issue is very annoying as they always push that as the issue by getting me to add the 0 but this doesnt resolve it, just delays the final failed message.

    I am falling fast out of love with this Z10 because the basics are not useable, which seems unfair because from what I can tell it appears to be a provider issue rather than the phone.

    I have just issued yet another complaint, but I fear the same message will spouted back because they rarely read notes on the account.
    03-11-13 05:57 AM
  21. Commers's Avatar
    I and many others are having the same problem. Definitely seems to be a Vodafone issue, not the Z10's fault. I've called Vodafone twice and each time they have assured me that the MMS service is activated on my account. They advised me to visit my local Vodafone store as they have tech staff who will ne able to assist.
    03-11-13 09:17 AM
  22. iseecheesepeople's Avatar
    I and many others are having the same problem. Definitely seems to be a Vodafone issue, not the Z10's fault. I've called Vodafone twice and each time they have assured me that the MMS service is activated on my account. They advised me to visit my local Vodafone store as they have tech staff who will ne able to assist.
    IF only! I went the same tasks they asked me to do over the phone were done and to no avail.

    During my most recent call to Vodafone they confidently told me that my software version was probably out of date asked me to check because I need the latest which according to them was even though I have installed..... Seriously it’s pitiful the way they are so clueless with this.

    I simply cannot understand why two companies are vast as Blackberry and Vodafone can’t resolve a basic phone function like picture messaging, and what annoys me more is that I have to pay full whack each month despite their inability to provide a basic function. Awful.
    03-11-13 10:03 AM
  23. ZEDTROSPEKTIV's Avatar
    It's not blackberry's fault at all I blame the network providers (carriers) Vodafone UK n o2 UK, the staff are all clueless tbh imo and I haven't tried to use mms since i'm just waiting for WhatsApp to appear in BlackBerry World eta this week they say

    Posted via CB10
    03-11-13 02:30 PM
  24. morphius_z's Avatar
    Quick question for those having trouble.... is can wifi connected? I'm with Bell.. and was unable to send mms.. went to the bell store, he turned OFF the wifi, and instant success. Wifi back on, and it died again. I'm 7/7 with wifi off...

    Seems as if whole wifi connected, it's trying to use the wifi to send the data, but it doesn't get from my (for example) Shaw home Internet onto the bell network. Anyone able to test?
    03-11-13 04:57 PM
  25. Commers's Avatar
    I've tried switching wifi off, and other 'tricks' recommended by folk on the Vodafone forums but nothing works.

    Hope they can sort it out soon.

    Posted via CB10
    03-11-13 05:42 PM
31 12

Similar Threads

  1. Send picture message- HELP
    By ucf_knight in forum BlackBerry Pearl 8100
    Replies: 8
    Last Post: 01-26-11, 03:08 PM
  2. MMS picture message send fail
    By Slo in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 03-03-09, 01:45 PM
  3. HELP with MMS (picture message)
    By fmmacalintal in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 07-29-08, 01:48 PM
  4. Picture Messaging Help
    By krkranz86 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-16-08, 03:03 PM
  5. Can't send picture message. HELP
    By eurovdub in forum BlackBerry Pearl 81xx
    Replies: 2
    Last Post: 12-11-07, 06:12 PM