1. Gene Ellison's Avatar
    has anyone else notice this... I'm using a Z10 with a Jawbone Era and everytime I hang up from a phone call via that bluetooth device the music app launches and plays randomly...

    Is this a known problem with other bluetooth headsets?
    01-03-14 02:24 PM
  2. curvezzz's Avatar
    I have a jawbone, blu ant, and plantronics (11h talk time) with no issues.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    01-03-14 02:27 PM
  3. Gene Ellison's Avatar
    I have a jawbone, blu ant, and plantronics (11h talk time) with no issues
    you're running 10.2???

    do you have more then one bluetooth connection at the same time?

    The Jawbone is also connected to MOTOROLA DROID RAZO MAXX :-(

    my joint has 5 hour talk time, but some people complain I'm covered in static and others say I'm clean... crazy crazy crazy...
    01-03-14 02:42 PM
  4. curvezzz's Avatar
    you're running 10.2???

    do you have more then one bluetooth connection at the same time?

    The Jawbone is also connected to MOTOROLA DROID RAZO MAXX :-(

    my joint has 5 hour talk time, but some people complain I'm covered in static and others say I'm clean... crazy crazy crazy...
    Yes, used sachesi to get rogers os on my Z. I have multiple bt devices connected at one time, not usually a headset though. I bought the ant and jawbone so I could have one charged and ready when the other goes out do you poor talk time. I then discovered the $30 plantronics with 11h talk time and love it. I like the answer feature on my jawbone but the 5 h talk time not so much. I also have a $70 Motorola headset that dropped like 1-2 of talk time after less than a year of use and it needs a dock to charge and no A2DP or w/w the letters are

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    Last edited by curvezzz; 01-04-14 at 05:13 AM.
    Gene Ellison likes this.
    01-03-14 03:11 PM
  5. CrackberryQ's Avatar
    Have the same issue with my era and jawbone, and I've been on a q10 and era since launch, same issue with all updates including latest leak! It is extremely annoying to have music blast in your ear after hanging up!!

    Didn't find a solution to date, but if u succeed plz pm me!

    Love my era great sound quality, love by q10 best phone ever, so I simply took out all music files from my phone so music app starts but atleast doesn't blast in my ear!

    Good luck plz keep posting!

    Posted via CB10
    Gene Ellison likes this.
    01-03-14 03:15 PM
  6. Gene Ellison's Avatar
    Didn't find a solution to date, but if u succeed plz pm me!
    will do... it wasn't as bad until I reload the OS10 last week for another problem... now it happens every call! :-(
    01-03-14 03:34 PM
  7. curvezzz's Avatar
    I'll fire up my jawbone and test it out. I never had this issue. I'll report back.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    01-03-14 03:34 PM
  8. curvezzz's Avatar
    Can't reproduce this issue. Once I hang up on my jawbone no music app opens.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    01-03-14 04:32 PM
  9. Gene Ellison's Avatar
    Thanks for trying!

    Posted via CB10
    01-03-14 06:57 PM
  10. CrackberryQ's Avatar
    Could it be only with the era? Curvez r u using an era or another model?



    Posted via CB10
    01-04-14 02:00 AM
  11. curvezzz's Avatar
    I've got the era.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    01-04-14 03:27 AM
  12. CrackberryQ's Avatar
    Well I got the curve since day 1!! Am sure it's in the bluetooth settings that we can't access!

    These settings used to be in bb7 for streaming etc.

    I hope they add the settings or give us a way to workaround it.

    Unless u guys think it's from the era, has a setting or smthg thatys playing the music app?

    Posted via CB10
    01-04-14 05:02 AM
  13. curvezzz's Avatar
    I hadn't been to mytalk site to tweek the era. Check there maybe?

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    01-04-14 05:11 AM
  14. CrackberryQ's Avatar
    Nothing in settings!

    Posted via CB10
    01-05-14 12:36 PM
  15. Gene Ellison's Avatar
    Nothing on mytalk... I even reloaded my jawbone and still on joy! :-(

    Posted via CB10
    01-08-14 09:28 AM

Similar Threads

  1. Z30 is what Z10 should have been at launch.
    By aha in forum BlackBerry Z30
    Replies: 54
    Last Post: 01-08-14, 09:15 AM
  2. Things to change in z10
    By praghan in forum BlackBerry Z10
    Replies: 54
    Last Post: 01-05-14, 06:21 AM
  3. Blackberry Z10 Case
    By raxamillion in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-04-14, 09:59 PM
  4. Mobile Apps that BlackBerry Js left out of
    By justdotdotdot in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-03-14, 08:05 PM
  5. BlackBerry App Roundup for January 3, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-03-14, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD