1. Klitong's Avatar
    I have data from my vodafone and hotspot seems ok when i connect my ipad with the hotspot of my bb z10. The problem is that there is no data exchange or Internet seems very weak even though my bb is on 3g. So i cannot open any page at all on my ipad through my z10 hotspot. Anyone knows the solution? Thanks

    Posted via CB10
    01-12-14 06:46 AM
  2. zocster's Avatar
    Hmm not sure if you've tried a reboot, a reload or Sim swap? No issue here, my wife shares my connection fine. What OS are you running?
    01-14-14 01:24 AM
  3. Klitong's Avatar
    Thank you for your answer. What to reload and what is a sim swap? My os is 10.2.0.424

    Posted via CB10
    01-14-14 12:41 PM
  4. bobshine's Avatar
    I have data from my vodafone and hotspot seems ok when i connect my ipad with the hotspot of my bb z10. The problem is that there is no data exchange or Internet seems very weak even though my bb is on 3g. So i cannot open any page at all on my ipad through my z10 hotspot. Anyone knows the solution? Thanks

    Posted via CB10
    Does your carrier offer the hot spot service?

    Posted via CB10
    01-14-14 12:43 PM
  5. Klitong's Avatar
    Yes.


    Posted via CB10
    01-14-14 12:50 PM
  6. bobshine's Avatar
    It should work. I'd done it many times... maybe try to reboot your Z10 and also your iPod

    Posted via CB10
    01-14-14 12:59 PM
  7. Klitong's Avatar
    How to reboot? By pulling the battery? Because i have done that. The problem is that it looks very slow: data sent is few kb 10-15kb after 5mun but data received is 0 kb

    Posted via CB10
    01-14-14 01:47 PM
  8. bobshine's Avatar
    You don't have to pull the battery. Just hold the button on the top.

    And on the iPad, to reboot... I think you need to hold the button on the top and the home key... not sure.



    Posted via CB10
    01-14-14 11:29 PM

Similar Threads

  1. Replies: 37
    Last Post: 12-11-14, 02:57 PM
  2. Odd Problem with BlackBerry World...
    By Dr_Gibbs in forum BlackBerry World
    Replies: 27
    Last Post: 06-01-14, 05:53 AM
  3. Severe problem with my Z30 touch.
    By jevinzac in forum BlackBerry Z30
    Replies: 15
    Last Post: 01-29-14, 11:03 AM
  4. Problem wiith shazam
    By smart548 in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 01-13-14, 11:10 PM
  5. BB Z10 Won't Unlock
    By D.Vader in forum BlackBerry Z10
    Replies: 5
    Last Post: 01-12-14, 11:36 AM
LINK TO POST COPIED TO CLIPBOARD