1. ichp's Avatar
    Not able to send emails using gmail after 10.2 update,but can receive on blackberry Z10.
    02-12-14 03:47 PM
  2. anon2219062's Avatar
    I"m assuming you set up your GMail account under Settings > Accounts > Add Account > Email, Calendar and Contacts > then typed in your full Gmail email account (i.e. xxxxx@gmail.com). then Google pops up and you are asked to log in with your credentials (using your full email address and password). Then you have to "accept" the "This app would like to" screen. Then you select which items you want synced (email/contacts/calendar).
    02-12-14 03:56 PM
  3. ichp's Avatar
    Exactly,several times.
    02-12-14 04:23 PM
  4. Deadmunny's Avatar
    Restart phone......
    Sounds obvious but just the other day I couldn't send emails (I have 4 Gmail accounts) and tried sending one mail 4 times and just got the "working circle" on each one and no check mark...restarted and BOOM, instant sending of email.....responder asked why I sent him same mail 4 times *sigh*

    Digicel Jamaica Official10.2.1.1925 release
    02-12-14 05:21 PM
  5. Brandon_oma692's Avatar
    I was having problems with my Gmail being really slow and logging me out. I am now using a live account to access my Gmail and it is working flawlessly. When I send an email it looks like it just came from my Gmail

    No clue if this may help and I know it is not what you asked.

    Posted via CB10
    02-12-14 07:23 PM
  6. oystersourced's Avatar
    What version of 10.2 are you running?

    Posted via CB10
    02-12-14 08:04 PM
  7. RubberChicken76's Avatar
    I'm having a few issues with GMAIL as well. I recently added my second GMAIL account and, unlike the first, it will let me add email but contacts and calendars don't appear. Likewise, if I delete an email on my Z10, it won't delete from GMAIL even though deleting is set to remove the item from gmail and the server.

    Yikes
    02-12-14 08:08 PM
  8. Ron Caron's Avatar
    As oystersource said, what version of 10.2 are you running? Did you autoloader or use ota update? Sometimes things go wrong with an update. And while we may be able to parse out an answer to your specific problem, chances are that unless there is a specific reason we can find that points to a fix - a reinstall of the OS may be your best option you can do a backup first through BB Link but if I were you I would only back up settings and data using custom backup, not apps. you can do a separate custom backup for apps but frankly apps can be reinstalled.

    Second, has this Gmail account been configured on any other BlackBerry device prior to this. Are you sure the account settings for this Gmail account allow IMAP configuration? These are just some of the basic issues to troubleshoot prior to wiping your device. If the first Gmail acct works so should #2. I have several.

    Lastly you can go into Gmail setting and forward that email to the account that's working as a test. If you can send/receive email from acct 2 via account 1 then something is wrong with account #2 Gmail setting for sure.

    Posted via CB10
    02-13-14 05:19 AM

Similar Threads

  1. Need to Unlock my Rogers Z10
    By biznessninja in forum General Carrier Discussion
    Replies: 24
    Last Post: 09-10-15, 06:59 PM
  2. Z10 Camera AutoFocus Not Working after 10.2.1 Update
    By steph.iosso in forum BlackBerry Z10
    Replies: 9
    Last Post: 04-15-14, 07:18 PM
  3. Z10 Video playback issue YouTube and not only
    By look30 in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-18-14, 07:29 AM
  4. BB Link and vanishing Z10 Software Update
    By schutters in forum Desktop Software
    Replies: 2
    Last Post: 02-12-14, 10:05 PM
  5. Need to Unlock my Rogers Z10
    By biznessninja in forum BlackBerry Z10
    Replies: 0
    Last Post: 02-12-14, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD