05-09-13 01:26 PM
94 ... 234
tools
  1. mwdavis84's Avatar
    How am I being difficult? My email isn't working correctly and you seem to be trying very hard to find something to blame that isn't the phone or OS. New operating systems have glitches, and direct EAS support is something new to BlackBerry so it isn't inconceivable that there are issues, even if they don't impact everyone.

    If you're actually trying to help, and not just endlessly defend and deflect, I will ask again - what configuration do you think is incorrect?

    Posted via CB10
    HectorBusyBee likes this.
    04-11-13 10:20 AM
  2. PatrickMJS's Avatar
    Are you trying really hard to be difficult?
    Duh???

    Read back.

    It's this type of BS that causes me to stop offering help. Whenever I try to explain how something works or emphasize that it does actually work (such as this actual thread), you get jokers like this guy who just keep posting circular comments throwing up these chestnuts "Push email doesn't work!!!" etc...

    Nonsense like refusing to give details of their problem (which actually could help them troubleshoot their problem) and insisting you give them the solution first! Or another favourite of mine is "I'm happy to hear it's working on yours but it's not working on mine" and then providing no extra details when you've just provided all sorts of info/screenshots/steps.

    Looking at all these phony complaints and realizing it is what it is, I've decided stop feeding the trolls.

    And now, how long till the "I'm really not trolling" post is posted.

    Posted via CB10
    04-11-13 11:40 AM
  3. mwdavis84's Avatar
    Phony complaints? I keep asking what he thinks is wrong and he doesn't say anything. The fact that you assume it's just trolling is pathetic of you.

    I will ask again - the problem is not the network, and it had nothing to do with the expectations of BIS. Therefore - what do you think the problem could be? Do you have any suggestions or theories, other than that I must be making it up because I'm having problems?

    Posted via CB10
    04-11-13 12:57 PM
  4. jgrobertson's Avatar
    My hosting company does push to my Z10. The delay is typically 30 seconds or so.

    Posted via CB10
    04-11-13 01:37 PM
  5. ppeters914's Avatar
    And now, how long till the "I'm really not trolling" post is posted.

    Posted via CB10
    One hour and seventeen minutes.......

    I keep asking what he thinks is wrong and he doesn't say anything.

    I will ask again - the problem is not the network, and it had nothing to do with the expectations of BIS. Therefore - what do you think the problem could be? Do you have any suggestions or theories, other than that I must be making it up because I'm having problems?

    Posted via CB10
    Omintech asked twice for you to provide configuration screenshots. Each time you reply it's not the network or BIS expectations.

    Perhaps if you supplied the requested information, then "Ah-ha! There's the problem" or "Gee, your configuration is correct. Let's look at something else" could happen, either of them being more useful to troubleshooting the issue.

    Just sayin'......
    PatrickMJS likes this.
    04-11-13 02:18 PM
  6. mwdavis84's Avatar
    Which configuration? Perhaps you haven't looked at configuration for your phone. There's a lot of screens with a lot of values, some of which scroll. Hence, asking what he's looking for.

    Not sure what color your Z10 is, but mine is red - meaning, it's a developer model for those of us that wrote a native app prior to launch. I wouldn't have spent my time learning QML and how it interacts with C++ in BB10 just so I could troll on crackberry.

    Posted via CB10
    04-11-13 09:47 PM
  7. moyjoy's Avatar
    I get everything instantly. I have my iPhone 5 still running. When I get an email my Z10 goes off first, then my Outlook, then my iPhone.
    PatrickMJS likes this.
    04-11-13 09:53 PM
  8. Omnitech's Avatar
    How am I being difficult? My email isn't working correctly and you seem to be trying very hard to find something to blame that isn't the phone or OS.

    Actually my observation is that you came into this thread proclaiming your device broken, seemingly convinced that there had to be something fundamentally wrong with it, without making much of an effort to provide more details of your configuration or environment, and after every attempt to gather more information from you, just keep falling back on your claim that your device is broken, apparently expecting people to give you a magic fix without you actually helping them do so by providing anything other than general complaints.

    I have helped many people in this forum solve technical problems but if all someone wants to do is gripe in abstract terms then there's not much I can do for them.

    I have already pointed-out, and others have corroborated, that there is no "fundamental" issue with fast email delivery between Outlook.com and the Z10, since MANY other people use that same combination and don't experience that issue.

    You state that other devices don't suffer this delivery delay issue. OK.

    Now I am going to tell you that "internet push email" has certain networking requirements that are often not met by home networks, resulting in "internet push email" not working properly. This is why I always ask people complaining of slow mail delivery to indicate whether they are using WiFi or their carrier's network. Because while it is not unheard-of for a mobile carrier to suffer from a network configuration that also effectively blocks "internet push email" (Telus in Canada had this problem for a few days after the Z10 rollout, for example), it is very rare. And it would not be unheard-of for someone to *think* they are not on WiFi but not realize they are. I myself sometimes leave the house with WiFi on even though I normally like to turn it off when I'm not in range of a configured/trusted network.

    There are some other things you can do to test. You can setup an IMAP account on the device temporarily using a carrier known to support IMAP push email (technical term is "IMAP IDLE") which has similiar network requirements to EAS for receiving push email notifications. If that works with little delay, it will help to verify that your network conditions are suitable for internet push email.

    FWIW, Blackberry also has an online email configuration tester, though if the account is working for basic email delivery I don't know if it will provide any useful info on the "push" aspect as it is mostly designed to verify basic connectivity. It is described and linked here:

    KB33444-How to use the Email Account Validation Tool (EAVT)
    John Pawling and PatrickMJS like this.
    04-12-13 08:31 AM
  9. CaptrfsBB's Avatar
    Hi Addict,

    I have been using a Torch 9810 in past, now with my 2 Z10's with 3 different Email accounts. 2- Att/yahoo, 1- Gmail account.. Very Slow now in receiveing.. Before,. I would have the Emails that are being sent to me, before they would show up on the provider.. Now it is the other way around.
    Now they show up on the provider instantly, or within seconds , But on the Z10 it can take as long as 10 minutes or longer the receive the emails..
    So Any Ideas how this can be impoved. As I have read other addicts are getting fast instant emails.. Why them and not my Z10.. ? Clueless
    Please shed and share..

    Thanks,
    Ric
    04-16-13 10:21 AM
  10. CaptrfsBB's Avatar
    Hi Addict, PS. No Phony here, But have the problem.. Any ideas, suggestions or settings that may need to be changed..

    I have been using a Torch 9810 in past, now with my 2 Z10's with 3 different Email accounts. 2- Att/yahoo, 1- Gmail account.. Very Slow now in receiveing.. Before,. I would have the Emails that are being sent to me, before they would show up on the provider.. Now it is the other way around.
    Now they show up on the provider instantly, or within seconds , But on the Z10 it can take as long as 10 minutes or longer the receive the emails..
    So Any Ideas how this can be impoved. As I have read other addicts are getting fast instant emails.. Why them and not my Z10.. ? Clueless
    Please shed and share..

    Thanks,
    Ric
    04-16-13 10:24 AM
  11. Omnitech's Avatar
    Hi Addict, PS. No Phony here, But have the problem.. Any ideas, suggestions or settings that may need to be changed..

    I have been using a Torch 9810 in past, now with my 2 Z10's with 3 different Email accounts. 2- Att/yahoo, 1- Gmail account.. Very Slow now in receiveing.. Before,. I would have the Emails that are being sent to me, before they would show up on the provider.. Now it is the other way around.
    Now they show up on the provider instantly, or within seconds , But on the Z10 it can take as long as 10 minutes or longer the receive the emails..
    So Any Ideas how this can be impoved. As I have read other addicts are getting fast instant emails.. Why them and not my Z10.. ? Clueless
    Please shed and share..

    Thanks,
    Ric

    Ric: Yahoo uses a proprietary "push" system that was supported in older Blackberries but not in the current generation. I don't know why that is exactly, it could be a licensing issue. I do know that the current Blackberry platform has the same problem with Yahoo in that regard that many other smartphone platforms have now, including Android and Windows Phone. (Apple is the only exception: Yahoo actually has special features designed into their servers to accomodate Apple devices for "push" email)

    Re: Gmail, that should arrive quickly but if you are using WiFi the wifi network may not be capable of supporting it. As mentioned in previous posts, please test with WiFi disabled first to eliminate that possibility.

    Lastly, "ATT/Yahoo" historically was not using the common Yahoo email infrastructure, it was actually an old-fashioned POP email system. More details on your precise configuration would be useful to troubleshoot further.
    04-16-13 01:56 PM
  12. HectorBusyBee's Avatar
    Plenty of people are complaining about jot receiving their emails. I have not been able to rely on my BlackBerry [like I use to] to deliver my emails fast and consistently. We're all trying to adjust and it's a testament to BlackBerry that we all believe that email handling has always been a BlackBerry staple that we've all grown to know, love and depend on. Set up should be easy and I just want to be able to continue being able to feel like I can depend on my BlackBerry to have my emails in my inbox quickly. That's all.

    @HectorBusyBee Posted via CB10
    h20work likes this.
    04-17-13 07:19 PM
  13. ngtungle's Avatar
    I got my Z10 yesterday and my emails are very delayed. I absolutely love the phone and am so happy to have a BlackBerry again but this is a problem for me. Any idea what it could be?

    Posted via CB10
    Mine is the same. I always got emails, FB update, text message later than on my old iPhone. So could anyone tell me what is going on with mine? Thanks


    Posted via CB10
    04-17-13 11:19 PM
  14. CrownIsle's Avatar
    Hi all.....

    I was receiving my emails fine- but the past 2 days it seems as though I am not getting them to my phone. Im not sure, just yet judging from today, if it's just from one person that I'm not getting delivered to my phone or if I am just not getting deliveries period. All is in my gmail box when I sign in on mobile or computer.

    Anyone else running into a similiar issue? ;-(
    04-17-13 11:52 PM
  15. TheEliteOne's Avatar
    Gmail was down for a little for the phones.

    Posted via BlackBerry Z10
    04-18-13 12:12 AM
  16. CrownIsle's Avatar
    Gmail was down for a little for the phones.

    Posted via BlackBerry Z10

    REALLY????? This would make me QUITE happy!!!!!!!
    04-18-13 12:16 AM
  17. CrownIsle's Avatar
    REALLY????? This would make me QUITE happy!!!!!!!
    Any confirmation that email is still down? I'm not getting any email notifications from CrackBerry or the likes
    04-18-13 08:26 AM
  18. Ajay Jain's Avatar
    Hi Everyone - not sure if there is a new thread that is discussing the Q10 -

    i justI just upgrade from the Bold 9900 to the Q10.

    I was excited to get my new phone, but I am having some User Errors (I hope).

    Here is the issue:

    I have three accounts that I added to my phone:

    1) Rogers.yahoo.com e-mail
    2) Gmail.com email
    3) Work email: Hosted by GoDaddy.com - I have an unlimited account (Setup as a POP3 account and not a IMAP)

    When i added them all they immediately all got setup with their respected ports etc. No issue.

    But things have started to go crazy:

    1) my godaddy e-mail address - downloaded ALL My old e-mails. so now I have over 5 GIGs of email on my phone
    2) my other two e-mails have emails starting from May 1, 2013 - which is perfect.
    3) my yahoo and gmail accounts push e-mails to me within 30 seconds. The sync and push is on and the sync is set to 5 mins.
    4) my godaddy account is also set to 5 mins, i don't have a push option setup - e-mails take about 30+ mins to get to me.

    So I decided to send an e-mail to all three e-mail accounts. I got the yahoo and gmail ones within 30 seconds, and the godaddy one, well i'm still waiting for that one to come in.

    I don't know what to do. I've spent the last 3 hours reading blogs but I can't find a solution. I'm sure someone has posted something and I just missed it.

    I'd appreciate it if you could help me please.

    Thanks

    AJ
    05-09-13 10:15 AM
  19. Omnitech's Avatar
    i justI just upgrade from the Bold 9900 to the Q10. [...]
    I have three accounts that I added to my phone:

    1) Rogers.yahoo.com e-mail
    2) Gmail.com email
    3) Work email: Hosted by GoDaddy.com - I have an unlimited account (Setup as a POP3 account and not a IMAP)
    [...]

    1) my godaddy e-mail address - downloaded ALL My old e-mails. so now I have over 5 GIGs of email on my phone
    2) my other two e-mails have emails starting from May 1, 2013 - which is perfect.
    3) my yahoo and gmail accounts push e-mails to me within 30 seconds. The sync and push is on and the sync is set to 5 mins.
    4) my godaddy account is also set to 5 mins, i don't have a push option setup - e-mails take about 30+ mins to get to me.

    So I decided to send an e-mail to all three e-mail accounts. I got the yahoo and gmail ones within 30 seconds, and the godaddy one, well i'm still waiting for that one to come in.

    I realize if you used the "automagically" setup that you may not be aware of the settings because the device chose them for you, but the first thing I need to know is what connection method/protocol you are using on each of those accounts. One of POP3/IMAP/EAS. (EAS=Exchange ActiveSync)

    From the incomplete details you posted, I will assume the following:

    • Rogers.yahoo.com - IMAP
    • Gmail - IMAP
    • GoDaddy - POP3


    Is that correct?

    If so:

    Re: GoDaddy - POP3 clients normally do not make age distinctions when downloading messages, so it is no surprise whatsoever that the Q10 would download everything currently in your mailbox.

    The BB10 email client is however unusual in that it seems to "expire" POP3 email messages from the hub after a while, just like a syncing account normally does. (IE in 30 days on my Z10 running OS 10.0.9.x) However this may only take effect AFTER the initial download.

    What is most surprising to me is that GoDaddy even allowed a POP3 mailbox of that size. It must only be because the server infrastructure they are using supports many different connection methods. Most POP-only systems will not allow massive mailbox storage like that.

    No surprise that there is no "push" option with your GoDaddy account, POP3 has never supported that, that's why most people aren't using it any more.

    But you shouldn't have to wait 30 minutes to get emails from a POP3 server, the minimum poll-time for OS 10 is 15 minutes for POP3 accounts, and (allegedly) 5 minutes for OS 10.1. (Bear in mind that frequent polling for email will impact your device's battery life.)

    I don't know what Rogers deal with Yahoo entails, but it must be something other than the typical ones I've seen because traditional Yahoo email does not "push" to a Blackberry 10 device, like POP3 it has a minimum poll-time of 15/5 minutes depending on the OS version as explained above. This is one reason I am curious what email protocol that account is using on your device.
    05-09-13 01:26 PM
94 ... 234

Similar Threads

  1. Getting Push Email Through Wifi Network
    By mazdakiaa in forum BlackBerry Bold Series
    Replies: 9
    Last Post: 09-08-11, 10:17 PM
  2. Am I really getting push email?
    By randommom in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 01-29-11, 12:52 PM
  3. Can I get push email on an iPhone like I do on a Blackberry?
    By Danetell0 in forum Apple iPhone/iPad
    Replies: 15
    Last Post: 12-10-10, 01:28 PM
  4. Do I need BES to get Push Emails from Exchange?
    By richv77 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 12-11-08, 11:12 AM
  5. Email not getting pushed to phone
    By pinkdaisy226 in forum BlackBerry 87xx Series
    Replies: 5
    Last Post: 01-06-08, 01:37 PM
LINK TO POST COPIED TO CLIPBOARD