1. Holgatebloke's Avatar
    Morning all,

    I have tried to swim through other threads, especially the large one relating but it's not clear to me, so have to resort to a thread. Hope someone appreciates and can assist.

    BBZ10 working fine.We use Outlook for work, synching perfectly well, calendar, contacts, email.

    BUT, if I delete an email from my Outlook, it doesn't delete from my BB Z10.

    On the Bold, iirc, it most certainly did.

    SO is there a way where if I delete from Outlook on my laptop that the email will sync and be removed from the BBZ10?

    Second question. From reading the forums trying to find an answer to the above I have seen posts referring to deletion from mails from the server if deleted from the Z10

    Is this the case? In the Bold it would just delete from the phone and leave on Outlook.

    I used that to good effect to 'clear down' my phone without affecting my main Outlook mails on the laptop.

    Am I safe to do so?

    So I would like whatever I delete from my laptop to sync and delete on my phone

    And clarification ( oui or non ) that I can safely clear my phone down without affecting the mails onmy server/main outlook on laptop.

    Many thanks. I have tried to find the answers, it's just a bit like swimming through treacle at times.


    By the way, the forum appearance is awful for me, all of the posts are in a slim vertical line on the left hand side of the pabe, , never used to be, has something occured?

    Cheers
    HB
    10-29-13 07:24 AM
  2. gwendlandt's Avatar
    I fully agree with you.

    I hate the current situation when deleting mails on your computer and still having them on the mobile.
    Every dumb imap client is capable of syncing mail accounts while the bb 10 client seems to unable to do so.
    10-29-13 08:38 AM
  3. gjcavana's Avatar
    In your thread title you mentioned Outlook Exchange, when you added the mail account to your Z10 did you add it as an IMAP/POP3 account or did you go to "advanced" and add it as a Microsoft exchange account? If it is truly an exchange account you should have done the later?
    10-29-13 09:00 AM
  4. joeldf's Avatar
    I'm using my work exchange account syncing over EAS, and don't have that issue. Phone and work computer mirror every action. If I delete on the computer, it may take a minute (unless I force a refresh), but it goes away in the phone too.

    If I delete on the phone, it goes to the "deleted items" folder on my computer.

    I don't actually sync that folder normally, but I can set it to sync it and I can then see the deleted items folder. Normally, I only keep the main inbox and sent items synced on the phone. But, I can file an email to any other folder I have and it won't be seen on the phone anymore.

    I know some here sync back years worth of emails, but I only keep about 6 to 8 months worth before I archive them on the PC. The number of emails doesn't seem to be an issue for me.



    Posted via CB10
    10-29-13 09:40 AM
  5. Holgatebloke's Avatar
    Thanks for coming back on this guys.

    gjcavana - not 100% sure but I'm pretty sure it was through the advanced options. It certainly took me an hour to figure it out and I certainly remember going into the advanced options.

    I'm using my work exchange account syncing over EAS, and don't have that issue. Phone and work computer mirror every action. If I delete on the computer, it may take a minute (unless I force a refresh), but it goes away in the phone too.
    Joel, I wish I was more savvy with these things, if it works for you I must be missing a switch somewhere that would make it work for me. I have no clue where that setting would be. As highlighted in your quote, that would be ace, any ideas which switch or lever I'm missing?
    10-30-13 08:15 AM
  6. brentc's Avatar
    Easiest way to handle email that you want to delete from your Z10 is to move them into the deleted folder. Then periodically empty the deleted folder when at your work desktop computer. A work around, but it gets the job done.

    Posted via CB10
    10-30-13 08:24 AM
  7. joeldf's Avatar
    Thanks for coming back on this guys.

    Joel, I wish I was more savvy with these things, if it works for you I must be missing a switch somewhere that would make it work for me. I have no clue where that setting would be. As highlighted in your quote, that would be ace, any ideas which switch or lever I'm missing?
    I really don't know what the problem might be. There are so few settings once you're configured with ActiveSync and getting your mail as it is. You can go back and configure which folders to sync, whether you want to sync the calendar, contacts and notes (I don't sync notes), and if you want your email pushed (mine is push), manually checked, or set an email check interval time frame.

    That's pretty much it.

    Maybe there is something on the Exchange Server side, but I don't know enough about that side of things to suggest anything.

    Posted via CB10
    10-30-13 05:32 PM
  8. Otterwa's Avatar
    Dear HB -

    I am new to this Forum but I have the same issue as you have described. I have read through this thread but am still not sure if i) there is a solution and ii) what that solution is. Any help or direction to the answer would be appreciated!

    MB
    01-14-14 12:48 PM

Similar Threads

  1. BES 10 / UDS with Exchange 2003 SP2
    By handswurst in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 5
    Last Post: 05-24-14, 11:02 AM
  2. Leaked 10.2 on Z10... camera isn't as good.
    By untitled80 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-04-13, 02:38 AM
  3. OS Update Z10 bought from BBRY, now in Singapore?
    By Rahul1234 in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-29-13, 11:02 AM
  4. Problems transferring data through Link from Z10 to new Z30
    By chris downey in forum BlackBerry Z30
    Replies: 1
    Last Post: 10-29-13, 07:43 AM
  5. Urghhh help please
    By boldxox in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-29-13, 07:14 AM
LINK TO POST COPIED TO CLIPBOARD