1. arukaen's Avatar
    So I recently bought a Kohler Moxie Wireless Speaker. Its a pretty awesome device and the sounds quality is awesome for what it is for. I recommend it for anyone who like to listen to news or music while taking a shower. So back to the original point of making this thread. When I connect my Z10 via Bluetooth to the device I cant seem to raise or lower the volume, it is always at full blast from what I can tell. The Z10 just shows the speaker icon with a lock on it. Though with my wife's Droid DNA we have no problem raising or lowering the volume. Has anyone had this issue with any other bluetooth headsets or speakers?
    04-22-13 09:44 AM
  2. doubleuc's Avatar
    Same with mbs 100 and houseparty wireless rise. Brilliant range compared to my old arc s though.
    04-22-13 09:50 AM
  3. jesse_h's Avatar
    It's a bug that has been fixed in 10.1, which doesn't help you right now unfortunately.

    Do the speakers have a volume control on them? It will work from there.






    Posted via CB10
    arukaen likes this.
    04-22-13 09:53 AM
  4. arukaen's Avatar
    It's a bug that has been fixed in 10.1, which doesn't help you right now unfortunately.

    Do the speakers have a volume control on them? It will work from there.


    Posted via CB10
    No the speakers don't have volume control on them. I am fine with the fact that it plays pretty loud but my wife on the other hand is not so happy. I guess I'll just have to wait to 10.1.

    (Unlike these other threads you see on CB about people returning devices for ridiculous reasons.)
    Last edited by arukaen; 05-27-14 at 01:21 PM.
    04-22-13 03:24 PM
  5. jesse_h's Avatar
    Try turning the volume down before connecting the bt speakers. Not sure if that will work.



    Posted via CB10
    04-22-13 07:17 PM
  6. BlownTinO's Avatar
    I have bluetooth headset and the volume control's work fine haven't tried with any bluetooth speaker...
    I have Sony MW600.

    Posted via CB10
    04-22-13 10:28 PM
  7. gebco's Avatar
    There is another thread about this somewhere. I've noticed the same thing. Hopefully it will be fixed in an update.


    Posted via CB10
    04-23-13 12:38 AM
  8. jesse_h's Avatar
    There is another thread about this somewhere. I've noticed the same thing. Hopefully it will be fixed in an update.


    Posted via CB10
    It has been fixed in an update, which I already wrote. Doesn't anybody read the rest of the thread before they reply?




    Posted via CB10
    04-23-13 08:24 AM
  9. Skateman1972's Avatar
    Same problem with the artmusicpanel bluetooth speaker .
    I have bought Neutron player and use the volume control inside the app.

    A workaround but does the job.

    Z10 and Bluetooth speakers-img_00000244.png

    Posted via CB10
    arukaen likes this.
    04-23-13 08:41 AM

Similar Threads

  1. 2nd Z10 and EAR SPEAKER FAILURE
    By TheCLEANSER in forum BlackBerry Z10
    Replies: 60
    Last Post: 07-20-14, 10:43 PM
  2. Z10 and Bluetooth
    By PowderJockey in forum BlackBerry Z10
    Replies: 10
    Last Post: 04-07-13, 04:35 PM
  3. Need help with Z10 and bluetooth
    By lucky2010 in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-14-13, 09:54 PM
  4. Z10 and Bluetooth Headset
    By carwacster in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 02-07-13, 03:45 PM
  5. Bluetooth speaker with Moodio and Media player?
    By hal1 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 08-27-08, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD