1. NickNick43's Avatar
    Anyone ever have issues with this. I just bought some creative wp-350s which sound great but the moment I put my phone in my pocket it starts cutting out.

    Also I've tried Bluetooth to my Vizio soundbar and that never works smoothly.

    Is it the phone? Would a z30 be better?

    Or is it the os? Is it time for me to give wp8.1 a shot at least as maybe my "active" phone?

    Posted via CB10
    07-04-14 02:43 PM
  2. anon721037's Avatar
    what os are you on, and do you have the rsap turned on in BT settings
    07-04-14 02:58 PM
  3. NickNick43's Avatar
    Stl100-4 running 10.2.1.2122 with rsap off. What does that do exactly?

    Posted via CB10
    07-04-14 03:22 PM
  4. anon721037's Avatar
    Stl100-4 running 10.2.1.2122 with rsap off. What does that do exactly?

    Posted via CB10
    Well to technical for me to answer, but my car BT doesn't work well unless its on,
    07-04-14 03:26 PM
  5. anon721037's Avatar
    It allows your device to use the blackberry credentials
    07-04-14 03:28 PM
  6. Comatose11's Avatar
    I can't walk with my Z10 in my pocket while I'm talking on my bluetooth device either. I need to hold it in my hand. I have an Z10STL100-3/10.2.1.3247 and it's been doing this for a very long time and on other versions too.
    07-04-14 03:46 PM
  7. anon721037's Avatar
    same answer
    07-04-14 03:49 PM
  8. Gatmyer's Avatar
    Not sure what the issue you are having is but both my z10 and z30 can maintain a connection to my truck150ft away.
    07-04-14 03:50 PM
  9. NickNick43's Avatar
    Hmmm...sort of defeats the purpose of hands free. Damn. Anyone running 10.3 that can chime in?


    Posted via CB10
    07-04-14 03:50 PM
  10. anon721037's Avatar
    Hmmm...sort of defeats the purpose of hands free. Damn. Anyone running 10.3 that can chime in?


    Posted via CB10
    mine works great Z30 os 10.3.700
    07-04-14 03:51 PM
  11. Comatose11's Avatar
    same answer
    I have that on.
    07-04-14 08:32 PM
  12. anon721037's Avatar
    I have that on.
    I really think it's your BT device, do you have another to try it against.


    Posted on CB10
    07-04-14 08:38 PM
  13. NickNick43's Avatar
    Cars work fine,but have phone out when connected to them. I can see the soundbar being the device but my headphones work fine with my wife's gs3

    Posted via CB10
    07-04-14 09:32 PM
  14. Tornado99's Avatar
    Recently I've had sound breakup problems with Blue Tooth from my z10 to my car's builtin BT connection...either playing music or podcasts. Have no issues going from phone to a BlackBerry Music Gateway device in my home.

    Rasp was off in BT settings...have it on now so I'll give it a try...


    Flicked out via Zed10
    07-05-14 01:38 AM
  15. gariac's Avatar
    I use a BT headset when hiking. On a 3 to 5 hour hike, I might hear what sounds like the audio stream was glitched. Maybe once or twice. But never totally cut out.

    I have no idea where the antennas are located, but I make sure I phone the phone in my pocket in a manner where it is right side up.

    Posted via CB10
    07-05-14 02:39 AM
  16. FF22's Avatar
    My now old Motorola S9's (two pairs) both have problems whereas other BT devices do not. If phones (various models over the years) in a hip pocket, they will break up. If phone higher on my body, they are generally fine.
    07-05-14 08:28 AM
  17. NickNick43's Avatar
    Well, mystery solved. It is definitely the z10 which is currently posting this on wifi while a lumia 928 with wp8.1 plays flawlessly to both the Vizio soundbar and my headphones.

    This doesn't mean the z10 is going to go but I may try this lumia out for a while.

    Let's see how long I can go without the hub and this amazing keyboard. Anyone got an over/under, lol

    Posted via CB10
    07-05-14 10:12 PM
  18. SmileDahling's Avatar
    It's probably the Z10 - they have the worst bluetooth of all the new BlackBerry phones. The Q10 and the Z30 sound soooo much better with bluetooth (I've tried them all).

    Posted via my beautiful Q10
    07-05-14 10:42 PM
  19. NickNick43's Avatar
    Might wait for the official 10.3 release and pick up a z30 at that point. Cortana is pretty cool

    Posted via CB10
    07-05-14 11:41 PM
  20. Maninder Singh8's Avatar
    My z10 also cutt off when it comes to 40% battery
    Its irritating :/ I need to connect to charger every time.
    My z10 automatically switched off at 40%
    Whts the fault
    How can I fix it CB.

    Posted via CB10
    07-05-14 11:49 PM
  21. FF22's Avatar
    My z10 also cutt off when it comes to 40% battery
    Its irritating :/ I need to connect to charger every time.
    My z10 automatically switched off at 40%
    Whts the fault
    How can I fix it CB.

    Posted via CB10
    This thread is about Bluetooth issues.

    But if you have the Model Stl-1, that model does seem to have battery issues. One suggestion is to turn off the device using the Top Button. Then remove the battery for half and hour and replace it and then charge it. It MIGHT help and recalibrate the battery meter. BB supposedly will offer a fix when OS 10.3 is released in the Fall (which I consider a terrible long wait if they know what the problem is!)
    07-06-14 08:18 AM
  22. gariac's Avatar
    I used my BT yesterday on a long hike. It played fine for 5 and a half hours. That is the limit of the Motorola Whisper BT headset. The z10 BT antenna works fine. At home, it works over 30ft, but that is with the phone sitting on the desk. I think the phone in the pocket is a tougher test.


    Posted via CB10
    07-06-14 09:45 AM
  23. NickNick43's Avatar
    Just an update to this thread. My switch to wp8.1 and the 928 lasted approximately 5 days as my daughter dropped it on its corner and shattered the screen.

    Don't know how much I could have gone without the HUB and this UI anyways.

    Sidenote I have probably dropped the z10 about 5 times in the same fashion with no effect except having to put the battery back in and the cover back on.

    So z30 soon....


    Posted via CB10
    07-09-14 07:41 PM
  24. gariac's Avatar
    Just an update to this thread. My switch to wp8.1 and the 928 lasted approximately 5 days as my daughter dropped it on its corner and shattered the screen.

    Don't know how much I could have gone without the HUB and this UI anyways.

    Sidenote I have probably dropped the z10 about 5 times in the same fashion with no effect except having to put the battery back in and the cover back on.

    So z30 soon....


    Posted via CB10
    If you are going to use your phone naked, even the cheesy transform case will protect the phone. I don't know if the Z30 had one.

    Posted via CB10
    07-09-14 08:58 PM

Similar Threads

  1. Has Rogers stopped rolling out 10.2.1.3247?
    By playbookster in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 07-07-14, 03:18 PM
  2. Question about Igo Primo on Z10
    By indijones in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 07-05-14, 01:18 AM
  3. Replies: 8
    Last Post: 07-04-14, 10:17 PM
  4. In defense of the Keep Moving Projects campaign...
    By Buddhacide in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-04-14, 02:13 PM
  5. Accessory Roundup - Enter to win an Edifier Tick Tock Bluetooth Clock
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-04-14, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD