1. emscapt47's Avatar
    Ok I charged my z10 it was at 100% took it off and three hours later at 52% with nothing running in background???what should I do?
    12-14-13 05:33 PM
  2. Enzetsu's Avatar
    Whats your software version?
    12-14-13 05:39 PM
  3. emscapt47's Avatar
    10.1.0.4184 att
    12-14-13 05:40 PM
  4. Kristijonas's Avatar
    Update to 10.2 and should solve the problem

    Posted via Z10 from Lithuania
    12-14-13 06:13 PM
  5. emscapt47's Avatar
    I don't have time to be installing leaks...never has this issue before...
    12-14-13 06:15 PM
  6. faceless_el's Avatar
    10.2 is not a leak I think. 10.2.1 is
    Not sure if AT&T has pushed 10.2 for you
    12-14-13 06:41 PM
  7. RADEoN1337's Avatar
    I don't have time to be installing leaks...never has this issue before...
    Do you have enough time to be a slave to your charger?

    Posted via CB10
    emscapt47 likes this.
    12-14-13 06:49 PM
  8. playyah's Avatar
    I don't have time to be installing leaks...never has this issue before...
    Same thing happened wid me, it might be cause of some app runing on the bg and u dun knw abt that, turn of the fone, pull out the battery for second and than turn the fone back on, charge it again, gonna work

    Posted via z10
    12-14-13 07:21 PM

Similar Threads

  1. white z30 - slippery battery door
    By kb61 in forum BlackBerry Z30
    Replies: 25
    Last Post: 02-21-14, 03:59 PM
  2. Best VOIP for Z10 in T-Mobile
    By jt8493 in forum BlackBerry Z10
    Replies: 4
    Last Post: 12-20-13, 10:02 AM
  3. Z10 (or BB10) USB mode with Windows XP
    By emanresu7 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 12-16-13, 03:08 PM
  4. Problems with syncing music on Z10
    By coffeeboywonder in forum BlackBerry Z10
    Replies: 15
    Last Post: 12-15-13, 12:40 PM
  5. Replies: 1
    Last Post: 12-14-13, 02:04 PM
LINK TO POST COPIED TO CLIPBOARD