1. abass's Avatar
    But I am.. I always have to click "AKN" or whatever, saying to use the charger that came with the phone to charge the device faster.. I don't get it, I'm using the charger that came with my Z10.. What does the phone want from me?!

    Posted via CB10
    05-09-13 01:56 AM
  2. Branta's Avatar
    I've seen the same message, but only since I loaded the leaked beta OS. Are you using a supported release or a leak? Whatever, it seems to charge just fine on all the chargers I've tried, I wouldn't worry about it.
    05-09-13 02:46 AM
  3. DINGSTER1's Avatar
    I got that the first few times with the default charger. I also got it with the iBolt charger the first couple of uses. Then it went away
    05-09-13 09:22 AM
  4. tranquilo's Avatar
    It's probably getting too hot so it will reduce charging power. Apparently there's a bug where the system thinks that because of the low power you're using a different charger. Stop using your phone for a bit while it's charging (gasp) to let it cool off. It'll pick up the pace again when it reaches a lower temp (95-97F). Or do what I do and hold it in front of the A/C vent for a minute to chill it off :P
    05-09-13 09:37 AM
  5. abass's Avatar
    I've seen the same message, but only since I loaded the leaked beta OS. Are you using a supported release or a leak? Whatever, it seems to charge just fine on all the chargers I've tried, I wouldn't worry about it.
    Nah, still stuck on the BS Verizon mess
    Z10STL100-4/10.0.9.2743

    Posted via CB10
    05-10-13 10:18 AM
  6. abass's Avatar
    It's probably getting too hot so it will reduce charging power. Apparently there's a bug where the system thinks that because of the low power you're using a different charger. Stop using your phone for a bit while it's charging (gasp) to let it cool off. It'll pick up the pace again when it reaches a lower temp (95-97F). Or do what I do and hold it in front of the A/C vent for a minute to chill it off :P
    Interesting, although, at times. I think it happens when I'm not touching my phone and go to turn it on to see the message. I'll keep an eye out for it tho, thanks for the suggestion.

    Posted via CB10
    05-10-13 10:19 AM

Similar Threads

  1. How to recover SMS app that came on phone originally?
    By legacy2mj in forum BlackBerry OS Apps
    Replies: 7
    Last Post: 09-15-10, 11:17 AM
  2. full wipe to downgrade, now lost all apps that came on phone
    By Konaver in forum BlackBerry Torch Series
    Replies: 5
    Last Post: 08-18-10, 12:56 AM
  3. full wipe to downgrade, now lost all apps that came on phone
    By Konaver in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 08-18-10, 12:56 AM
  4. Where to find OS that came installed?
    By rustypixel in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 11-15-09, 06:25 PM
  5. How to delete an app that came on phone and re-install it?
    By StormUsage in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 12-20-08, 10:41 AM
LINK TO POST COPIED TO CLIPBOARD