12-13-13 09:10 AM
33 12
tools
  1. Devin_k's Avatar
    I have facing 2 problems after update:

    1. BlackBerry signal symbol not appear, so the bbm can't send and receive message, but the others is working because my Z10 have internet connection

    2. Trying to sideload android apps, install android runtime but there is no apps that work fine, all of them always close..

    Z10 StL100-1 Indonesia Telkomsel


    Posted via CB10
    12-06-13 08:11 PM
  2. chrizrun30's Avatar
    For no. 1, I think it's not an OS problem. I'm running on 10.2.1.1055, and this morning I found that BlackBerry logo just disappeared, can't send or receive BBM message.
    12-06-13 08:23 PM
  3. Devin_k's Avatar
    For no. 1, I think it's not an OS problem. I'm running on 10.2.1.1055, and this morning I found that BlackBerry logo just disappeared, can't send or receive BBM message.
    So what is your conclusion? Operator? Server? Or BBM problem?

    Posted via CB10
    12-06-13 08:28 PM
  4. chrizrun30's Avatar
    So what is your conclusion? Operator? Server? Or BBM problem?
    Not sure about it.

    But, try to register with the wireless network, complete the following steps:

    -Swipe down from the top of the screen to pull down the quick access menu
    -Tap on Settings
    -Tap on About
    -Tap on the Category dropdown menu
    -Tap on Network from the dropdown menu
    -Tap the Action Overflow button in the lower right hand corner marked by three vertical dots
    -Tap on Register BlackBerry
    12-06-13 08:32 PM
  5. Devin_k's Avatar
    Not sure about it.

    But, try to register with the wireless network, complete the following steps:

    -Swipe down from the top of the screen to pull down the quick access menu
    -Tap on Settings
    -Tap on About
    -Tap on the Category dropdown menu
    -Tap on Network from the dropdown menu
    -Tap the Action Overflow button in the lower right hand corner marked by three vertical dots
    -Tap on Register BlackBerry

    That the steps below is working for you? I have to do that before you, but still not appear..

    Posted via CB10
    12-06-13 08:46 PM
  6. RedFoxOne's Avatar
    Also try restarting.
    If restarting doesn't fix it:
    1. Turning off your radio but your wifi on
    2. Turning off your wifi but your radio on

    I sometimes have this issue and either the wifi or radio is blocking the thing.

    If it doesn't work, then probably server or operator problem. My friend who is on Telkomsel updated yesterday and we could BBM with each other fine. No complaints from him either. Haven't contacted him yet today. I am on Axis and I'm fine with BBM, no problem for me today.
    12-06-13 08:55 PM
  7. Devin_k's Avatar
    Also try restarting.
    If restarting doesn't fix it:
    1. Turning off your radio but your wifi on
    2. Turning off your wifi but your radio on

    I sometimes have this issue and either the wifi or radio is blocking the thing.

    If it doesn't work, then probably server or operator problem. My friend who is on Telkomsel updated yesterday and we could BBM with each other fine. No complaints from him either. Haven't contacted him yet today. I am on Axis and I'm fine with BBM, no problem for me today.
    You have the same version? 10.2? Yesterday is working fine, no problem, my friends too.. but in the morning about 7 a.m, me and my friends with the same os and operator facing this problem..

    Posted via CB10
    12-06-13 09:01 PM
  8. chrizrun30's Avatar
    I think it's a carrier problem. My friends also facing the same thing after update with Telkomsel.
    12-06-13 09:32 PM
  9. Rendra Bayan's Avatar
    Im on indosat and didn't see the BlackBerry logo on my signal,,an I cant use bbm,,i'm on 10.2.0.429

    Posted via CB10 on Z10
    12-06-13 10:16 PM
  10. Devin_k's Avatar
    Im on indosat and didn't see the BlackBerry logo on my signal,,an I cant use bbm,,i'm on 10.2.0.429

    Posted via CB10 on Z10
    Hahaha maybe the universal problem in indonesia for 10.2.. I don't know why..

    Posted via CB10
    12-06-13 10:20 PM
  11. Devin_k's Avatar
    Based on my sister, she has BlackBerry z10 too but still 10.1 and there is no problem.. maybe the new os 10.2 getting error with the same problem and same time, not the operator problem

    Posted via CB10
    12-06-13 11:02 PM
  12. chrizrun30's Avatar
    Maybe NSA already breaks the security of BlackBerry.. LoL
    12-06-13 11:04 PM
  13. Stephen Sigit's Avatar
    I'm from indonesia using XL
    After update to o's 10.2.0.1767 and restart it on 5 am, I got the same problem
    12-06-13 11:15 PM
  14. Devin_k's Avatar
    Anyone to be the volunteer for wipe your device? Maybe can fix it..

    Posted via CB10
    12-06-13 11:47 PM
  15. whiteZten's Avatar
    Hai everyone ,......
    Already had the same problems after upgrading our BB10?
    This morning, Customer Service Telkomsel gave me this : we still dont know and awaiting further information from BlackBerry Indonesia.

    Is there any fellow, in another country, having same problems, after upgrading BB10 last night?
    12-06-13 11:57 PM
  16. whiteZten's Avatar
    YES, I have a problem after upgrading operating system to v. 10.2.0.415. The BlackBerry logo doesnt appear so I cant have a connection to BIS (blackberry internet service).
    12-07-13 12:03 AM
  17. FF22's Avatar
    Since it sounds as if a number of users have this problem, I would suggest waiting a few more hours and not act too fast in wiping and hoping that fixes things.
    12-07-13 01:40 AM
  18. NickyOktavian's Avatar
    Same problem..
    I have already reload OS for many times... still cannot login to BBM its so bad...
    waiting new update for 10.2.0.415, i thing this problem from BlackBerry not from Operator like Telkomsel, XL etc...
    This problem only for indonesian user or global??
    12-07-13 01:41 AM
  19. rusco's Avatar
    I'm also experiencing the same problems after upgrading this morning. I'm using Tri's network & not getting any BB logo which causing BBM is not working. At first, I think it was some problems in the network setting, but it's not. Luckily, I find this forum & getting some info that other users alsl experiencing same problems after upgrading to 10.2.0.415 OS. Let's hope that some Blackberry employees see this forum, so they can solve the problema asap.
    12-07-13 01:53 AM
  20. Isfian Iskandar's Avatar
    Hahaha maybe the universal problem in indonesia for 10.2.. I don't know why..

    Posted via CB10
    yeah...just problem with user who use Z10, BBM in my samsung galaxy S3 (mentari-indosat operator)and BB 9800 (tri operator) still run perfectly..."lancar jaya" LoL
    12-07-13 02:00 AM
  21. Devin_k's Avatar
    Hey guys, you are who participated this forum, help me to inform BlackBerry via twitter (@BlackBerry) and facebook official. Tell them about our problem so they can find the solution for us..

    Posted via CB10
    12-07-13 02:01 AM
  22. 1hsaan's Avatar
    yeessss... it's only happened on Z10, i have my Q10, and got no problem at all... but my wife bb, (z10) after os update to 10.2, until now, no connection at all... for bbm,

    and the carrier said, it was on the blackberry side, so we need to wait...

    until wheeeeeeeeeennnnnnnnnnnnnnn
    12-07-13 02:06 AM
  23. Devin_k's Avatar
    yeessss... it's only happened on Z10, i have my Q10, and got no problem at all... but my wife bb, (z10) after os update to 10.2, until now, no connection at all... for bbm,

    and the carrier said, it was on the blackberry side, so we need to wait...

    until wheeeeeeeeeennnnnnnnnnnnnnn
    Maybe until get the new os version again... if just BlackBerry want to fix it soon, if not BlackBerry will get a lot of complain from us..

    Posted via CB10
    12-07-13 02:16 AM
  24. Rendra Bayan's Avatar
    Finally the BlackBerry logo has return by itself,,,now connected again..

    Posted via CB10 on Z10
    12-07-13 02:21 AM
  25. Devin_k's Avatar
    Yes you can registered via settings, about, network

    Posted via CB10
    1hsaan likes this.
    12-07-13 02:22 AM
33 12

Similar Threads

  1. OS 10.2.0.415 (Telkomsel ID)
    By Ichaltan in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 12-09-13, 12:55 AM
  2. Can we Run Teamviewer with the new 10.2.1 1055
    By maRvMan in forum BlackBerry Z10
    Replies: 11
    Last Post: 12-07-13, 08:47 AM
  3. BlackBerry symbol not appearing after update 10.2.0.425
    By Devin_k in forum General BBM Chat
    Replies: 17
    Last Post: 12-07-13, 07:14 AM
  4. CB10 App updated
    By cjcampbell in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-06-13, 08:31 PM
  5. BlackBerry bridge update 3.3.0.25
    By jajor in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 12-06-13, 07:27 PM
LINK TO POST COPIED TO CLIPBOARD