1. johnprague's Avatar
    Not sure if anyone else has had this experience but I was trying to do some simple DIY work on my car over the weekend and was trying to use a You Tube video as a guide. I was outside and opened the video on my phone and within a few seconds my phone shut down and restarted. Of course it takes damn near 5 minutes to completely reboot so I had to endure the giggles of my friend whose Samsung restarts virtually instantly. (seriously, why does it take so long to restart?)

    Once it was all back I went back to the video and it happened again. I gave up and asked my friend to get it on his Note. We proceeded from there without a hitch.

    Any reason why the Z10 couldn't handle You Tube?
    06-08-15 07:22 AM
  2. paulwallace1234's Avatar
    BlackBerry 10 has Secure Boot, it does various checks and stuff which doesn't help the startup time.

    But, 5 minutes is a bit bad, my old 10 didn't take that long
    06-08-15 07:50 AM
  3. rawkerboi 07's Avatar
    5mins is too long
    Mine Z10 takes less than a min.

    Posted via CB10
    06-08-15 07:53 AM
  4. johnprague's Avatar
    Ok,maybe it's not 5 minutes but it's not an instant on device. Not even the phone goes on. In any sort of emergency you're screwed. My friends Samsung is completely on in less than one minute. We timed it and it was embarrassing.
    06-08-15 10:53 PM
  5. mad_mdx's Avatar
    Ok,maybe it's not 5 minutes but it's not an instant on device. Not even the phone goes on. In any sort of emergency you're screwed. My friends Samsung is completely on in less than one minute. We timed it and it was embarrassing.
    That's because it never turns off.
    Which video ?
    06-08-15 11:30 PM
  6. oystersourced's Avatar
    Have you tested it since with YouTube?

    When my phone was randomly rebooting when pressing the screen or putting the phone down it was due to a bad battery, I assume the connections had oxidised so any dislodge was causing the phone to shutoff.

    Posted via CB10
    06-09-15 07:14 AM
  7. shrirang44's Avatar
    My Z10 is switching off randomly on opening few websites.
    And yes, it does reboots in a min, but it takes 5 minutes for settling in! Huge pain.

    Posted via CB10
    06-09-15 11:39 AM
  8. anon(8050899)'s Avatar
    @johnprague: Perhaps the following thread helps somewhat: http://forums.crackberry.com/blackbe...-times-707511/

    Posted via CB10
    06-10-15 04:46 PM
  9. Dave Bourque's Avatar
    Tell us OS versions... how are we supposed to help. Reboots aren't instant because they do many more security checks than android. But your device shouldn't reboot period by itself.

    Z30STA100-5/10.3.2.680
    06-10-15 04:56 PM
  10. johnprague's Avatar
    10.2.1.3014. Is the OS I'm running

    Posted via CB10
    06-14-15 05:45 PM
  11. John Villareal's Avatar
    This doesn't happen on my Z10, STL 100-2..Im using Fast Tube, I even tried using the website version..

    Posted via CB10
    06-14-15 09:43 PM
  12. hoangvan359's Avatar
    Check flash on your brower again or update your OS
    06-15-15 04:57 AM

Similar Threads

  1. Z10 keyboard
    By Mayowa Pitan in forum Ask a Question
    Replies: 2
    Last Post: 06-18-15, 09:32 AM
  2. Y and z swapped on my PP??
    By Maarten Van Pottelberghe in forum Ask a Question
    Replies: 3
    Last Post: 06-08-15, 11:40 AM
  3. Why there is an annoying sound while connecting call in Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 06-08-15, 08:17 AM
  4. Replies: 2
    Last Post: 06-08-15, 07:09 AM
  5. Basic Z10 wallpapers
    By Latitude E6410 in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 06-08-15, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD