1. phinphan1's Avatar
    I'm not sure if there are some settings I'm missing, but whenever I click on a video link I am transferred to the video which is good except for one thing it's tiny. Almost to the point where it's hard to tap to expand it.. coming from an iPhone which sets the video to the size of the screen makes me think I'm missing a setting. Anyone else have this problem?


    Posted via CB10
    05-01-13 02:02 AM
  2. Dylanmichael603's Avatar
    Make sure desktop mode is turned off in your browser settings it should be under the developers tool tab in the browser. You can also turn Adobe Flash on for a better web experience. The only time I have had that come up small was when I had desktop mode turned on. I'm also a former Torch 9810 and iphone 4 user and I have had a great experience with youtube on the Z10.

    Posted via CB10
    05-01-13 02:10 AM
  3. phinphan1's Avatar
    I double checked my settings and we desktop mode is turned off. I was reply hoping that was it. Thanks

    Posted via CB10
    05-01-13 08:05 AM

Similar Threads

  1. Replies: 8
    Last Post: 03-04-09, 05:48 PM
  2. Prevent opera from thinking links are phone #s?
    By rednukleus in forum BlackBerry Storm Series
    Replies: 5
    Last Post: 02-13-09, 05:50 AM
  3. Dowloading a Ringtone from email link
    By marleedouglas in forum More for your BBOS Phone!
    Replies: 0
    Last Post: 06-18-08, 10:04 AM
  4. Turn off Automatically retrieve titles from external links
    By GeekNJ in forum Site and App Feedback & Help
    Replies: 0
    Last Post: 03-17-08, 05:56 AM
  5. Trouble getting to crackberry.com from email link
    By MMB916 in forum BlackBerry 87xx Series
    Replies: 6
    Last Post: 03-22-07, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD