1. chazie1's Avatar
    Hi all.

    I have a Z10 with OS 10.1.0.4187. Youmail sideload was working fine till I upgraded the OS. Now, it just hangs as I try to connect. Any suggestions? I've tried re-sideloading it with no success. It was working fine till I loaded the newer OS.

    Does anyone have Youmail working on a more recent OS? Please LMK. I wasn't a big fan of how long it took to upgrade my OS the last time, so I'm trying to avoid upgrading again. Thanks.
    10-03-13 04:15 PM
  2. hamsterwheel's Avatar
    Do you have the unlocked runtime loaded? If not you could try loading that and then sideload youmail and see if it works.
    10-04-13 08:02 AM
  3. chazie1's Avatar
    Thanks for the suggestion. I just tried in now, running BB10.2. No success. I even re-sideloaded youmail. Now it just pops up and shuts down after the Android Runtime install. Any other suggestions would be great. Thanks! =)
    11-26-13 02:06 PM
  4. tmf06's Avatar
    Thanks for the suggestion. I just tried in now, running BB10.2. No success. I even re-sideloaded youmail. Now it just pops up and shuts down after the Android Runtime install. Any other suggestions would be great. Thanks! =)
    I am running 10.2.0.1791 and just sideloaded Youmail with no issues. I am running one of the newer android runtimes. Are you using the bar file on their website? - It works well for me with Verizon.

    YouMail - BlackBerry

    YouMail's Blog, YouMail for BlackBerry 10 - Sort Of
    12-03-13 08:20 PM
  5. tmf06's Avatar
    I am running 10.2.0.1791 and just sideloaded Youmail with no issues. I am running one of the newer android runtimes. Are you using the bar file on their website? - It works well for me with Verizon.

    YouMail - BlackBerry

    YouMail's Blog, YouMail for BlackBerry 10 - Sort Of
    I should note that I am using the 595 runtime, not the latest.

    there is a link at the bottom of page 1 in the thread below...
    http://forums.crackberry.com/bb10-an...untime-864234/
    12-03-13 09:21 PM

Similar Threads

  1. Rogers won't carry the new BlackBerry Z30
    By NotGoodIMO in forum General BlackBerry News, Discussion & Rumors
    Replies: 287
    Last Post: 10-14-13, 05:14 PM
  2. Will SQN100-1 work in Australia?
    By ColdStoneGuards in forum BlackBerry Q10
    Replies: 1
    Last Post: 10-03-13, 10:59 AM
  3. Replies: 1
    Last Post: 10-03-13, 10:44 AM
  4. BBM application Integration not working.
    By Gray in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 10-03-13, 09:01 AM
  5. Loaded 1767 - Now SMS Text Messages no longer work at all!
    By Tim Smith2 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-03-13, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD