01-11-14 01:58 PM
30 12
tools
  1. neo1988's Avatar
    Hi,
    Almost everyday now my z10 is alerting me that the yahoo account cannot be verified. I have to go into the settings and provide my password for the email account again. This is really annoying, does anyone know a fix or is there anyone else experiencing this. I have 4 accounts linked in the hub this is the only account affected.

    Thanks,
    Bill

    Posted via CB10
    12-30-13 03:07 PM
  2. curvezzz's Avatar
    I have the same issue. Have one yahoo, Gmail, att.net ,outlook, yahoo is the only issue.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    12-30-13 03:13 PM
  3. styleskey's Avatar
    I have the solution!


    Posted by BBM#42 via my better half Zed10
    12-30-13 03:14 PM
  4. styleskey's Avatar
    Delete your yahoo! It is a constant issue who does not support BlackBerry in any way, if not I fear that you will have these issues with you BlackBerry devices for the foreseeable future I have switched to Outlook due to the many issues that I am starting to have with my yahoo and my BlackBerry

    Posted by BBM#42 via my better half Zed10
    neo1988 likes this.
    12-30-13 03:17 PM
  5. neo1988's Avatar
    Mine is att.net as well

    Posted via CB10
    12-30-13 03:17 PM
  6. neo1988's Avatar
    Thank you, unfortunately this is my primary email and will be too much of a pain to switch accounts, I guess u am stuck doing this. Thanks for the quick response and help.

    Posted via CB10
    12-30-13 03:18 PM
  7. lang007's Avatar
    I have this issue from time to time but only when I am at work. So I turn off my wifi then reconnect and it works fine after that
    12-30-13 03:23 PM
  8. curvezzz's Avatar
    Thank you, unfortunately this is my primary email and will be too much of a pain to switch accounts, I guess u am stuck doing this. Thanks for the quick response and help.

    Posted via CB10
    Same problem it's my main one.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    12-30-13 03:24 PM
  9. 93Aero's Avatar
    I read here on CB someone suggested removing the '.rim' from in front of imap and smpt should fix the issue.

    It worked for the Q10 but not my Playbook.

    This is the thread where I read the fix.

    http://forums.crackberry.com/showthread.php?t=883578

    Posted via CB10
    Last edited by 93Aero; 12-30-13 at 03:48 PM.
    12-30-13 03:27 PM
  10. styleskey's Avatar
    It was my main too but after seven years of loyalty to yahoo for my email too many times it has let me down, good luck with yours but I gave up on it soon after I got my Z and I own a PlayBook so it gave me double the headache, I'm trying to get a business off the ground and yahoo is slowing me down

    Posted by BBM#42 via my better half Zed10
    12-30-13 03:38 PM
  11. styleskey's Avatar
    I read CB someone suggested removing the '.rim' from in front of imap and stmp should fix the issue.

    It worked for the Q10 but not my Playbook.

    Posted via CB10
    That is interesting maybe I will give that a shot

    Posted by BBM#42 via my better half Zed10
    12-30-13 03:39 PM
  12. 93Aero's Avatar
    That is interesting maybe I will give that a shot

    Posted by BBM#42 via my better half Zed10
    It worked me, if it does for you please report back so others will know. I found and added to my post the thread where I came upon the fix.

    I have @Live Outlook and Gmail on my Q10 and Playbook but Yahoo was the only one causing issues.
    Posted via CB10
    12-30-13 04:06 PM
  13. lobsterclaw's Avatar
    I'm experiencing similar issue as others. Yahoo requests password update approximately every two weeks. I resubmit my password, everything seemingly is corrected and I go about my business until the next password update requuest.
    12-30-13 04:29 PM
  14. Rohit_K's Avatar
    - I had the same issue, log into Yahoo via desktop and it will ask for an permission to allow BB to access the mail's. ( It worked for me)
    12-30-13 04:36 PM
  15. DiegoV_G's Avatar
    My yahoo mail is my main account too and I have the same problem, but not everyday

    Posted via CB10 with my crazy beautiful Q10
    12-30-13 04:42 PM
  16. anischab's Avatar
    Thank you, unfortunately this is my primary email and will be too much of a pain to switch accounts, I guess u am stuck doing this. Thanks for the quick response and help.

    Posted via CB10
    Make an automated forwarding from that yahoomail account to an outlook or google account... so you keep both: yahoo as a primary account and the use of the hub!

    Posted via my BlackBerry*Q10, Germany
    12-30-13 04:46 PM
  17. Bold9930's Avatar
    Started doing this sometime ago and would randomly occur thereafter. Pretty bizarre but I swear someone I'd determined to take Rimm to their knees. If it continues I'll be getting a new device and it won't be from Rimm. I've had it with all the little things that go wrong


    Posted via CB10
    12-30-13 06:13 PM
  18. fschmeck's Avatar
    I had the same issue. It went away after I set my security in yahoo (in the options on their site) to use SSL, and did the same on my Z10.

    That said, I now have a new problem. As of 2 days ago I am unable to send email from my yahoo account on my Z10. No error message, and it receives fine. Sent mail however gets stuck with an hourglass icon.

    I hate to leave yahoo after so many years, but I have just begun using Outlook instead (you can set it to use your yahoo email address) and may slowly migrate over. I have no idea what has been going on with yahoo recently, but I have experienced so many issues over the year, both on my Blackberry, and even occasionally on the PC, that it is getting too frustrating to have to constantly tweak things.
    01-01-14 09:08 PM
  19. fschmeck's Avatar
    Started doing this sometime ago and would randomly occur thereafter. Pretty bizarre but I swear someone I'd determined to take Rimm to their knees. If it continues I'll be getting a new device and it won't be from Rimm. I've had it with all the little things that go wrong


    Posted via CB10
    As per my other post, although Blackberry is definitely not a priority for yahoo I suspect the issues you are having (and myself as well) have more to do with Yahoo's email constantly changing, rather than your device. I've lost count at how many times the desktop version of yahoo mail has changed over the past year or so!
    01-01-14 09:11 PM
  20. Bob80220's Avatar
    The same issue is occurring with AOL email as well...I'm getting notifications far too often to reset my password...grrrrrrrr

    Bob

    Posted With Either My BlackBerry Q10 Or Z10 On AT&T
    01-01-14 09:15 PM
  21. fschmeck's Avatar
    For what it is worth, I made the above change (removing rim. on the imap address) and succeeded in getting 1 email sent before it stopped working, using 2 different yahoo email accounts. I remember recently receiving an email from yahoo about security changes occuring this year (either Jan 2nd or 4th I believe). May be related?

    No issues using outlook.com or another pop provider so far.
    01-02-14 12:04 PM
  22. johnprague's Avatar
    Mine has done is on all my accounts. Yahoo and two gmail accounts. I've had to delete them and reinstall them to get them to work.


    Sent from my iPad using CB Forums mobile app
    01-02-14 05:11 PM
  23. wwwatch's Avatar
    Just wondering if removing that .rim is the ultimate fix? I'm having the same issue. I have deleted yahoo acct and re-added it on the Q5 but it is still not receiving yahoo mail properly.
    01-08-14 02:34 AM
  24. Jay Mart's Avatar
    Same issue started today


    Posted via CB10
    01-08-14 02:48 AM
  25. Jay Mart's Avatar
    Rim trick, did not work


    Posted via CB10
    01-08-14 02:55 AM
30 12

Similar Threads

  1. Replies: 7
    Last Post: 05-26-16, 07:42 PM
  2. TORRENT Integration in OS 10.2.1.1925 : )
    By blakobecwa in forum BlackBerry 10 OS
    Replies: 132
    Last Post: 02-03-14, 04:59 PM
  3. Spoiled by the Z30 battery life!
    By choccywockydoodah in forum BlackBerry Z30
    Replies: 12
    Last Post: 01-03-14, 11:05 PM
  4. Replies: 3
    Last Post: 12-30-13, 04:10 PM
  5. Can someone please tell me which model of the Z30 I need?
    By donnation in forum BlackBerry Z30
    Replies: 1
    Last Post: 12-30-13, 02:54 PM
LINK TO POST COPIED TO CLIPBOARD