Best Answer

More Answers

Dec 03 2018 | 10:25 am EST frazer hutchins

I have tried to go to that link but it just tells me the information has been deleted or moved

Dec 03 2018 | 12:49 pm EST Bla1ze

I have tried to go to that link but it just tells me the information has been deleted or moved
Dunno what to tell you. It's there. Link works fine... but whatever.... the answer is to reload your OS.


Download and install the latest version of BlackBerry Link on your computer, then connect your device and reload your device software.

If your device cannot be reloaded or displays the same symptoms after the reload has been completed, bring the device to your place of purchase for service.

Dec 07 2018 | 7:37 am EST Leyra B10

My z10 had bb10-0015 error about a year ago, I reloaded the OS without the battery and that did it. Worth a shot?

Posted via CB10

Dec 07 2018 | 7:52 am EST bb92a5

am sharing you this cus I had the same issue once and what happened was that I had to go to phone repair and they solved the issue but I realised that I had wasted my money when I found out that this was quite a harmless and easy-to-solve problem!

Posted via CB10

Dec 07 2018 | 8:01 am EST brookie229

here is the best way I think to resolve this issue in my opinion!dJBSmLba!xBT2RmPyO...LgT7ZMpbq7-pCE
reload your os version with an autoloader
here is one of them ^
If you don't know the procedure just reply back to me in this very thread!

Posted via CB10
That could very well be the WRONG autoloader. It's for the Z10 STL100-1 version. May very well brick the OP's device. Find out which version of the Z10 the OP has before recommending an autoloader.

Dec 07 2018 | 8:05 am EST bb92a5

am really sorry guys seriously I messed I sent the wrong autoloader
again sorry for my mistake!

Posted via CB10

Dec 07 2018 | 8:06 am EST bb92a5

oh ya which os version are u using bro?

Posted via CB10

Dec 07 2018 | 8:31 am EST conite

The phone has been wiped and it has tried to start up again and has just stuck on a page with an exclamation mark in the middle and '' beneath it. Is there any way this can be sorted?
Which Z10 variant do you own?

Dec 07 2018 | 4:31 pm EST frazer hutchins

This is the fone.......sorry don't know a lot about it.....not sure if this can tell u n y thing!!???

Attached Thumbnails Attached Thumbnails  
Dec 07 2018 | 6:17 pm EST brookie229

BlackBerry Leap
With that error code you will have to reload using an autoloader here:!fA0URRLL!P-4nDqc5...5LyhA!uUEXFISb

Choose the 2nd last file (Z30 1.48Gb zipped file), download to desktop of your PC, unzip the autoloader, then plug in your Leap and run the file. This will totally wipe your device and put the latest OS on it. Takes about 15 minutes to run, then will reboot (takes some time) and you can then set up as if new with your BBID and password. Very easy to do.

Feb 16 2019 | 5:27 am EST widderschynnes

I wasted a couple of days trying to 'download and install the latest version of BlackBerry Link' on my computer and reload my device software, as per the official BlackBerry knowledge base, referenced above by Sir Bla1ze. Using the link provided by brookie229 for the autoloader at, I was able to save my wife's Z30 which had got this error as part of a security wipe. Thanks, brookie229, for the link and the instructions. Much appreciated!

Jan 07 2020 | 8:58 am EST brookie229

My blackberry passport not working!!! Can you help me please? In screen is a lin !!!!
I'm afraid you will have to use an autoloader to correct this. On a windows PC download the autoloader from link below to your PC's desktop. Unzip the file using WinZip or 7-Zip (or if you have a Win10 machine just right click on the autoloader and unzip it using the built-in zip utility), plug your Passport into the PC, close any windows that may open (including Link if you have it installed on your PC), click on the autoloader .exe file and the process will begin. This will totally wipe your device and put on a fresh OS so you will need to log in again with your BBID and password to set up as if new. The autoloader process takes about 15 minutes or so and will reboot when finished so be patient.!1NZ1SQBB!yL_ZV5UFz...1-Opwv7f6JCxhM