1. vksinghait's Avatar
    Sharing my experience of endless hopes with Blackberry software updates

    The problem started with battery heating, phone was discharging quite early....but at least it was working...

    One day I get up and use my phone for a call and keep it on table and after 10 mins I noticed though the phone is working but there is nothing visible on the screen. After lots of trials switching off and on, re-plugging battery nothing seemed to work so after reading on CrackBerry I though to reload BB OS using BlackBerry Link. Nothing worked ... the state of my phone is it boots up with nothing on the screen. Message sound keep coming, even I get calls sound if somebody calls on my number. to reslove it i downloaded different versions of the auto-loaders from different sources , blackberry developer, Megafile etc etc.

    my Phone version is STL100-2

    I tried with 10.3.0.700 as well, various versions of 10.2, 10.1 with different sources, it works perfectly fine sometimes and after using it for sometime it hungs ...the phone heats and it doesn't comes up. with no other option left I had to reinstall the OS...but now its in dead state .... I have given my sleepless night to this phone...can somebody please suggest anything ...??
    Nomonde Mgiba likes this.
    08-12-14 07:03 AM
  2. IFCArea51's Avatar
    Take it to a repair shop if you no longer have warranty or insurance. We all get lemons at times, sorry it happened to you.

    Posted via CB10
    vksinghait likes this.
    08-12-14 07:15 AM
  3. vksinghait's Avatar
    Is it any hardware failure ??? Any idea ?
    08-12-14 07:17 AM
  4. will308's Avatar
    [QUOTE=vksinghait;10706904]Sharing my experience of endless hopes with Blackberry software updates

    The problem started with battery heating, phone was discharging quite early....but at least it was working...

    One day I get up and use my phone for a call and keep it on table and after 10 mins I noticed though the phone is working but there is nothing visible on the screen. After lots of trials switching off and on, re-plugging battery nothing seemed to work so after reading on CrackBerry I though to reload BB OS using BlackBerry Link. Nothing worked ... the state of my phone is it boots up with nothing on the screen. Message sound keep coming, even I get calls sound if somebody calls on my number. to reslove it i downloaded different versions of the auto-loaders from different sources , blackberry developer, Megafile etc etc.

    my Phone version is STL100-2

    I tried with 10.3.0.700 as well, various versions of 10.2, 10.1 with different sources, it works perfectly fine sometimes and after using it for sometime it hungs ...the phone heats and it doesn't comes up. with no other option left I had to reinstall the OS...but now its in dead state .... I have given my sleepless night to this phone...can somebody please suggest anything ...??[/Q

    sounds like you got a bad one sorry to hear that but don't forget its not only bb that get bad ones ALL makes of phones have bad ones
    08-12-14 07:40 AM
  5. scrannel's Avatar
    vksinghait, where are you located?
    08-12-14 08:13 AM
  6. vksinghait's Avatar
    I am from India, Is it any country specific issue ?? Because I have two devices both Z10, earlier my other phone faced the same issue and now this one.
    08-12-14 08:14 AM
  7. scrannel's Avatar
    I am from India, Is it any country specific issue ?? Because I have two devices both Z10, earlier my other phone faced the same issue and now this one.
    Ok, this may be a coincidence, but dealing with a couple of similar issues on BB Support Forum, also from India. The issue seems to center around data connections. However yours sounds like it's pretty far gone to test. The others are getting over heating and fast battery drain when connected to data (although we're still trying toi determine that for sure). One user was on a BIS plan, which will not function properly on OS 10 BBerry phones. The thinking his his phone was constantly "hunting" for data, thus using a lot of power. But, still sorting.
    08-12-14 08:22 AM

Similar Threads

  1. Blackberry Hub not loading
    By chromatic in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-17-17, 04:52 PM
  2. BlackBerry Passport: Are you going to do it?
    By Vics111 in forum BlackBerry Passport
    Replies: 55
    Last Post: 09-16-14, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD