1. xiaosulpum's Avatar
    Someone asked me why their workspace contacts are not loading in their car's system once they connect their Z10's via bluetooth. Then I tried it myself and found out that it isnt showing up in my car as well. I have a Honda Civic '13. I thought it wasnt showing up just because my workspace is locked. But I tried starting from scratch, where in i connected my phone while my workspace is unlocked.

    Is that some sort of a security settings?
    My contacts, emails, and calendars are synced with my Outlook. These are company's phones btw.
    Should we change anything on BES to make our contacts visible when we connect it in our car?

    I dont know if it makes any sense. lol.
    01-09-14 09:46 AM
  2. AngryEdmontonian's Avatar
    Someone asked me why their workspace contacts are not loading in their car's system once they connect their Z10's via bluetooth. Then I tried it myself and found out that it isnt showing up in my car as well. I have a Honda Civic '13. I thought it wasnt showing up just because my workspace is locked. But I tried starting from scratch, where in i connected my phone while my workspace is unlocked.

    Is that some sort of a security settings?
    My contacts, emails, and calendars are synced with my Outlook. These are company's phones btw.
    Should we change anything on BES to make our contacts visible when we connect it in our car?

    I dont know if it makes any sense. lol.


    If it is unlocked and still not showing, check with your IT dept to see if they have a policy active that prevents it
    01-09-14 11:06 AM
  3. xiaosulpum's Avatar
    Checked the policy. I dont know what is preventing it. But theres one that says Transfer Workspace Contacts using Bluetooth PBAP and HFP, and it is not enabled.
    01-09-14 12:06 PM
  4. AngryEdmontonian's Avatar
    Checked the policy. I dont know what is preventing it. But theres one that says Transfer Workspace Contacts using Bluetooth PBAP and HFP, and it is not enabled.
    From your wording, it seems it needs to be enabled? Have you requested it to be enabled?
    01-09-14 01:13 PM
  5. xiaosulpum's Avatar
    From your wording, it seems it needs to be enabled? Have you requested it to be enabled?
    figured. I tried allowing it and it worked. Thanks.
    AngryEdmontonian likes this.
    01-09-14 03:53 PM

Similar Threads

  1. Tinder apk on my z10 (os 10.2.1.1925)
    By RubenDM in forum BlackBerry Z10
    Replies: 22
    Last Post: 02-18-14, 01:44 PM
  2. BBSAK Wizard Application Loader doesn't detect my 9900
    By Ed9900 in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 01-20-14, 02:40 PM
  3. Red clock in BBM groups
    By diogoteixeira87 in forum General BBM Chat
    Replies: 1
    Last Post: 01-09-14, 09:35 AM
LINK TO POST COPIED TO CLIPBOARD