1. keith1000's Avatar
    hi guys
    I know there are other threads out there, but not really current. I wrote another some time ago that died off but was before the US launch, now they seem to be having a lot of issues so maybe US folks can chime in.

    I have had my Z10 for 2 months now and am a BB fanatic. Because of that I keep convincing myself that my phone is fine, even after reading thread after thread of problems. issues I experience day after day are things like...
    -slow browser, 2,3,4, sec between pages at 4/5 bars 4g
    -crackberry app lagging to load pages
    -youtube not loading at all for the past few days, flash on.
    -keyboard disappearing while typing. I have read different threads where the response usually ends with "user error" fat fingers etc.. well its not user error and happens at least 3 times a day, and when I try to make it happen I cant.
    -texts taking a few second to send, some taking 10 sec or more depending on the length,
    -never had a reboot that I know of

    I think that's it for now but I could probably ad more, my concern is my GF Z10 that is only 3 weeks old, she says is not experiencing any of my concerns, well hers must of been a second batch because hers came with the newest OS already installed (btw were both on rogers Canada)

    so my question is should I just do a wipe and see if anything gets corrected with it, or try to do a complete OS reload?? the wipe is easy enough but any info and links to reload OS would be appreciated

    thx keith
    04-20-13 01:00 PM
  2. IgotsThis's Avatar
    Damn that sucks bro, i suggest trying to wipe first since it's pretty simple to do.

    Posted via CB10
    04-20-13 01:01 PM
  3. Mecca EL's Avatar
    hi guys
    I know there are other threads out there, but not really current. I wrote another some time ago that died off but was before the US launch, now they seem to be having a lot of issues so maybe US folks can chime in.

    I have had my Z10 for 2 months now and am a BB fanatic. Because of that I keep convincing myself that my phone is fine, even after reading thread after thread of problems. issues I experience day after day are things like...
    -slow browser, 2,3,4, sec between pages at 4/5 bars 4g
    -crackberry app lagging to load pages
    -youtube not loading at all for the past few days, flash on.
    -keyboard disappearing while typing. I have read different threads where the response usually ends with "user error" fat fingers etc.. well its not user error and happens at least 3 times a day, and when I try to make it happen I cant.
    -texts taking a few second to send, some taking 10 sec or more depending on the length,
    -never had a reboot that I know of

    I think that's it for now but I could probably ad more, my concern is my GF Z10 that is only 3 weeks old, she says is not experiencing any of my concerns, well hers must of been a second batch because hers came with the newest OS already installed (btw were both on rogers Canada)

    so my question is should I just do a wipe and see if anything gets corrected with it, or try to do a complete OS reload?? the wipe is easy enough but any info and links to reload OS would be appreciated

    thx keith
    What OS do you have installed?
    04-20-13 01:05 PM
  4. Young Z's Avatar
    -Do a full backup

    -Security wipe

    -Reload software

    -Test the phone out for a day and see if any of the old symptoms come back

    -If it is looking good, restore the backup

    -Test the phone out for a day and see if any of the old symptoms come back

    -Contact BlackBerry for warranty return if necessary.

    Posted via CB10
    russworman likes this.
    04-20-13 01:10 PM
  5. keith1000's Avatar
    -Do a full backup

    -Security wipe

    -Reload software

    -Test the phone out for a day and see if any of the old symptoms come back

    -If it is looking good, restore the backup

    -Test the phone out for a day and see if any of the old symptoms come back

    -Contact BlackBerry for warranty return if necessary.

    Posted via CB10
    Hi. Sorry I said Rogers but left out th 10.85

    I'm not sure what you mean, you said back up ( I'm sure that's on Link?)
    Then wipe,
    Then reload software.. that's the part I don't understand. Is that not part of the wipe process? Or is that something separate??

    Unfortunately I will have to restore backup file ASAP as I need my contacts back.

    Any other way? Guess I could manually put in the 5 or 10 I truly need.

    Thx Keith.



    Posted via CB10
    04-20-13 02:03 PM
  6. Young Z's Avatar
    Hi. Sorry I said Rogers but left out th 10.85

    I'm not sure what you mean, you said back up ( I'm sure that's on Link?)
    Then wipe,
    Then reload software.. that's the part I don't understand. Is that not part of the wipe process? Or is that something separate??

    Unfortunately I will have to restore backup file ASAP as I need my contacts back.

    Any other way? Guess I could manually put in the 5 or 10 I truly need.

    Thx Keith.



    Posted via CB10
    -Plug in your Z10 to BB Link and do a full backup

    -Do a Security Wipe on the Z10 (this will wipe out all data that you have put onto the device and bring back the settings to the default settings, it will not change your current firmware)


    -In BB Link, click on the tab that represents your computer, not the phone. Then click on the settings icon in the Top-Right corner of BB Link (gear) and click on Reload, this should take you back to Factory settings meaning The state your phone was in when you opened it from the box before any firmware updates.

    -Test the phone out for a day and see if any of the old symptoms come back

    -If it is looking good, restore the backup

    -Test the phone out for a day and see if any of the old symptoms come back

    -Contact BlackBerry for warranty return if necessary.

    Hope that helps.
    04-20-13 02:24 PM
  7. keith1000's Avatar
    thx
    if it goes back to day one, I'm assuming I will be prompted to update os right away, I'm guessing update it?
    04-20-13 02:55 PM
  8. Young Z's Avatar
    thx
    if it goes back to day one, I'm assuming I will be prompted to update os right away, I'm guessing update it?
    That I am not sure. But this would be the last resort I would do before returning it.

    I honestly would not be as patient as you have been seeing how good your GF Z10's been fairing.

    I would have done the above in a heartbeat and contact BlackBerry for warranty if necessary. It would have drove me crazy.

    Also, when you do contact BlackBerry, they will probably troubleshoot with you asking you to do the above things, so at least you can tell them that you have done all of it.
    04-20-13 03:08 PM
  9. twstd.reality's Avatar
    I would of done both since day one. if that didn't fix it, exchange it for another and let the carrier/bb deal with it.
    04-20-13 05:50 PM
  10. keith1000's Avatar
    Thx guys.
    First problem, link is not letting me back up. I tried 3/4 times trying different steps. Un installed DM and link. Reinstalled link. Phone in airplane mode. Nothing. It's getting to about 85% and says unable to back up.. I have read multiple threads saying delete recipe book, we'll I don't have it. Tomorrow I will start by deleting all side loaded apps and try again, if that still don't work then one at a time bb 10 apps until I find the culprit.
    On another note am I the only one still having the keyboard minimize while typing?
    Thx guys.

    Posted via CB10
    04-20-13 08:09 PM
  11. keith1000's Avatar
    Omg. Now. My GF and I are sitting in the same room same table same service provider and she is playing on Facebook and mine is saying no connection. Try again later. Wtf.

    Posted via CB10
    04-21-13 01:22 AM
  12. Young Z's Avatar
    Thx guys.
    First problem, link is not letting me back up. I tried 3/4 times trying different steps. Un installed DM and link. Reinstalled link. Phone in airplane mode. Nothing. It's getting to about 85% and says unable to back up.. I have read multiple threads saying delete recipe book, we'll I don't have it. Tomorrow I will start by deleting all side loaded apps and try again, if that still don't work then one at a time bb 10 apps until I find the culprit.
    On another note am I the only one still having the keyboard minimize while typing?
    Thx guys.

    Posted via CB10
    Curious, how did you install BlackBerry link, did you download bit from BlackBerry.com or did you install it from the Z10? Saw a thread about solving BlackBerry link issue by downloading the software straight from BlackBerry.com

    Posted via CB10
    04-21-13 01:31 AM
  13. keith1000's Avatar
    From BlackBerry website. I saw that one to. It's safe to say in not the only one. Google Z10 not backing up or backup fails, and there's a lot..
    Thx

    Posted via CB10
    04-21-13 02:43 AM
  14. adelhamami's Avatar
    Hello Young Z,

    doing a full backup also backs up the local phone contacts as well?
    04-21-13 03:20 AM
  15. Young Z's Avatar
    Hello Young Z,

    doing a full backup also backs up the local phone contacts as well?
    I just had to do a backup and restore because I updated to the leaked OS and I still see my local contacts linked to my facebook and SIM contacts. So I am guessing the restore kept the local contacts.

    It honestly took me maybe 45 minutes to do a 1.3gig full back up and about 30 minutes to restore.

    I've always had zero issues with BB Link so it's hard to troubleshoot for people who do have issues.

    It could be many factors, sometimes not even having to do with the phone or the BB Link App.

    It could be:
    -USB cable
    -USB port
    -CPU
    -RAM
    -Hard Drive
    -Malware or viruses can also slow you down.

    I'm sure there are other factors I haven't listed.
    04-21-13 03:29 AM
  16. keith1000's Avatar
    Ok update..
    After 6 tries I deleted all side loaded apps and backup finally worked. Going to step 2. The wipe. Thx guys.

    Posted via CB10
    04-21-13 04:25 PM
  17. keith1000's Avatar
    -Plug in your Z10 to BB Link and do a full backup

    -Do a Security Wipe on the Z10 (this will wipe out all data that you have put onto the device and bring back the settings to the default settings, it will not change your current firmware)


    -In BB Link, click on the tab that represents your computer, not the phone. Then click on the settings icon in the Top-Right corner of BB Link (gear) and click on Reload, this should take you back to Factory settings meaning The state your phone was in when you opened it from the box before any firmware updates.

    -Test the phone out for a day and see if any of the old symptoms come back

    -If it is looking good, restore the backup

    -Test the phone out for a day and see if any of the old symptoms come back

    -Contact BlackBerry for warranty return if necessary.

    Hope that helps.
    hi. working on the reload now, why did I need to wipe first? it seems like the reload could of skipped the wipe??
    just asking, its done anyway.
    keith
    04-21-13 05:14 PM
  18. Young Z's Avatar
    hi. working on the reload now, why did I need to wipe first? it seems like the reload could of skipped the wipe??
    just asking, its done anyway.
    keith
    I like troubleshooting in steps. Maybe after a security wipe, you found that it works great and we can narrow it down to some settings you had entered or some app you downloaded or sideloaded and you won't have to go to the next step of bringing the firmware to factory.
    04-21-13 05:34 PM
  19. keith1000's Avatar
    Oh. I c. Problem is I didn't give it a chance to see if it was better. Following your instructions you didn't say test after wipe lol. But the restore is done and I'm playing on it now. Seems good. Just like the PlayBook after a wipe.
    So what does the backup save? Really all I want back is my contacts. It doesn't reinstall apps does it, I don't need emails, messages, documents nothing.
    The

    Posted via CB10
    phoenix55 likes this.
    04-21-13 06:32 PM
  20. Young Z's Avatar
    Oh. I c. Problem is I didn't give it a chance to see if it was better. Following your instructions you didn't say test after wipe lol. But the restore is done and I'm playing on it now. Seems good. Just like the PlayBook after a wipe.
    So what does the backup save? Really all I want back is my contacts. It doesn't reinstall apps does it, I don't need emails, messages, documents nothing.
    The

    Posted via CB10
    After you reload the software, you can restore the backup.

    When you go to restore the backup, I believe it gives you the option what you want to restore from the backup. Media, Applications or Settings.

    I suggest you just choose media and Settings for now and see how that goes.
    04-21-13 06:44 PM
  21. keith1000's Avatar
    Dammit.. hour in and my first keyboard minimize while typing. Really I can't be the only one this is still happening to.. I'm way out of the 14 day return and I can't see dealing with BlackBerry and sending away my phone over this. Maybe it is user error? I don't know why it happens and I can't make it happen. Expecially if it's something that could be fixed with 10.1. We I won't do anything till after the update. Should be here soon.
    Thx


    Posted via CB10
    04-21-13 07:17 PM
  22. cbdwolff7's Avatar
    Be sure when typing not to swipe down accidently when using two fingers. That can cause closing keyboard. Just a fyi
    04-21-13 08:34 PM

Similar Threads

  1. What's better, wipe and reload OS, or just reload it?
    By Guatiao in forum BlackBerry OS
    Replies: 24
    Last Post: 05-16-13, 10:13 AM
  2. NUKED BB. stuck in reboot cant wipe or reload os
    By francis242 in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 10-14-11, 05:04 PM
  3. HELP W/ Wiping 9650 & Reload OS PLEASE!!!!!!
    By reverepats in forum BlackBerry Bold Series
    Replies: 14
    Last Post: 08-30-10, 07:31 PM
  4. Wiped and Reloaded OS: apps/themes/garmin missing?
    By njdvlsfan in forum BlackBerry OS Apps
    Replies: 8
    Last Post: 05-31-09, 02:41 PM
  5. JL_commander wipe or update OS to install 9530 .106?
    By dperry9608 in forum BlackBerry Storm Series
    Replies: 6
    Last Post: 02-17-09, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD