1. lou2969's Avatar
    After a long time I had z10 (since came out)
    I was able to connect to any wifi
    Now I can't even connect the home wifi
    We have a Bold , 2 androids tablets
    1 PlayBook, 1 laptop all connected to wifi and not my Z10.....
    I tried all the suggestions but the Os
    Reload
    Any help thanks

    Posted via CB10
    07-08-14 09:27 AM
  2. bobshine's Avatar
    Did you accidentally turn on MAC filtering ?

    Posted via CB10
    07-08-14 09:31 AM
  3. Wayne_Enterprises's Avatar
    After a long time I had z10 (since came out)
    I was able to connect to any wifi
    Now I can't even connect the home wifi
    We have a Bold , 2 androids tablets
    1 PlayBook, 1 laptop all connected to wifi and not my Z10.....
    I tried all the suggestions but the Os
    Reload
    Any help thanks

    Posted via CB10
    Delete wifi profile, reboot

    Posted via CB10 on 10.2.1.3247
    07-08-14 09:47 AM
  4. lou2969's Avatar
    Hi bob shine. Where this is located? If is on the router, nobody has touched the router if is on the phone I have to find it soon,

    Wayne... did the delete and restart ,didnt work

    Posted via CB10
    07-08-14 12:20 PM
  5. bobshine's Avatar
    Hi bob shine. Where this is located? If is on the router, nobody has touched the router if is on the phone I have to find it soon,

    Wayne... did the delete and restart ,didnt work

    Posted via CB10
    There's an easy way to check. If you have a friend that was never on your wifi before, try to have him connect. If it doesn't, then you probably have MAC filtering on.

    If you are adventurous, it's in your routers settings


    Posted via CB10
    07-08-14 12:26 PM
  6. Wayne_Enterprises's Avatar
    Hi bob shine. Where this is located? If is on the router, nobody has touched the router if is on the phone I have to find it soon,

    Wayne... did the delete and restart ,didnt work

    Posted via CB10
    Wipe and restore!

    Posted via CB10 on 10.2.1.3247
    07-08-14 12:52 PM
  7. lou2969's Avatar
    Thanks guys...
    Don't understand . though ...
    Nobody touched router, all the other devices are working and not
    The z10..
    Shouldn't BlackBerry. Send a patch for this glitch
    I will plan this weekend to wipe all..
    And see if works

    Posted via CB10
    07-08-14 02:57 PM
  8. mvpcrossxover's Avatar
    Turn off your mobile radio then try to connect to your connection.
    07-08-14 03:21 PM
  9. Wayne_Enterprises's Avatar
    Thanks guys...
    Don't understand . though ...
    Nobody touched router, all the other devices are working and not
    The z10..
    Shouldn't BlackBerry. Send a patch for this glitch
    I will plan this weekend to wipe all..
    And see if works

    Posted via CB10
    I think you've answered your own question if every device except your BlackBerry is working and nothing has changed in your setup.

    Posted via CB10 on 10.2.1.3247
    07-08-14 03:30 PM
  10. bobshine's Avatar
    Does you BlackBerry connect to other wifi network ?

    Posted via CB10
    07-08-14 03:35 PM
  11. lou2969's Avatar
    The z10 is having trouble to connect to other wifi...
    I have to turn the Radio and wifi off and on,
    Not always works... and get pissed off most of the time

    Posted via CB10
    07-09-14 12:30 PM
  12. versatile1984's Avatar
    After a long time I had z10 (since came out)
    I was able to connect to any wifi
    Now I can't even connect the home wifi
    We have a Bold , 2 androids tablets
    1 PlayBook, 1 laptop all connected to wifi and not my Z10.....
    I tried all the suggestions but the Os
    Reload
    Any help thanks

    Posted via CB10
    Yes, I'm also facing the same issue. I dunno when we are gonna get update with wi fi issue fixed?

    Posted via CB10
    07-09-14 01:27 PM
  13. bobshine's Avatar
    The z10 is having trouble to connect to other wifi...
    I have to turn the Radio and wifi off and on,
    Not always works... and get pissed off most of the time

    Posted via CB10
    That is weird. What OS version are you running ?

    Posted via CB10
    07-09-14 01:37 PM
  14. mvpcrossxover's Avatar
    When I turn off my mobile radio, I get connected to my wifi right away.

    Once I turned it back on, I get the "limited connection "notification.

    Posted via CB10
    07-09-14 01:46 PM
  15. WanShark69's Avatar
    When I turn off my mobile radio, I get connected to my wifi right away.

    Once I turned it back on, I get the "limited connection "notification.

    Posted via CB10
    I no longer get that since I updated to the latest OS

    Encrypted on my Z10
    07-09-14 04:18 PM
  16. lou2969's Avatar
    When I turn off my mobile radio, I get connected to my wifi right away.

    Once I turned it back on, I get the "limited connection "notification.

    Posted via CB10
    That's exactly what is going on with my phone


    Posted via CB10
    07-12-14 03:52 PM
  17. mvpcrossxover's Avatar
    That's exactly what is going on with my phone


    Posted via CB10
    If you go to your mobile network settings, and turn off your data services, you'll get connected to the wireless right away.

    I don't know if it's BlackBerry's fault I'm getting this or my mobile services. I'm on t-mobile if you were wondering.

    Posted via CB10
    07-14-14 12:31 AM

Similar Threads

  1. Wifi Problems on my Z30
    By Ayodeji Oladipo in forum BlackBerry Z30
    Replies: 11
    Last Post: 07-15-14, 09:01 PM
  2. Wifi direct
    By Sa Gar in forum BlackBerry Z10
    Replies: 9
    Last Post: 07-08-14, 01:02 PM
  3. Battery problem - Only works with AC
    By nelsonandre in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 07-08-14, 04:59 AM
  4. Factory defaults Problems
    By Psantosmachado in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-07-14, 05:13 PM
  5. Is this what it has come to Crackberry
    By phonejunky in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 07-07-14, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD