1. 1oo1's Avatar
    Hi,
    I am currently away for the holidays and I am using a local sim, hence no data on my phone.

    Now here's the problem, my phone connects to the wifi router just fine, however it tends to drop the connection after the phone is sitting idle for about 30mins. So, then I have to unlock it and manually connect.
    Also, I've noticed the phone automatically sets the network to disabled at other times. I have now moved that network to the top of my saved networks list, and this seems to have fixed this issue.
    However the wifi connection still drops though. Is that normal?
    12-22-13 12:38 AM
  2. scrannel's Avatar
    Not from my experience. I have noticed when traveling that some hotels in the "nether regions" will have a free wifi, which can be unreliable. Then a paid version which is solid. Otherwise when I am traveling don't recall having this issue. If you do not have this issue at home it could be the alien SIM? Doesn't seem likely, but maybe.
    12-22-13 08:03 AM
  3. Grumblegrumble's Avatar
    Ive been searching around for a fix on this issue as well. I am local to everything though, the only common denominator I have noticed is it started happening since the 10.2.1.1055 leak.

    http://forums.crackberry.com/blackbe...itself-888988/
    12-30-13 11:09 AM

Similar Threads

  1. MKV files on Z10 but not Z30
    By btolley in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 01-01-14, 11:58 AM
  2. Why is my Web browser so slow on my Z10?
    By Josef Ali in forum BlackBerry Z10
    Replies: 11
    Last Post: 12-28-13, 02:36 PM
  3. WiFi OBD2
    By Hamilton Guy in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 12-27-13, 10:50 PM
  4. Blackberry 10 Price Drop?
    By goUSAFblue in forum BlackBerry Q10
    Replies: 6
    Last Post: 12-22-13, 10:07 PM
  5. BlackBerry Z10 149.99 at Carphone Warehouse
    By lewis71980 in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-21-13, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD