1. rennardd's Avatar
    For those having issue with wifi, in particular connecting to wifi through an access point I have come to find the problem. Apparently, this has been an issue with Playbook as well.

    For some reason both the Playbook and bb10 has issues with routers configured to broadcast wireless N. The devices will connect but you can't do anything. Browse Internet send/ receive email, etc. If you switch your router to wireless g or b/g everything works great! So strange and shouldn't happen. I hope BlackBerry addresses this. In the meantime just adjust this in your router settings ( unfortunately most people don't know how to do this).

    Posted via CB10
    04-22-13 03:24 PM
  2. mkelley65's Avatar
    For those having issue with wifi, in particular connecting to wifi through an access point I have come to find the problem. Apparently, this has been an issue with Playbook as well.

    For some reason both the Playbook and bb10 has issues with routers configured to broadcast wireless N. The devices will connect but you can't do anything. Browse Internet send/ receive email, etc. If you switch your router to wireless g or b/g everything works great! So strange and shouldn't happen. I hope BlackBerry addresses this. In the meantime just adjust this in your router settings ( unfortunately most people don't know how to do this).

    Posted via CB10
    This has been discussed at legnth in the PB Forums. It boils down to what version of "N" the router is running.Older routers run Draft N. Newer Routers run N1. Some run Pre Draft N.
    04-22-13 03:40 PM

Similar Threads

  1. Wifi connection, but can't use internet...
    By maxiime223 in forum BlackBerry Curve Series
    Replies: 68
    Last Post: 05-02-18, 05:10 AM
  2. WiFi connected, but browser can only get to blackberry.com
    By Ikarus in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 06-07-09, 02:17 PM
  3. wifi connected but not please help
    By iverson873 in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 11-13-08, 08:08 AM
  4. Replies: 9
    Last Post: 11-05-08, 03:02 PM
  5. 8320 Connected but Can't Sync
    By fphang in forum BlackBerry Curve Series
    Replies: 9
    Last Post: 07-31-08, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD