1. CrackBerry Question's Avatar
    The timer function of my built in BB Z10 clock has timed out (to zero) but will not reset. The pointer is at zero, the time is at 00:00:00, the "options" are greyed out and the "x" reset is grayed out. Dabbing or pressing on stop does nothing. The stop watch still works properly as does the world clock and the alarm clock. Closing and reopening the app doesn't help. I can't delete it and re install it. I have tried several hard and soft resets to no avail . This problem first appeared about 6 weeks ago but I was able to remedy the situation with a hard reset, but not this time. I had a free OS update about 2 weeks ago and my time function locked up about 4 days ago. Any suggestions?
    Please advise, thanks. Peter
    07-30-15 12:23 PM
  2. anon(3732391)'s Avatar
    Upgrade to the latest OS.

    If you wait for your carrier to get it to you you may or may not EVER get it.
    Carriers are slow to bring you the most up to date OS's.


    http://forums.crackberry.com/bb10-le...01-z3-1026486/

    This will fix ALL your problems!
    07-30-15 04:14 PM
  3. ppeters914's Avatar
    Always helps to include your OS version.

    I had a similar problem in an early 10.3.1 build. Resolved with the next build or three.

    So I say install 10.3.2.2239.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2239
    07-31-15 08:04 PM
  4. xaser's Avatar
    z10 stl100-1 with os 10.3.1.1779
    I might experience same problem. With timer running countdown and still have around 2 hours before time out and more than 50% battery. When browsing Internet, my z10 suddenly turn off. This happen twice from browsing same site. As for the timer, it stuck about 2hrs, and just managed to do reset to 0, but after that timer doesn't work anymore. Reset, reboot and battery pull while timer screen is active doesn't solve the problem.
    Last night while browsing, alarm is also won't trigger, hang and eventually shut down with about 55% power. A moment later, it wont power on just like low battery. After plugging about 10mins on power bank, it turn on with 40% power still left.
    As my timer case, this afternoon it miraculously worked with 7hrs left and counting. Do reset timer and it worked like nothing happen.
    Any idea on my case?

    ps. sorry, I'm reluctant to upgrade to any version that is not final ver.
    Posted via CB10
    08-01-15 04:00 AM

Similar Threads

  1. Why won't my Media Player turn to landscape view?
    By Coyote55 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 09-10-15, 05:43 PM
  2. Why doesn't BlackBerry license out BB10 to other manufacturers?
    By Carlos PT in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 08-10-15, 10:56 PM
  3. Replies: 56
    Last Post: 08-10-15, 02:13 PM
  4. Slider will run Android and BB10?
    By Delil in forum BlackBerry Priv
    Replies: 24
    Last Post: 08-05-15, 08:04 AM
  5. Replies: 1
    Last Post: 07-30-15, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD