1. Jem Sigua's Avatar
    Hi, guys! My Z10 STL100-1 just recently crashed. It wasn't sending any messages (which happens a lot) so I restarted it and when I did that, it won't start again. It got stuck in the blackberry logo loading screen. I had it reformatted so it's working now with the OS 10.3.0.700. Problem is, the universal search button is not working (as in I can't tap on it, the button is light gray), and I can't find the media apps as well (music, photos, videos, as well as file manager, etc). I already tried restarting it or removing the battery and putting it back. I also did a Security Wipe as well as a restore using Blackberry Link. The search button is still not working and media apps are still missing. What do I do? :/
    bnar dawe likes this.
    11-14-14 07:16 PM
  2. Faizan Syed's Avatar
    You installed a Developer OS. Here go to this link https://drive.bitcasa.com/send/6tMMp...TxmWJScGeY_fgQ
    Download and install. I believe you know how to install since you've installed the Developer OS.

    Posted via CB10
    11-14-14 08:00 PM

Similar Threads

  1. Search phone number in call history
    By LeeU1911 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-18-15, 12:14 PM
  2. Passport and your Bluetooth car pics
    By Edijs Benoit in forum BlackBerry Passport
    Replies: 32
    Last Post: 12-14-14, 05:10 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum More for your BlackBerry 10 Phone!
    Replies: 8
    Last Post: 11-19-14, 08:12 PM
  4. Whats your favorite SSH app on passport?
    By progguy in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-15-14, 04:12 PM
  5. Join the BlackBerry Classic mosaic and be a part of the launch event!
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-14-14, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD