1. migdoel hernandez1's Avatar
    Why is this happening?!!!!!!!-img_20140917_194535.png

    Posted via CB10
    09-17-14 07:51 PM
  2. MB64's Avatar
    Can u explain what you have done to the device?

    Posted via CB10 with my z30
    09-17-14 07:54 PM
  3. Warlack's Avatar
    This is a problem with your carrier... I forgot to pay my bill once and got the same message....

    Posted via CB10
    09-17-14 09:00 PM
  4. nelsonningombam's Avatar
    Restart will help if it's not service provider issue. If the problem is with the service provider change the roaming profile into on.

    Good luck

    Posted via CB10
    09-17-14 09:08 PM
  5. blueyestm's Avatar
    Did you just get that phone perhaps from a BIS plan? They don't know what the hail they are doing and ran through 4 sim cards before they got it figured out on mine.
    09-17-14 09:19 PM
  6. nelsonningombam's Avatar
    Did you just get that phone perhaps from a BIS plan? They don't know what the hail they are doing and ran through 4 sim cards before they got it figured out on mine.
    BlackBerry 10 does not require BIS

    Posted via CB10
    09-17-14 09:24 PM
  7. dalight13's Avatar
    What if he used to have a BIS plan?


    Why is this happening?!!!!!!!-mind-blown.jpg

    Posted via CB10
    09-18-14 01:01 AM
  8. blueyestm's Avatar
    BlackBerry 10 does not require BIS

    Posted via CB10
    I know they don't use BIS. If he had BIS before getting that phone there's an issue with his account which is why I asked people. Jeezus
    09-18-14 04:05 AM
  9. anon(5745313)'s Avatar
    It happens to me sometimes, especially when the coverage is not good. Give it some time. A reboot might help.

    Edit: in my case though, I just don't have data, there is no message about incompatible sim.

    Z10/white/100-2/10.2.1.3247
    09-18-14 05:02 AM
  10. Jahtruth's Avatar
    It happened to me. I readjusted my sim and never seen it since. The sim fit a bit slack so I guess the connections were off a bit. After readjusting the sim been fine since

    Posted via CB10
    09-18-14 07:35 AM
  11. tushargkwd's Avatar
    It happened to me. I readjusted my sim and never seen it since. The sim fit a bit slack so I guess the connections were off a bit. After readjusting the sim been fine since

    Posted via CB10
    Same here... used to face that issue once in a while...
    Have observed this a couple of times traveling long distances via bus or train...! That's gone after readjusting the sim

    Posted via CB10... and my awesome Z10
    09-18-14 08:35 AM
  12. rdijkmans's Avatar
    I had the same message when someone in the procurement department of my company decided to remove data connections from all mobile contracts. Been busy 4 days with sachesi, autoloaders and various BB10 versions, to try to fix this, when my secretary got an e-mail stating they had done this, and users that needed mobile data connection were required to fill out a workflow to re-enable.

    It saved the company a few $$ per mobile subscription per month, but you don't want to know how many productive hours were lost in the week that everybody tried to wipe his phone and the subsequent week it took for the mobile provider to process the request :-) (I wasn't smiling then, but can now)...

    So check with your provider first!!!

    Posted via CB10
    09-18-14 02:00 PM

Similar Threads

  1. Is flash going to be updated in the next update?
    By vorpike in forum BlackBerry Z10
    Replies: 6
    Last Post: 09-21-14, 12:14 AM
  2. Why BlackBerry market share is so low [Opinion]
    By piquepoc in forum General BlackBerry Discussion
    Replies: 18
    Last Post: 09-20-14, 11:09 PM
  3. Why Bb10 is the only phone with a hub?
    By Granrey in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 09-17-14, 08:18 PM
  4. Why are pictures duplicated?
    By brotherqwerty in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 09-17-14, 04:38 PM
  5. Why are pictures duplicated?
    By brotherqwerty in forum Ask a Question
    Replies: 5
    Last Post: 09-17-14, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD