1. CrackBerry Question's Avatar
    Downloaded app " Semble for Spark NZ " onto Z10 from the 1Mobile app site
    Processing then Install - accepted privacy issues - towards the end of installing showed Not Installed
    Have tried three times and still will not install
    This is an android app available on google play
    Is there other software that I need installed on Z10 that will allow this app to install and work correctly
    If I need further software kindly advise the link
    Thanks
    09-07-15 09:40 PM
  2. KemKev's Avatar
    Have you tried downloading it from the Google Play Store?

    https://play.google.com/store/apps/d...sparknz.semble
    09-07-15 09:45 PM

Similar Threads

  1. Hub not syncing properly with Gmail
    By Matrix Leader in forum BlackBerry Passport
    Replies: 9
    Last Post: 03-15-16, 11:45 PM
  2. Passport Silver Edition on Sale
    By m3mb3rsh1p in forum BlackBerry & Tech Deals
    Replies: 9
    Last Post: 09-28-15, 10:49 AM
  3. Replies: 4
    Last Post: 09-08-15, 03:35 AM
  4. How can I get all of the data off of my Bold 9700 if the buttons don't work?
    By CrackBerry Question in forum BlackBerry Bold 9700
    Replies: 1
    Last Post: 09-07-15, 09:49 PM
  5. Why will an APK apps not open?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-07-15, 07:25 PM
LINK TO POST COPIED TO CLIPBOARD