1. Shashank voice's Avatar
    I bought my dad a class 10 memory card for his blackberry z10 (he wasn't using any mc earlier). Now after some time ,device starts showing "memory card inserted " and then "memory card removed" again and again. This cycle continues until he restarts his phone. After restarting , it works fine (reads everything in mc) ,and then again starts repeating the cycle. How to correct this problem?
    07-01-16 11:26 AM
  2. RoseBud68's Avatar
    Did you format the card when it was installed in the phone? Also where did you buy the Card. Lot of fake out there on the net.

    Posted via CB10
    07-01-16 12:30 PM
  3. brookie229's Avatar
    And if you have not done so already, check the SD slot in the device for dust, debris etc. Blow it out and reinsert the SD then reboot the device.
    07-01-16 12:50 PM

Similar Threads

  1. Blackberry Google id
    By Khuliso melvin Nembudani in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 07-04-16, 11:28 AM
  2. My z10 lost its sound from the speaker
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 07-01-16, 12:04 PM
  3. Will Whatsapp work on my BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 7
    Last Post: 07-01-16, 11:50 AM
  4. BlackBerry Custom Android OS?
    By SeanKent in forum BlackBerry Priv
    Replies: 4
    Last Post: 07-01-16, 09:37 AM
  5. Replies: 2
    Last Post: 07-01-16, 03:54 AM
LINK TO POST COPIED TO CLIPBOARD