1. madelinetay's Avatar
    I took some pictures yesterday and now, if I go to my "camera" folder, I can only see some of them. I tried going into the camera folder to upload some to Facebook or to email them to myself, but they're not there. The only way for me to see them is if I use instagram (android app) and access the camera folder through there. I tried searching the name of the image (IMG_20150301_....) and my phone can't find it.
    Tried turnkey off and on, tried charging, still no luck. Help?
    03-02-15 09:47 AM
  2. BBZ10wannabe's Avatar
    I took some pictures yesterday and now, if I go to my "camera" folder, I can only see some of them. I tried going into the camera folder to upload some to Facebook or to email them to myself, but they're not there. The only way for me to see them is if I use instagram (android app) and access the camera folder through there. I tried searching the name of the image (IMG_20150301_....) and my phone can't find it.
    Tried turnkey off and on, tried charging, still no luck. Help?
    I had a similar issue with my camera roll one or twice. I had taken some photos but when I scrolled through my camera roll, they didn't appear. Since I was sure they were taken, I looked in my camera folder and they weren't there either. About a few hours later I was able to find them in my camera folder. I think I had so many photos in my phone and perhaps my phone's memory was busy updating an app or something but it took a while to "index" them all. They all eventually appeared. If they do appear for you, I recommend that you back-up and even pare down the number of photos on your phone/SD card to speed up indexing. have patience. Another reboot wouldn't hurt but I'd wait a few more hours.
    03-02-15 10:29 AM
  3. conkybubs's Avatar
    I had something like this a couple times....took pictures and couldn't find them. My issue was that they were saved to my SD card and the phone just wasn't reading them on the card.

    Simply rebooted and they they were.

    Posted via Z30 on CB10.
    03-02-15 10:36 AM
  4. FF22's Avatar
    Where do you save them? Internal Memory or to an Sd Card?

    I had that issue with a 64gig Sandisk card and one of the OLDER OS versions. It was eventually fixed by an OS upgrade.

    If you use the File Manager can you see them or at least, thumbnails of 'flowers"?
    03-02-15 11:36 AM
  5. gizmou's Avatar
    Where do you save them? Internal Memory or to an Sd Card?

    I had that issue with a 64gig Sandisk card and one of the OLDER OS versions. It was eventually fixed by an OS upgrade.

    If you use the File Manager can you see them or at least, thumbnails of 'flowers"?
    I have the exact same issue. I took some pictures and saved them on my SD card. They won't show up in the pictures app and on the file manager the thumbnails only appear as 'flowers' and not the actual images. I have this problem since the 10.3.1 update with all my new pictures I take with the camera but not with Screenshots. Weird...

    Posted via CB10
    03-04-15 09:56 AM
  6. FF22's Avatar
    I have the exact same issue. I took some pictures and saved them on my SD card. They won't show up in the pictures app and on the file manager the thumbnails only appear as 'flowers' and not the actual images. I have this problem since the 10.3.1 update with all my new pictures I take with the camera but not with Screenshots. Weird...

    Posted via CB10
    You may need the EXFAT bar file. I am leaving for the gym and a hike but maybe someone will have access to it.

    A workaround for the moment is to save to internal memory. But please, quickly back them up and copy to your card for safety. Internal memory can be erased by a security wipe or using an autoloader, etc.
    03-04-15 10:27 AM
  7. Marko M1's Avatar
    I had similar problem, I take a picture with camera but when I'm Pictures app that photo is nowhere to be found. When I use File Manager there is a file but no thumbnail, only flower icon. There was an app making this problem. After removing the app everything went to normal. I cannot remember app name but it was some kind of photo editor and after doing screenshot (vol- and vol+) that app would show notification. Try removing photo editors or at least disabling them to run in background.

    Posted via CB10
    FF22 likes this.
    03-05-15 01:18 PM
  8. Sam Rosu1's Avatar
    I had that problem too, so I selected the photos it wouldn't preview and put them into a separate folder. Works fine... my total photo count as 322 in the folder... works much better now.

    Posted via CB10
    FF22 likes this.
    03-07-15 01:53 PM

Similar Threads

  1. Sharing contacts on 10.3.1
    By nsavona in forum Ask a Question
    Replies: 3
    Last Post: 06-04-15, 07:51 PM
  2. Shortcut key bug on Passport 10.3.1
    By CiaranUtting in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 03-17-15, 08:31 AM
  3. Google drive on z30?
    By Lee Eshelman in forum BlackBerry Z30
    Replies: 4
    Last Post: 03-04-15, 08:47 AM
  4. Replies: 2
    Last Post: 03-02-15, 09:55 AM
  5. My Z30 died, the screen is black but the LED works. How can I fix this?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-02-15, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD