1. constructionlaw's Avatar
    I have a Verizon z10 with the latest official 10.2.1 update. The issue I am having is with both a 32Gig and 64Gig SanDisk Micro SD card. I can't seem to get the media to show up in either the music or photo apps. I have already tried restarting with battery pull and the vol up and vol down method. I thought I had the issue dealt with when I restarted without the media card in it and then it seemed to work with immediate saving of the photos to the media card and then showing as "recent" in the photo app.

    This morning after turning my phone back on and waiting for the card to index and show the photos that were on the card, I tried taking a photo and the photo showed up in the preview box (bottom left) but did not show up in the photo app.

    I'm not sure if this other issue is related, but I don't see any new music added to my sd card in the music app unless I restart the phone.

    In all of these cases the files show up (though without the thumbnails) when I either look for them in the file manager or use an adapter and plug the card into a PC.

    This is very frustrating for me and I have tried everything I've found in these forums, but was hoping there'd be a new fix somewhere.

    Thanks,
    10-17-14 08:03 AM
  2. pboud_01's Avatar
    This seems to be a new feature... there are many threads dealing with this so a quick search will find all sorts of answers for you. short version seems to be "try a battery pull ", along with back up/format/restore memory card.

    Best of luck
    P.

    Posted with my awesome Z10 on Bell
    10-17-14 10:11 AM
  3. constructionlaw's Avatar
    Thanks, I'd tried that and it was a temporary fix that stopped working at next power up or restart. I'll keep looking.
    10-17-14 10:33 AM
  4. FF22's Avatar
    I had that issue until I loaded 10.3.xxx. I saved pictures to internal memory to avoid it. I did not have issues with music
    10-17-14 09:23 PM
  5. Boldover's Avatar
    Same issues here....come on a battery pull should not be the solution....that is a band aid fix.

    Will keep searching too

    A long time ago in a galaxy far, far away....
    12-02-14 05:09 AM

Similar Threads

  1. What is the difference between a Debrick OS and Core OS?
    By lemmie14 in forum Ask a Question
    Replies: 4
    Last Post: 02-19-15, 10:18 AM
  2. What's the problem with my microphone?
    By klauh in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-29-14, 06:27 AM
  3. Mireo Don't Panic and Kindle?
    By Vigolec in forum BlackBerry Passport
    Replies: 13
    Last Post: 10-24-14, 05:28 AM
  4. Spooky gaming with Jack & the Creepy Castle - free today from Amazon
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 10-17-14, 06:12 AM
  5. Replies: 1
    Last Post: 10-17-14, 05:15 AM
LINK TO POST COPIED TO CLIPBOARD