05-14-13 09:33 AM
53 123
tools
  1. Alain_A's Avatar
    like the title says

    and you should say from where......
    Last edited by Alain_A; 05-13-13 at 03:39 PM.
    05-13-13 03:24 PM
  2. nicole2013's Avatar
    Telus user here, negative on the reboot issue.
    Pegon_Fighter likes this.
    05-13-13 03:25 PM
  3. dragon1234's Avatar
    All 3 of ours had reboots. Sometimes several times a day. Sometimes after a couple of days.

    Waiting for the update to see if it cures the problem.

    Posted with my Z10
    05-13-13 03:26 PM
  4. anon721037's Avatar
    Telus Calgary. No problems I'm on the 1762 leak. Works great.

    Posted via CB10
    05-13-13 03:26 PM
  5. djhabit's Avatar
    Had some reboots among other issues when I was down in Vegas . Turns out there was a network setting wrong for international calling or something. All good now though since back in canada.

    Posted via CB10
    sk8er_tor likes this.
    05-13-13 03:29 PM
  6. Alain_A's Avatar
    All 3 of ours had reboots. Sometimes several times a day. Sometimes after a couple of days.

    Waiting for the update to see if it cures the problem.

    Posted with my Z10
    where from?
    05-13-13 03:34 PM
  7. Alain_A's Avatar
    Had some reboots among other issues when I was down in Vegas . Turns out there was a network setting wrong for international calling or something. All good now though since back in canada.

    Posted via CB10
    interesting

    if we go to the state we may experience reboot!!!!!
    05-13-13 03:35 PM
  8. LatinoLoco24's Avatar
    Telus here. No reboots, purchased on release date.

    Posted from my ZED10
    05-13-13 03:48 PM
  9. Brandon Orr's Avatar
    Telus, from Waterloo.

    I've only had one or two random reboots since Feb 5th. One time there wasn't much going on, and the second time it was while using the Maps navigation along with streaming music over BT.
    05-13-13 03:50 PM
  10. B Pretto's Avatar
    I'm with Telus. Never had a random reboot. I wonder if this has something to do with the model. I have a STL100-3.

    Posted via CB10
    05-13-13 03:55 PM
  11. jake42563's Avatar
    Where would you see that it has rebooted? "Under Boot Time"?
    05-13-13 03:57 PM
  12. doggy10's Avatar
    I'm with telus and have not had an issue with my z10 at all. Loving it!!!

    BlackBerry Z10 and 32gb PlayBook
    05-13-13 03:58 PM
  13. anon3969612's Avatar
    Once or twice since I got it on April 5. Overnight both times, nothing serious. Nothing in the last two weeks. Never while using it. Mix of android & BB10 apps. Updated to 10.1.0.264 last week or so, no issues. Daily moderate to heavy use, several Bluetooth connections, PlayBook bridging, etc.

    Telus STL100-3
    Edmonton Canada

    Cheers,
    05-13-13 04:09 PM
  14. Alain_A's Avatar
    I'm with Telus. Never had a random reboot. I wonder if this has something to do with the model. I have a STL100-3.

    Posted via CB10
    I don't know but I have STL 100-3 as well
    05-13-13 04:23 PM
  15. Alain_A's Avatar
    Where would you see that it has rebooted? "Under Boot Time"?
    yeah or if you see it rebooting like turn it on.
    05-13-13 04:24 PM
  16. slade632's Avatar
    you know what I've had a random reboot, they are few and far between. Yesterday I had one just happen during the day. I often think its because of the abundance of side loaded apps
    05-13-13 04:35 PM
  17. Alain_A's Avatar
    you know what I've had a random reboot, they are few and far between. Yesterday I had one just happen during the day. I often think its because of the abundance of side loaded apps
    maybe, maybe not

    It seems that is worse in the state but would be nice to know here if those one on telus has them too.
    05-13-13 04:49 PM
  18. stevepar's Avatar
    Had my Z10 since February 5th, my device has never rebooted nor locked up for that matter. I'm even running a leak.

    Posted via CB10
    05-13-13 04:56 PM
  19. masterscarhead1's Avatar
    I had 1, but it was due to an app known to cause a reboot. Deleted, and never had the problem since.
    Had the Z10 since Feb 5th
    It's definitely software not hardware. Canada seems to have far fewer incidences of RR
    05-13-13 04:58 PM
  20. Alain_A's Avatar
    woooooooooooooohooooooooooooooo just got my phone unlocked

    now, I hope I won't have any reboot while unlocked
    05-13-13 04:58 PM
  21. Mr Spoon's Avatar
    Launch Telus Z10, only had 2 reboots with stock OS. Nothing since 10.0.10.85
    05-13-13 04:59 PM
  22. masterscarhead1's Avatar
    woooooooooooooohooooooooooooooo just got my phone unlocked

    now, I hope I won't have any reboot while unlocked
    Any way to do it free? I know it's possible with legacy devices
    05-13-13 04:59 PM
  23. Alain_A's Avatar
    I had 1, but it was due to an app known to cause a reboot. Deleted, and never had the problem since.
    Had the Z10 since Feb 5th
    It's definitely software not hardware. Canada seems to have far fewer incidences of RR

    I have STL 100-3 so all of the 100-3 have the same software...isn't??

    you must 100-3 as well?


    and some from rogers with 100-3 had reboot if I am not misleading
    05-13-13 05:01 PM
  24. Alain_A's Avatar
    Any way to do it free? I know it's possible with legacy devices
    I don't know..I never had an unlock phone before.

    at first she gave me like 8 digits but didn't work

    then she gave me 16 digits numbers second attempt it worked

    Now in the past I heard that it was related to the imei....not in this case imei has 15 digits and completely different number
    05-13-13 05:06 PM
  25. Alain_A's Avatar
    I paid $35.00 to telus for that...I think it is not bad compare to years ago
    05-13-13 05:07 PM
53 123

Similar Threads

  1. Random reboots have to be from bugs in apps
    By Edward in Toronto in forum BlackBerry Z10
    Replies: 30
    Last Post: 06-29-13, 09:22 AM
  2. Replies: 8
    Last Post: 04-20-13, 12:25 PM
  3. Good things to those who wait from TELUS
    By Gelzz in forum General BlackBerry News, Discussion & Rumors
    Replies: 10
    Last Post: 01-07-13, 10:02 AM
  4. Replies: 7
    Last Post: 11-26-09, 05:00 AM
  5. Who HASN'T got there storm yet from Telus?
    By Maloney in forum General Carrier Discussion
    Replies: 19
    Last Post: 01-14-09, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD