04-23-13 09:14 AM
134 1234 ...
tools
  1. rjkolo's Avatar
    The data mystery continues...my monthly data allowance is back to 2GB as my bill runs from 5th of each month.....anyway I've been in all day connected to my wifi but yet I've just checked my O2 account & it says I've used 95.39MB of data ....how is that even possible?

    I have no apps running in background & everything that does run is via wifi so how can I have used data?

    My office wifi is working fine as I've had my PlayBook connected to it so it must be a Z10 wifi problem?



    Posted via CB10
    Did you try turning off the option data option in your network settings for your carrierand leave it off for a few days while you are at home. Chck and see if any messages pop up that something cannot access the network.
    03-05-13 02:09 PM
  2. Chopper110's Avatar
    This should be very interesting.

    I had to move over from UK Orange to EE to get my Z10 on 4G.

    I had an in-depth with an EE specialist regarding the data usage as their 4G plans do not show any BB services detailed! I was told that although with Orange I used to pay 5 per month for BB services it is included free of charge on all EE plans and that my data usage will be no different than with my 9900 on 3Gwe shall see !!
    03-05-13 02:12 PM
  3. DetlevCM's Avatar
    On the Bold I would possibly use a little under 600MB per month with wi-fi off most of the time.

    On the z10 I managed to used little under 900MB despite using Wi-Fi a lot... I am on o2 in the UK as well.

    So I guess my data usage has increased quite a bit, however I also use my z10 a bit more than I used the Bold right now as I end up playing a lot with it.

    Posted via CB10
    03-05-13 02:21 PM
  4. wasabiGT's Avatar
    holy crap... 1.1 gigs in 5 days...

    umm time to stop downloading over LTE i guess lol
    03-05-13 02:25 PM
  5. Scooter68's Avatar
    I am on a 6 gig plan and after 22 of 28 day billing cycle I'm at 1.2 gigs usage.

    Check
    Box and Dropbox settings ( wifi only)
    And I also heard of podcast apps sucking lots of data.


    Posted via CB10
    03-05-13 02:35 PM
  6. 416to604's Avatar
    i have been consistently above 5GBs a month for the past 6 months, going back to when i had my 9900. i use the rogers account app regularly to monitor my remaining bandwidth before streaming radio (the biggest killer of my data) for any length of time.

    i have 6GB/month data plan at $30
    03-05-13 02:41 PM
  7. habicht's Avatar
    Using about 500MB/month but most of the time I'm on WIFI

    With 9900 it was about 250 MB - so data usage doubled...

    Posted via CB10
    03-05-13 02:45 PM
  8. Gnomesane's Avatar
    1GB on Rogers, get right to the limit lately since switching to Z10 from iPhone. I think it's cuz I use it more. Have to look into upgrading my data if this keeps up. Fortunately most of the day within WiFi range (home and abroad) or I'd be in serious trouble...
    03-05-13 02:50 PM
  9. Enne4Naomi's Avatar
    Same problem. My data allowance has been used for the month and for the life of me I don't know how. Called t mobile who told me I had a 'serious breach of my data allowance' although it should be unlimited. They say I've hit my fair usage policy :s

    Also I can't access most apps or browser whilst in a call and keep losing signal.

    I'm not very technical and just look on here for any related support. Not sure if I have a faulty device as it freezes a lot too and calls won't connect until I restart.

    Posted via CB10
    03-05-13 03:35 PM
  10. zombie73's Avatar
    First month with the Z10. On TELUS in Canada. About half the time I'm on wi fi. I have used 610 Mb. Compared to my old 9800 I have roughly used twice the data. BUT, I have used the Z10 more than usual as it's new and shiny and awesome.

    Posted via CB 10 app. Boom.
    03-05-13 04:18 PM
  11. kbz1960's Avatar
    There is something wrong or some app or native process that is doing something it shouldn't be if you're on wifi most of the time and don't stream or download large files while on the carrier network. Sounds like even though you're on wifi it's using the carrier for something when it shouldn't be.
    03-05-13 04:26 PM
  12. remus2k's Avatar
    I'm on a 500 MB plan with telus.

    I'm on day 20 of 30 and I have currently used 89 mb... 9 mb was from using the GPS on the first day of this cycle.

    I don't know how you guys are up in the multiple gigabytes!!!

    -Chris-
    EauRouge likes this.
    03-05-13 04:40 PM
  13. opportunistic's Avatar
    I've had the same issue. I have 500mb and connected to wifi most of the time. I have everything I use often set to wifi only. I never download anything on mobile network. I may have forgotten a few apps open over night.

    It's my assumption that it was the maps app or something like that. That I left the active open. But I'm miffed. I've had to shut off my mobile data and use only wifi as my new data plan doesn't come into effect until the 15 of March.

    It's extremely disconcerting. Especially a lack of native limiter options or data usage monitor.

    Posted via CB10
    03-05-13 04:48 PM
  14. CGSCOT's Avatar
    You can check on "My O2" (View your Bill --> My Bill --> My Recent Charges --> What I've used --> UK Browse and Download) when and how much data is being used. What I've just noticed is that I have data usage at midnight every single night of varying levels from 10Mb to 30Mb to mobile.o2.co.uk however I'm on my WiFi at that time every day! I can only assume that O2 billing accumulates the data and applies the previous days usage at midnight to the bill?

    I'll be on annual leave on Friday so I'm going to make a point of trying to not use any data over the cellular network and see how much data I'm using when only connected to WiFi.
    I went into recent charges & what I've used UK & browse and download & it says 0.00 but I take it as what I've been billed for so it would be 0.00 as I get 2GB before they charge anything. Gone back into my allowances & it now says I've used 395MB & I've been on wifi all day & not downloaded a single thing or opened an app or weather or anything. Just don't get it.

    Posted via CB10
    03-05-13 04:52 PM
  15. wasabiGT's Avatar
    i shot an email to Onavo to see if they are working on an app for the Z10. i ran this on my iPhones and Androids before and never came even close to using my 6GBs of data.

    i hope they are working on an app for the Z10. *crosses fingers and toes*
    03-05-13 05:05 PM
  16. mr flash's Avatar
    On wifi a good chunk of the day. A week into my current billing cycle and i have used 12.2 MB so far. Seems to be ok.
    03-05-13 05:19 PM
  17. CGSCOT's Avatar
    Well I had an online conversation with an O2 help desk person but all they said was I must be connecting to my carrier & that's using data but when I explained I was on wifi & even if it disconnected I haven't downloaded anything & the emails I have received today are all text based with no attachments so it can't = 395mb...all they said they couldn't comment of content of emails so couldn't say.

    Will have to try & get through to a voice on the other end of line to discuss properly.

    Posted via CB10
    03-05-13 06:23 PM
  18. altrax's Avatar
    I've noticed my data usage go up but I don't have Wifi at all at home and use my phone for everything. With my 9900 I would tether to my laptop most of the time so I was conscious of my data usage but since I switched to the Z10 I don't use my laptop for anything.

    I am on a Rogers 6Gb plan and for January with my 9900 I used 1.1 Gb for February with my Z10 I used 3.4 Gb. I feel like it is a reasonable amount as I have downloaded a ton of apps over the network (including 1 Gb for asphalt 7) future months won't won't be as intensive for apps so I would estimate 2.5 Gb per month with moderate usage.

    Posted via CB10
    03-05-13 06:55 PM
  19. lynxs_claw's Avatar
    For 1 month on z10 used 565 MB and that was before I turned of the download option using cellular in BW .. 1 gb plan with Rogers .. on Wifi mostly.. no issues with high data usage like others but I don't use dropbox, etc.
    03-05-13 07:10 PM
  20. Dzyen's Avatar
    Have a 500mb / month plan, usually use 200~300? Not even sometimes!

    I'm usually at university/work, both which have wifi.
    Obviously have wifi at home too
    03-05-13 07:13 PM
  21. stiletto835's Avatar
    I don't have my z10 yet however my daughter has an iPhone that is a true data hog. I have her turn off the cellular data when she is in the house so she can pull from wifi. I was told by AT&T that unless the data is turned off you can still pull data while on wifi when your phone goes into stand by mode and you have apps running in the background. This may be the cause of the extra data usage. Since we no longer have the data compression through BIS with the z10 data monitoring will need to be done all the time it seems.
    03-05-13 07:28 PM
  22. ralfyguy's Avatar
    The problem with turning off the data and let it only run on wifi is that you can't get any calls either.
    03-05-13 07:34 PM
  23. Silverfern's Avatar
    6 days and i have used 700mb
    03-05-13 07:45 PM
  24. copperoak's Avatar
    Sorry to hear about all of the high data usage. I've had my Z10 for 18 days but have only used 176.06 MB in that period. Wifi @ work and home, including weekends, with all of the usual apps. Work and personal email. Hope everyone gets it figured out.
    03-05-13 07:46 PM
  25. mikeycollins13's Avatar
    As long as we don't have a data monitor app. We up a river without a paddle


    Posted via CB10
    03-05-13 07:51 PM
134 1234 ...

Similar Threads

  1. What's your data usage a month?
    By robm15 in forum General BlackBerry News, Discussion & Rumors
    Replies: 169
    Last Post: 04-25-11, 04:09 PM
  2. What's your data usage?
    By eBoyDog in forum General Carrier Discussion
    Replies: 20
    Last Post: 08-29-10, 12:51 AM
  3. Google Voice Users-- What's Your Data Usage?
    By The Critic in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 06-03-10, 06:12 PM
  4. What does your blackberry look like?
    By vinwinjsu5 in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 03-14-08, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD