1. anon(4244696)'s Avatar
    I'm streaming music from my Z10 to Denon N-7

    Denon RCD-N7 Network Ready Receiver/CD

    But after 10 minutes it stops playing, Z10 says it lost connection.

    After that i'm unable to play anything, have to restart Denon N-7.

    I have streamed music from different phones to my Denon N-7 without any problems, last Phone was LG Nexus 4, streaming with BubbleUPNP app (Android) worked without issue, it plays hours and hours.

    Has anybody similar problems?
    04-16-13 01:02 PM
  2. lnichols's Avatar
    I can't get my Z10 to play audio via DLNA to my Pioneer VXS-1022-K, or Sony BluRay Player. They show up as options on the PlayOn when playing music in the Music player app, but when I hit one of the two it just goes back to the track playing screen without doing anything. iPod Touch plays to the Pioneer with no issues via AirPlay. Updated the firmware this weekend in the Pioneer receiver to make sure that wasn't the issue.
    04-16-13 01:42 PM
  3. jhowe204's Avatar
    I had the same issue on my Pioneer receiver( same one) but my Wdtv and computer work fine.

    Posted via CB10
    04-17-13 01:21 AM
  4. anon(4244696)'s Avatar
    Hope they gonna fix that once

    Posted via CB10
    04-17-13 02:39 AM
  5. Markus Schulz's Avatar
    I use to stream to a Sony HiFi, without experiencing any problems. Accessing from the Sony the Music share on my Z10 is no problem, too. So maybe it has to do with the combination of certain manufacture of the devices.

    With my S3 I had the most problems to connect to the Hifi or a TV, Nokia Lumia and Bold 9900 doesn't show up these problems with the same targets.

    Posted via CB with my Z10
    04-17-13 03:02 AM
  6. anon(4244696)'s Avatar
    I've tried booth ways, streaming from z10 to denon, works but like I said it loose connection after 10 minutes.

    I can see the blackberry on denon display, and navigating works also but, won't play.

    Posted via CB10
    04-17-13 05:42 AM
  7. jhowe204's Avatar
    I think some receivers have just have crappy dlna for whatever reason. Sony invented dlna so they are probably the best.

    I don't think it has anything to do with the Z10. It's either a wifi problem or receiver IMO.
    04-18-13 11:08 AM
  8. Daytona123's Avatar
    I use dlna to play music from my z10 on my xbox 360. Aside from a little bit of wait time on the initial connection, I don't have any problems
    04-18-13 11:24 AM

Similar Threads

  1. What is your experience with Google apps...
    By RNC_09 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 03-06-12, 10:19 AM
  2. What is your APN with Verizon Wireless?
    By ArthurJguy in forum BlackBerry Storm Series
    Replies: 11
    Last Post: 05-07-11, 03:07 PM
  3. Poll: What's your experience with 5.0.0.419
    By asiansensation78 in forum BlackBerry Tour 9630
    Replies: 47
    Last Post: 02-02-10, 09:39 PM
  4. WHat has been your experience with editing text?
    By dtm in forum BlackBerry Storm Series
    Replies: 24
    Last Post: 12-20-08, 12:59 AM
  5. What is your favorite drink in the morning with your BB
    By rashadjkd in forum Rehab & Off-Topic Lounge
    Replies: 16
    Last Post: 06-18-08, 10:15 PM
LINK TO POST COPIED TO CLIPBOARD