Built for Business - Learn more about BlackBerry KEY2
  1. primusd's Avatar
    Sorry, I tried a quick search but couldn't find the answer (though I am sure its in the forums somewhere).

    Can someone tell me what OS version does not have the insane lag I now have to deal with on my z10? Do I have to go back to the last 10.2 release?

    Thanks!!!

    #keyonecantcomesoonenough
    #wishmypassporthadntbroken
    04-20-17 03:52 PM
  2. thurask's Avatar
    10.3.3.2205, if you install it cleanly (autoloader and no restore), should fit the bill.
    04-20-17 04:02 PM
  3. oystersourced's Avatar
    You can't go back from 10.3.2 to the 10.2 branch.

    Posted via CB10
    04-20-17 04:30 PM
  4. primusd's Avatar
    Thanks for the quick responses!

    Sorry, meant 10.3.2 release not 10.2

    I was under the impression 10.3.3 itself was the culprit with the lag, as .2205 is what I'm already running (based on last ota update)...

    Posted via CB10
    Last edited by primusd; 04-20-17 at 05:42 PM.
    04-20-17 05:18 PM
  5. oystersourced's Avatar
    Thanks for the quick responses!

    Sorry, meant 10.3.2 release not 10.2

    I was under the impression 10.3.3 itself was the culprit with the lag, as .2205 is what I'm already running (based on last ota update)...

    Posted via CB10
    Unfortunately the lag experienced when using the phone app appeared in 10.3 (10.3.1 being the first Z10 build?), 10.2.1 was as you would expect from a phone. It improved slightly with later builds so I was hoping 10.3.3 may have seen an improvement.

    Somebody will correct me if I'm wrong however I don't believe you can downgrade from 10.3.3 to 10.3.2 either, the 10.3 branch has seen security updates that BlackBerry would not like to be sidestepped by flashing the device with an older firmware.

    If you do notice an improvement by reinstalling with an autoloader please come back and let us know.

    Posted via CB10
    04-20-17 07:04 PM
  6. ppeters914's Avatar
    Same for me:

    - Lag, primarily in answering / ending phone calls, began with 10.3.0.
    - Lag marginally reduced in subsequent versions, i.e. 10.3.1 less lag than 10.3.0, 10.3.2 less lag than 10.3.2, etc.
    - Lag still there in latest: 10.3.3.2205.

    I do not expect it will ever be fixed. /sad face

    You cannot go back to previous version OS, i.e. once on 10.3.2, no going back to 10.3.1. Once on 10.3.3, no going back to 10.3.2.


    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    04-20-17 08:03 PM
  7. evodevo69's Avatar
    I get lag in the animation in scrolling from drawer to drawer and into the hub.

    #qwerty #glassweave #darkhorse
    04-20-17 08:28 PM
  8. EFats's Avatar
    I get lag in the animation in scrolling from drawer to drawer and into the hub.

    #qwerty #glassweave #darkhorse
    No I get no lags on my Z10. I'm on 10.3.3.1463
    All that swiping back and forth is very smooth and fast.
    I only had lags for the first day or so after the 10.3.3 update, which we found out later was expected.
    The transitions are slightly slower if I have apps with active frames running

    I updated OTA.
    04-22-17 10:00 AM

Similar Threads

  1. Replies: 19
    Last Post: 12-21-17, 09:54 AM
  2. What if the KeyOne will never be launched in my country ?
    By AlawiiAlQrsh in forum Ask a Question
    Replies: 13
    Last Post: 05-22-17, 03:27 PM
  3. Replies: 43
    Last Post: 04-23-17, 10:23 AM
  4. Replies: 3
    Last Post: 04-22-17, 11:58 AM
  5. No Podcast for Sunday, April 16th?
    By kylecigs in forum Ask Bla1ze
    Replies: 2
    Last Post: 04-20-17, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD