1. ripperj's Avatar
    I usually listen to music with my iPhone ear buds that have the built in volume control. On occasion I use a cheapo pair of buds, then I use the side buttons for volume.
    For some reason the buttons are not working with the cheapo set today??
    Is there a setting some where?
    I am using Apollo (Pandora)


    Via Z
    04-28-13 03:50 PM
  2. tp2386's Avatar
    Do you have hub++? Do you have the volume up key set to ON when you want to disable notifications? That's the only thing I can think of.

    Posted via CB10
    Ben1232 likes this.
    04-28-13 04:35 PM
  3. ripperj's Avatar
    I do have hub++, will have to check it out.
    Thx

    Via Z
    04-28-13 06:17 PM
  4. ripperj's Avatar
    Good call on the usb++, I had forgotten about that setting( I didn't find hub++ that useful for me, so I was not using it, but still had it installed)

    Via Z
    04-29-13 08:01 AM

Similar Threads

  1. What did you do to your BB this week?
    By dsword in forum General BlackBerry News, Discussion & Rumors
    Replies: 586
    Last Post: 02-09-12, 05:09 AM
  2. What the heck did I do to my BlackBerry???
    By taragon25 in forum BlackBerry Pearl Series
    Replies: 1
    Last Post: 10-15-10, 09:22 AM
  3. What did .419 do to my Pandora volume?
    By Corpsman112 in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 01-19-10, 01:09 AM
  4. What did I do to SureType/Word List??
    By ls1tosvt in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 10-29-08, 11:22 AM
LINK TO POST COPIED TO CLIPBOARD