1. scrapmetal58's Avatar
    Hey everyone,

    So I used to get about 16 hrs of moderate use on my Z10 on a charge. I took a chance about a month ago and loaded the 10.2.0.1809 OS using sachesi (sp??), up from the 1803 I was on. Since then my battery life has dropped to about 6-8 hrs. I haven't reverted because I'm waiting for 10.2.1. I'm not interested in loading a leak.

    Anyway, today and yesterday I noticed my battery life was even worse. Yesterday was about 5 hrs. It went from about 40% to dead in less than an hour.

    Today, I noticed that the phone was slow, hot, and battery life was down to about 4 hrs. I've attached a couple photos to show the information. The phone was hot, system was using a ton of resources with only the browser open with 3 tabs (was reading wired.com). The battery went from about 30% to 9% within about 15 minutes.
    What the deuce? Z10 acting weird.-img_00000834.png

    I plugged it into my BlackBerry Premium Charger for about 10 minutes while I read the article on the browser. I needed to use the washroom, so I unplugged the phone. It was at 4%! I was using Battery Guru since it had hit 9%, and was confused (see photos).
    What the deuce? Z10 acting weird.-img_00000835.png

    Even with the premium charger, the battery is barely charging. Below are two screen shots of the device manager, first with the browser open, then closed. The system was also swinging up to 80% CPU.
    What the deuce? Z10 acting weird.-img_00000836.png
    What the deuce? Z10 acting weird.-img_00000837.png

    Half hour later, it's still only charged to 10%. I will hard restet the phone , but does anyone have any ideas about why the phone is doing this? I'm not angry, just trying to figure out why.
    Attachment 237104
    Attachment 237105

    Z10STL100-3/10.2.0.1809, full 4G signal on Rogers. No weird apps, or anything I don't always do.

    Cheers.

    Posted via CB10
    Last edited by scrapmetal58; 01-08-14 at 05:00 PM.
    Chalk2 likes this.
    01-08-14 04:38 PM
  2. SubCamp's Avatar
    Wow that's odd.. I experienced something similar to what you're experiencing on 10.2.0.1803, however I solved that by running the 10.2.1.1925 autoloader on my phone.. If you're not interested in running a leak maybe grab the 'official' autoloader from here http://forums.crackberry.com/bb10-le...a100-x-870770/


    Posted via CB10
    Last edited by Indi Campbell; 01-08-14 at 07:15 PM.
    01-08-14 05:04 PM
  3. Thachoc1's Avatar
    It's not uncommon to receive a bad battery. You may want to try another. It should be covered under carrier and manufacturer warranty. Wouldn't hurt to ask if they would swap it out for ya.
    01-08-14 05:20 PM
  4. TOfinest's Avatar
    I highly suggest you to install the latest leak. It's the most stable leak that has been released and the battery life is increased dramatically on q10, z10 and z30.

    I hope you will be able to fix this problem soon. It looks to me the phone is settling in with something but not sure what.

    Proud owner of Q10, Z10 and Z30
    01-08-14 05:31 PM
  5. jpvj's Avatar
    From you screenshots its obvious that the battery drain and heat originates from the CPU working. This is confirmed by the 40-50% CPU usage (=80%-100% on one of the two cores).

    It's hard to say whats causing it, but a security wipe will reset everything. If you have to do it, I would strongly recommend you to update to 10.2.1.1925 (with 10.2.1.1926 radio). You can just run the autoloader instead of wiping.

    If you perform a backup, the restore *might* restore corrupted data which potential could get your BB10 back in trouble. If it happens, just wipe the device and start from scratch.
    01-08-14 06:53 PM
  6. huungryshark's Avatar
    1925 has so much better battery life, installed leak 2 days ago and even now while the OS is setting up in the background.

    Everything is better but reboot time seems much longer? Or is it because I installed 1925 not long time ago?

    Posted via CB10
    01-08-14 08:02 PM
  7. scrapmetal58's Avatar
    Thanks everyone.

    I'm going to see what happens the next few days before deciding what to do.

    Posted via CB10
    01-08-14 10:43 PM

Similar Threads

  1. How do I get the CTV Go app for my Playbook or is there one?
    By Challengergirl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 02-03-14, 02:24 PM
  2. BlackBerry Z10 to Q10
    By AndersoOn1 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 01-15-14, 07:58 AM
  3. Should Blackberry get into the server/embedded OS markets?
    By grahamf in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 01-11-14, 12:27 AM
  4. In the drivers seat with QNX at CES 2014
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 5
    Last Post: 01-08-14, 12:02 AM
  5. undelete messges on z10
    By navi_dhaliwal in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 01-07-14, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD