1. ChantellB's Avatar
    Please can somebody assist me....


    When I send an email from my BB10, the person I send it to receives sentences like the below as well as characters inserted into my email...
    Any clue how I get rid of this?????

    =p style="font-siz= initial; font-family: Calibri, 'Slate Pro', sans-serif; color: rgb(31, 7= 125); text-align: initial; background-color: rgb(255, 255, 255);">Sent f=m my BlackBerry 10 smartphone.
    =table width="10=" style="background-color:white;border-spacing:0px;">
    04-04-13 09:56 PM
  2. Omnitech's Avatar
    04-04-13 10:03 PM
  3. Omnitech's Avatar
    Several AT&T users have reported that this issue has been resolved with the latest OS update.

    I would recommend to those of you who are on AT&T to try the update, it may resolve this issue for you.

    Also, always a good idea to do a backup before any OS update. The Blackberry Link utility is specifically designed for this.

    Good luck.
    04-12-13 09:59 PM
  4. translog's Avatar
    Temporary fix:


    Re: Z10 encoding issue in outgoing email
    Options

    ‎03-08-2013 01:53 PM

    To Amansour and any others with this encoding problem: the reconfiguration of the email settings worked and I can now send emails again that are not embarrasing professionally.



    To recap (for the non-techie use Z10 user):



    1. make sure Wifi setting is off;



    2. go to Settings, then Accounts, then the offending e-mail account, and open settings for that account



    3. go to the the 4th section of the page that starts with SMTP Username, and:



    a) ensure that "SMTP Username" is blank;

    b) ensure that "Update SMTP Password" is blank

    c) at "SMTP Server Address," erase what is there and insert that of your service provider (for example, for Rogers, it would be smtp.rogerswirelessdata.com -- check with your own service provider to get it if you don't know) ( Fido would be gprs.fido.ca port 25 )

    d) at "SMTP Port," erase what is there and insert 25

    e) at "SMTP Encryption," ensure that it shows "off";



    4. save all of this, and voila!
    04-30-13 05:04 AM

Similar Threads

  1. Weird Characters when sending email
    By ChantellB in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-30-13, 05:02 AM
  2. When sending Emails, i always get sent a copy
    By sodakitty in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 03-11-09, 12:45 PM
  3. email accounts keep switching when sending emails
    By tonibrac in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 02-13-09, 03:33 PM
  4. How Do I Get Rid Of The Signature When Sending Emails?
    By nathankirwen in forum BlackBerry Storm Series
    Replies: 3
    Last Post: 12-30-08, 12:44 AM
  5. addresses not attaching when sending email
    By stellargirl9 in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 11-22-07, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD