1. zivm's Avatar
    Hi,

    I'm using z10 with 10.2.0.424 version. when I start waze (downloaded from the app world) i don't see the roads. The background is yellow and although I can see all the others features (users, gas stations, etc.) I can't see the roads. never had this problem in earlier versions. Any idea on this problem?
    11-09-13 04:24 PM
  2. zocster's Avatar
    Welcome to CrackBerry! No, but have you tried volume rockers reboot?
    11-10-13 03:51 AM
  3. rimaddicted's Avatar
    Waze is running as expected, with OS 10.2.0.1803

    Z10STL100-2/10.2.0.1803

    Posted via CB10
    11-10-13 06:00 AM
  4. zivm's Avatar
    what is volume rockers reboot?
    11-10-13 02:59 PM
  5. eyecrispy's Avatar
    Waze is running as expected, with OS 10.2.0.1803

    Z10STL100-2/10.2.0.1803

    Posted via CB10
    You have it running on 1803? The app world version? It crashes for me every time. Just spins and spins and then crashes. I've tried the app world version and a few side loaded versions on both my q10 and z10. Are you using debug token?

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    11-10-13 03:44 PM
  6. Kristijonas's Avatar
    Works for me. Have u tried reinstalling?

    Posted via CB10
    11-10-13 05:01 PM
  7. eyecrispy's Avatar
    Works for me. Have u tried reinstalling?

    Posted via CB10
    Yep. Both the app world one and the side loaded one gets stuck on the "initializing please wait" screen and after a while, it blows away.

    I'm on the 7xx unlocked run time right now but same thing on the stock 1803 runtime.

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    11-10-13 05:43 PM
  8. durendal's Avatar
    It might be the 3D view thing. My waze use to crash a lot, but when I switched the view from 3D to 2D, it rarely crashes.
    11-11-13 03:22 AM
  9. eyecrispy's Avatar
    It might be the 3D view thing. My waze use to crash a lot, but when I switched the view from 3D to 2D, it rarely crashes.
    If it'd come up, I could switch the view. ru using the app world version?

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    11-11-13 06:53 AM
  10. durendal's Avatar
    If it'd come up, I could switch the view. ru using the app world version?

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    Yup, I'm using the appworld version. I read about this issue in the Waze user forum and they did specifically mention that BB10 has issues if it is on 3D view.
    11-11-13 07:51 AM
  11. yf's Avatar
    Using Waze from appworld, on Z10STL100-4/10.2.1.575, 3D view, works great.

    Posted via CB10
    11-11-13 09:25 AM
  12. rimaddicted's Avatar
    I'm using Waze from app World

    Z10STL100-2/10.2.0.1803

    Posted via CB10
    11-11-13 09:34 AM
  13. zivm's Avatar
    could my problem linked to the fact that i'm using stl-100-1?

    I've noticed that all of you guys are using 100-2/3
    11-11-13 03:13 PM
  14. eyecrispy's Avatar
    could my problem linked to the fact that i'm using stl-100-1?

    I've noticed that all of you guys are using 100-2/3
    Doubtful. I'm on stl100-3 and can't get it working.

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    11-11-13 03:23 PM
  15. RedRockSA's Avatar
    Waze and others stopped working after I updated my OS to 10.2.0.424 it simply will not open same with Skype Task Manager and more - they were fine before the update.
    11-20-13 10:25 AM
  16. Zudd's Avatar
    STL 100-4 / 10.2.1.1055. I use Waze a lot and have not had those issues. I'm using the BB World version. The only thing I've noticed is sometimes the portrait / landscape transition gets jacked up and I have to restart it.

    Posted via CB10
    11-20-13 11:14 AM

Similar Threads

  1. 10.2.0.424 now available on at&t?
    By jojo212 in forum BlackBerry Z10
    Replies: 34
    Last Post: 02-21-14, 07:24 AM
  2. All BB10 devices in USA need to receive the 10.2 update ASAP.
    By propeller10 in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 12-23-13, 06:46 AM
  3. Text message problem
    By stevobbm in forum General Carrier Discussion
    Replies: 3
    Last Post: 12-21-13, 09:16 PM
  4. Replies: 7
    Last Post: 11-10-13, 04:05 PM
  5. Feature That I Would Like To See
    By 22mchan in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 11-09-13, 05:21 PM
LINK TO POST COPIED TO CLIPBOARD