1. charleyclark's Avatar
    I just wiped my Z10 using BB Link and the blue loading bar reached 100% within 60-90 minutes. It's been 2 hours now and it still reads "Waiting for device to restart..." with the shredder icon and loading circle still on my screen of my Z10. Is it just taking a long time to finish the wipe? Or is it frozen? It's coming up to 1:30am here and I really need it for work in 5 hours lol
    11-06-13 04:26 AM
  2. trinipoco's Avatar
    I wiped mine once and it took awhile, my advice is to leave it alone.

    Posted via CB10
    11-06-13 04:38 AM
  3. FF22's Avatar
    There have been posts that it can take 4 or 5 hours. Seems extreme but it might depend on your data.
    11-06-13 10:47 AM
  4. helpme1234's Avatar
    Mine says the same but my blackberry did restart and as far as I can tell everything has restored fine. BB link still says "waiting for device to restart" though... Is it safe to disconnect? It's been like this for about two hours with no change...
    01-09-14 02:17 PM
  5. FF22's Avatar
    Mine says the same but my blackberry did restart and as far as I can tell everything has restored fine. BB link still says "waiting for device to restart" though... Is it safe to disconnect? It's been like this for about two hours with no change...
    If you have the regular home screen with icons for apps showing, it is probably okay to disconnect.
    01-09-14 04:15 PM

Similar Threads

  1. Replies: 9
    Last Post: 05-23-15, 11:04 PM
  2. Clash of Clans for BlackBerry 10!
    By Samer Moujaes in forum BlackBerry 10 Games
    Replies: 63
    Last Post: 12-14-14, 11:26 PM
  3. BlackBerry 10 Bridge for AT&T
    By raymond in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 01-03-14, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD