1. numis's Avatar
    Hi all,

    Bit of an annoying problem I noticed on my Z10 tonight. The Volume Up button does not turn up the volume of my media or notifications - pressing the button seems to have no effect. The Pause and Volume Down button both work as expected.

    I tested the button using BlackBerry Virtual Expert, and it passed the test fine - so it doesn't seem to be a physical problem.

    Anyone have any suggestions?

    Thanks!
    01-04-14 10:33 PM
  2. eldricho's Avatar
    Have you tried a reboot yet?

    Posted via CB10
    01-04-14 10:34 PM
  3. numis's Avatar
    Sorry, I should have mentioned that. Yes, I've rebooted a few times to no avail.
    01-04-14 10:48 PM
  4. FF22's Avatar
    I think there was another thread on this subject in the last few days. I think the button was disabled if some other app was running but for the life of me I don't recall what triggered the issue.
    01-04-14 10:52 PM
  5. numis's Avatar
    Thanks for your reply F2. The problem exists even if I have no active tiles. I don't think I've downloaded any new apps since I've noticed the problem.

    I did a quick search of the forum before I posted this but didn't find anything; another search just now didn't help me any more. Do you remember any more details from the previous thread? Thanks again!
    01-04-14 11:06 PM
  6. Camelhmpz's Avatar
    Does it change when you "long press" the button?


    Posted via CB10
    01-05-14 12:16 AM
  7. numis's Avatar
    Hi Camelhmpz,

    Just tried it. That actually does work - the volume will go up if I long press. Would still like to be able to tap it up like I can tap it down, but it's good to know there's a workaround!
    01-05-14 12:20 AM
  8. FF22's Avatar
    I'm sorry but I really don't recall what the issue was.
    01-05-14 01:09 AM
  9. bb_prof's Avatar
    I actually had the same issue. For a good week I would have to long press the volume up button for it to work. This week all is back to normal. I have no idea what happened in between.

    Posted via CB10
    01-05-14 01:43 AM
  10. Espada04's Avatar
    I know Hub++ has that ability to affect the Volume Up key in the way you described it. Volume Up doesn't work it you press it but long press makes it work. It's a feature they added so you press the Volume Up button to stop the notification led. I have it turned off

    But point is. If Hubb++ can do that I'm sure there are other apps (Headless as well) that has that capability. Try and remember if you downloaded any headless app that might had that feature built in if not Hub++.
    01-05-14 01:49 AM
  11. numis's Avatar
    F2 it appears that your theory about it being a program setting is correct. I had luckily done a complete system backup about a week ago. I first tried restoring only the system settings, but the problem was not fixed. I next tried a system settings + Application data restore, and the button is now behaving as expected.

    Thanks everyone for your help!
    FF22 likes this.
    01-05-14 01:52 AM
  12. numis's Avatar
    Just saw your reply, Espada - that must be it. I set Hub++ up just the other day. I guess I just didn't notice the problem with the volume control until today, so I didn't make the connection between the two. D'oh! Thanks very much for pointing that out! Cheers
    01-05-14 01:56 AM
  13. Camelhmpz's Avatar
    Hi Camelhmpz,

    Just tried it. That actually does work - the volume will go up if I long press. Would still like to be able to tap it up like I can tap it down, but it's good to know there's a workaround!
    Do you have hub++ installed?

    Posted via CB10
    01-05-14 10:17 AM
  14. Camelhmpz's Avatar
    Do you have hub++ installed?

    Posted via CB10
    Whoops, didn't read lower. Glad you got it.

    Posted via CB10
    01-05-14 10:18 AM
  15. miss_morgana's Avatar
    When I got my Q5 I had the same problem.. it had 10.1 and many apps installed.. so the volume up button was attributed somehow for something else.. after I factory reset it, things came back to normal..
    Try factory reset..

    Posted from Blackberry Q5 via CB10
    01-05-14 11:31 AM

Similar Threads

  1. BBM Channels still not on Rogers Network??
    By beamerboym3 in forum General BBM Chat
    Replies: 12
    Last Post: 01-05-14, 09:03 PM
  2. Forum post quotes not showing up correctly in CB10 app.
    By HotFix in forum Site and App Feedback & Help
    Replies: 1
    Last Post: 01-04-14, 09:27 PM
  3. HELP! Q10 gestures not working!
    By George Jenkinson in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-04-14, 06:21 PM
LINK TO POST COPIED TO CLIPBOARD