02-25-14 02:32 PM
211 ... 56789
tools
  1. Camelhmpz's Avatar
    Any one have an update from BB on this?
    02-11-14 09:45 AM
  2. Brandon Orr's Avatar
    Any one have an update from BB on this?
    This and the android runtime fixes will come in a maintenance release I'm pretty sure. Thank goodness we at least have a fix for the time being.

    - Developer of PinGuin
    02-11-14 09:48 AM
  3. a13510's Avatar
    Hello all,

    I think I have found a workaround that at least let's one get their full voice control voice back consistently.
    This is how I have found that it works time after time:

    1) Go into settings>voice control and set the dropdown to full voice recognition (if it is not already set to that), change the voice dropdown from English to UK English. Yes, I know, you've probably already heard this and you may say that it doesn't work, please keep reading.

    2) Now hold the button down on the top of the phone ( I have a z10) and keep holding it until it powers off and keep holding it until you see the word Blackberry, now you can let it go and finish re-booting.

    3) Now here is the trick to bring back the full voice recognition voice back every time, even if you lose it.
    After you have re-booted as stated above in step two, DO NOT TRY USING VOICE CONTROL TO SEE IF IT IS WORKING RIGHT AWAY. Let the phone sit for at least 30 minutes before you try voice control. Make a note of the time on your phone after a re-boot and wait at least 30 minutes after that before trying voice control.

    4) After 30 minutes or more now tap on voice control and ask it something simple like "Battery Status" and the UK voice now will be audible and will answer you. Now you may set it back to the US English voice and you will be all set.

    If for some reason you need to re-boot and you lose the voice again, just follow the above steps and it will come back every time. I have found this workaround to work consistently without fail.

    The trick is to not access voice control for at least 30 minutes after a re-boot.

    Hope this helps. Hope the update comes soon so we have a permanent fix.
    02-11-14 11:20 AM
  4. Brandon Orr's Avatar
    Hello all,

    I think I have found a workaround that at least let's one get their full voice control voice back consistently.
    This is how I have found that it works time after time:

    1) Go into settings>voice control and set the dropdown to full voice recognition (if it is not already set to that), change the voice dropdown from English to UK English. Yes, I know, you've probably already heard this and you may say that it doesn't work, please keep reading.

    2) Now hold the button down on the top of the phone ( I have a z10) and keep holding it until it powers off and keep holding it until you see the word Blackberry, now you can let it go and finish re-booting.

    3) Now here is the trick to bring back the full voice recognition voice back every time, even if you lose it.
    After you have re-booted as stated above in step two, DO NOT TRY USING VOICE CONTROL TO SEE IF IT IS WORKING RIGHT AWAY. Let the phone sit for at least 30 minutes before you try voice control. Make a note of the time on your phone after a re-boot and wait at least 30 minutes after that before trying voice control.

    4) After 30 minutes or more now tap on voice control and ask it something simple like "Battery Status" and the UK voice now will be audible and will answer you. Now you may set it back to the US English voice and you will be all set.

    If for some reason you need to re-boot and you lose the voice again, just follow the above steps and it will come back every time. I have found this workaround to work consistently without fail.

    The trick is to not access voice control for at least 30 minutes after a re-boot.

    Hope this helps. Hope the update comes soon so we have a permanent fix.
    Done this, if you set it back to US English it will be gone the next time to reboot. If you keep it in English UK is works consistently even if you restart. But switching back to US English us what stops it from working.

    - Developer of PinGuin
    02-11-14 11:37 AM
  5. a13510's Avatar
    Yes, I know the US English voice goes away after a re-boot.

    The workaround I outlined above, is what I have found to be a sure fire way of getting the US English voice back every time. Because I discovered that when I re-booted and lost the US voice that sometimes changing it to UK voice would not fix it on a re-boot, there would be no audible voice, if I tried to access voice control after a re-boot.

    The workaround is intended as a consistent way of getting the US voice back if you lose it. Because as I myself and other users have noted, the language switch didn't always work, no sound, until I found out the about waiting 30 minutes before accessing voice control trick. Now it works every time.

    So this workaround is intended to be a consistent way to get the US voice back at will, after a re-boot. And is also intended to help people who the standard "language switch and re-boot" fix didn't seem to work for.
    02-11-14 11:52 AM
  6. Camelhmpz's Avatar
    I'll try the above fix later tonight.

    Who else is ready for some new leaks!?

    Posted via CB10
    02-11-14 01:05 PM
  7. Brandon Orr's Avatar
    Yes, I know the US English voice goes away after a re-boot.

    The workaround I outlined above, is what I have found to be a sure fire way of getting the US English voice back every time. Because I discovered that when I re-booted and lost the US voice that sometimes changing it to UK voice would not fix it on a re-boot, there would be no audible voice, if I tried to access voice control after a re-boot.

    The workaround is intended as a consistent way of getting the US voice back if you lose it. Because as I myself and other users have noted, the language switch didn't always work, no sound, until I found out the about waiting 30 minutes before accessing voice control trick. Now it works every time.

    So this workaround is intended to be a consistent way to get the US voice back at will, after a re-boot. And is also intended to help people who the standard "language switch and re-boot" fix didn't seem to work for.
    I will try it tonight, thanks. Will report back if this works.

    - Developer of PinGuin
    02-11-14 01:54 PM
  8. FF22's Avatar
    Hello all,

    I think I have found a workaround that at least let's one get their full voice control voice back consistently.
    This is how I have found that it works time after time:

    1) Go into settings>voice control and set the dropdown to full voice recognition (if it is not already set to that), change the voice dropdown from English to UK English. Yes, I know, you've probably already heard this and you may say that it doesn't work, please keep reading.

    2) Now hold the button down on the top of the phone ( I have a z10) and keep holding it until it powers off and keep holding it until you see the word Blackberry, now you can let it go and finish re-booting.

    3) Now here is the trick to bring back the full voice recognition voice back every time, even if you lose it.
    After you have re-booted as stated above in step two, DO NOT TRY USING VOICE CONTROL TO SEE IF IT IS WORKING RIGHT AWAY. Let the phone sit for at least 30 minutes before you try voice control. Make a note of the time on your phone after a re-boot and wait at least 30 minutes after that before trying voice control.

    4) After 30 minutes or more now tap on voice control and ask it something simple like "Battery Status" and the UK voice now will be audible and will answer you. Now you may set it back to the US English voice and you will be all set.

    If for some reason you need to re-boot and you lose the voice again, just follow the above steps and it will come back every time. I have found this workaround to work consistently without fail.

    The trick is to not access voice control for at least 30 minutes after a re-boot.

    Hope this helps. Hope the update comes soon so we have a permanent fix.
    Hmm, I wonder has anybody tried loading the Voice file from an older version of the OS to substitute for the ill-conceived one?
    02-11-14 03:28 PM
  9. Camelhmpz's Avatar
    Hmm, I wonder has anybody tried loading the Voice file from an older version of the OS to substitute for the ill-conceived one?
    I tried from a 10.2 version but it appeared to be the same?

    Posted via CB10
    02-11-14 03:58 PM
  10. Brandon Orr's Avatar
    I tried from a 10.2 version but it appeared to be the same?

    Posted via CB10
    This

    - Developer of PinGuin
    02-11-14 04:46 PM
  11. bowlerboy450's Avatar
    I just updated to 10.2.1 over the weekend and I have the same issue.

    Posted via my awesome Q10
    02-11-14 05:16 PM
  12. Zidentia's Avatar
    I also have no voice and have the same settings.
    Z10 Stl100-4 / 10.2.1.1925 on Verizon

    Posted via CB10
    02-11-14 05:25 PM
  13. Zidentia's Avatar
    This eliminates the app altogether for me.
    If you're still having issues with this, like I am, you can restore voice feedback by changing Full Voice Recognition to Voice Dialing Only. This will allow voice dialing and status feedback responses. Yup, only a partial fix.

    CB10 via Z10 on 10.2.1.1925
    02-11-14 05:26 PM
  14. Zidentia's Avatar
    I have the UK version working now but it is not as clear as the English USA version. Also she does not greet me. Only responds to commands
    02-11-14 06:03 PM
  15. Brandon Orr's Avatar
    I have the UK version working now but it is not as clear as the English USA version. Also she does not greet me. Only responds to commands
    You'll only get a greet when you are connected to BT

    - Developer of PinGuin
    02-11-14 06:55 PM
  16. chaddt's Avatar
    As far as getting it to work again all you have to do is change it from English to English UK, then reboot the phone. Once you reboot before you try the voice go back into the settings and change it back to English then try the voice control and it will work. This works on both our phones, everytime the phone reboots you will have to repeat this to get it working again.

    So again if it isn't working change from English to English UK, reboot the phone then before you try the voice change it back to English then try it and it should work

    Posted via CB10
    Thomas S Moore likes this.
    02-12-14 11:42 AM
  17. bowlerboy450's Avatar
    Chaddt in the post above is correct. I did exactly what he said and it worked for me.

    Posted via my awesome Q10
    02-12-14 04:14 PM
  18. tmf06's Avatar
    As far as getting it to work again all you have to do is change it from English to English UK, then reboot the phone. Once you reboot before you try the voice go back into the settings and change it back to English then try the voice control and it will work. This works on both our phones, everytime the phone reboots you will have to repeat this to get it working again.

    So again if it isn't working change from English to English UK, reboot the phone then before you try the voice change it back to English then try it and it should work

    Posted via CB10
    Unfortunately doesn't work for me

    Posted via CB10
    02-12-14 09:06 PM
  19. hf199's Avatar
    It works for me

    Posted via CB10
    02-13-14 09:42 AM
  20. John Clark's Avatar
    02-13-14 10:03 AM
  21. Camelhmpz's Avatar
    Not really a work around unless you just want voice calling

    Posted via CB10
    02-13-14 10:53 AM
  22. John Clark's Avatar
    Not really a work around unless you just want voice calling

    Posted via CB10
    Don't shoot the messenger. I just posted the KB. At least they know there is a problem. That's a start.
    02-13-14 11:23 AM
  23. Camelhmpz's Avatar
    Don't shoot the messenger. I just posted the KB. At least they know there is a problem. That's a start.
    O I wasn't aiming at you. Just stating a fact. I will use the language toggle workaround for now to regain my VC "full"
    02-13-14 11:46 AM
  24. John Clark's Avatar
    Unfortunately, that workaround doesn't work for me.
    02-13-14 11:53 AM
  25. i_hiker's Avatar
    Unfortunately, that workaround doesn't work for me.
    Did you start with Voice Dialing Only set to English? Then change language to English (UK) and test. Then change to Full Voice Recognition. It take a few minutes for contacts to index. There is no initial prompt when you activate the Voice Control. There is a slightly delayed response when you issue a command. This sequence has worked for me every time after a reboot.
    hf199 likes this.
    02-13-14 12:28 PM
211 ... 56789

Similar Threads

  1. I don't get a voice mail icon
    By ttlub in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-04-14, 12:29 PM
  2. Visual Voice Mail Nag screen
    By fxstsb in forum BlackBerry Q10
    Replies: 2
    Last Post: 02-02-14, 08:11 AM
  3. Voice Command in Text Messages
    By BBrickk in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-01-14, 09:14 AM
  4. Replies: 1
    Last Post: 01-30-14, 08:57 AM
  5. There is no BBM Android app for tablet in Play Store
    By tangozulu in forum General BBM Chat
    Replies: 4
    Last Post: 01-28-14, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD