02-25-14 02:32 PM
211 ... 45678 ...
tools
  1. Brandon Orr's Avatar
    Thanks Brandon, let's hope they have at least seen the issue. I'm wondering how a fix would work, hopefully they will not be trying to push a carrier update, but an update in BlackBerry World.

    Posted via CB10
    I'm pretty sure they can do an update through BlackBerry World if it's just an issue with the voice control.

    - Developer of PinGuin
    02-04-14 04:11 PM
  2. jawoods55's Avatar
    Had the same problem after installing a couple of Android voice control apps, Assistant and Dragon. I also have SayIt. Un installed Android apps and switched the SayIT voice to UK Female. Now my BlackBerry VC is UK female and works fine.

    J
    02-04-14 06:15 PM
  3. DarlinNikki86's Avatar
    Looks like a fix might be on the way


    Attachment 244909

    - Developer of PinGuin
    This actually worked. Restart phone, change voice and then try voice control again.

    Posted via CB10
    02-05-14 08:40 AM
  4. hf199's Avatar
    Android apps like "Assistant" don't work properly on BlackBerry 10

    Posted via CB10
    02-05-14 09:05 AM
  5. Brandon Orr's Avatar
    This actually worked. Restart phone, change voice and then try voice control again.

    Posted via CB10
    Once you switch back to English US the issue comes back after a restart

    - Developer of PinGuin
    02-05-14 09:42 AM
  6. Camelhmpz's Avatar
    Ya once you reboot the "temp fix" breaks. I haven't been able to get it back either.

    Posted via CB10
    02-05-14 03:20 PM
  7. billc_ia's Avatar
    Ya once you reboot the "temp fix" breaks. I haven't been able to get it back either.

    Posted via CB10
    To get it back after a boot, you have to immediately do the "temp fix" before using the voice app.
    Brandon Orr likes this.
    02-05-14 03:23 PM
  8. Brandon Orr's Avatar
    To get it back after a boot, you have to immediately do the "temp fix" before using the voice app.
    This.

    - Developer of PinGuin
    02-05-14 03:29 PM
  9. Brandon Orr's Avatar
    Keep in mind this fix doesn't work for everyone. I can't get this fix to work with my parents' phones.

    - Developer of PinGuin
    02-05-14 03:30 PM
  10. zman_11's Avatar
    I found if I put it on UK English before I reboot, reboot, then change it to US English before I try to use it, it works. As I stated before, a real pain, but at least it works.
    02-05-14 10:43 PM
  11. hf199's Avatar
    Not for me

    Posted via CB10
    02-06-14 06:46 AM
  12. hf199's Avatar
    Dragon is a good replacement for now

    Posted via CB10
    02-06-14 07:02 AM
  13. Brandon Orr's Avatar
    Update coming. Won't be an app update.


    Voice Control no speech!-img_20140206_112656.png

    - Developer of PinGuin
    02-06-14 10:27 AM
  14. Camelhmpz's Avatar
    Well I'm not sure what that means... server update?

    Posted via CB10
    02-06-14 10:42 AM
  15. Brandon Orr's Avatar
    Well I'm not sure what that means... server update?

    Posted via CB10
    Hopefully, maybe they can send a small fix update through the carriers with little hassle?

    - Developer of PinGuin
    02-06-14 10:42 AM
  16. Camelhmpz's Avatar
    Hopefully, maybe they can send a small fix update through the carriers with little hassle?

    - Developer of PinGuin
    Dunno. Verizon doesn't normally push a lot of updates. We got lucky with 10.2.1, however that was just for the Z10 so far. I wonder what the issue was exactly anyhow.

    Posted via CB10
    02-06-14 11:05 AM
  17. russb#CB's Avatar
    I tried the language switching trick and it didn't work for me.
    02-06-14 04:47 PM
  18. Whiskey Syringe's Avatar
    I am experiencing the same problem after the 10.2.1.537 update. My handset, bluetooth headset and uconnect were working fine with the speech command speaking back to me until the update. After the update, I too could only hear the speech back very fuzzy and very quiet.

    I did factory reset (which wipes your entire phone-everything) and updated to 10.2.1.537. After that the speech worked again on the hand set, uconnect, and my headset! yaaaa!. Everything worked great until i rebooted my phone again, the speech back goes right back to quiet and fuzzy... so in a nut shell, all that effort works until you decide to reboot your phone again. which is ridiculous. Using telus as a provider.
    02-07-14 03:28 PM
  19. Brandon Orr's Avatar
    I am experiencing the same problem after the 10.2.1.537 update. My handset, bluetooth headset and uconnect were working fine with the speech command speaking back to me until the update. After the update, I too could only hear the speech back very fuzzy and very quiet.

    I did factory reset (which wipes your entire phone-everything) and updated to 10.2.1.537. After that the speech worked again on the hand set, uconnect, and my headset! yaaaa!. Everything worked great until i rebooted my phone again, the speech back goes right back to quiet and fuzzy... so in a nut shell, all that effort works until you decide to reboot your phone again. which is ridiculous. Using telus as a provider.
    Yep, as discussed, even when wiping the phone the second you restart your device the issue comes back. If you switch the English UK it fixes the issue. Even if you restart it won't go away. But if you switch back the English US the issue comes back. Aside from this English UK screws up the status' in BBM and outs brackets on all status' in your feed. If you switch back to English US the status issue is fixed. I have forwarded these findings to BlackBerry and they say they are dealing with them. I think the latest update screwed something up with the language profile in the OS.

    - Developer of PinGuin
    02-07-14 03:37 PM
  20. pkevans's Avatar
    Add me to the list also. Using Blackberry Z10 with Verizon as my provider. Just did the update to 10.2.1.537 and Voice Control has not worked correctly since. Very frustrating! Hope we get a fix soon.
    hf199 likes this.
    02-07-14 08:49 PM
  21. misterabrasive's Avatar
    I've responded to a couple of these threads. Same issue, but I have noticed that Voice Dialing only works pretty good with my Bluetooth hands free device. That's all I really need it for right now. I'll just wait and see what happens.

    Posted via Verizon Official 10.2.1
    02-08-14 04:40 AM
  22. Wascal00's Avatar
    I found a fix. After updating to 10.2.1.1925 I noticed that I couldn't hear the voice prompt - it was extremely quiet. After fiddling around with the settings I was able to hear the voice prompt. Try this: go to Settings>Voice Control>Voice Recognition Mode. Select Voice Dialing Only. I've heard the prompts ever since. You can customize the rest.

    It may limit what you can get it to do but I only need it to call people on my Bluetooth anyway. It can give you phone status, too.

    Posted via CB10
    02-08-14 12:54 PM
  23. Camelhmpz's Avatar
    I found a fix. After updating to 10.2.1.1925 I noticed that I couldn't hear the voice prompt - it was extremely quiet. After fiddling around with the settings I was able to hear the voice prompt. Try this: go to Settings>Voice Control>Voice Recognition Mode. Select Voice Dialing Only. I've heard the prompts ever since. You can customize the rest.

    It may limit what you can get it to do but I only need it to call people on my Bluetooth anyway. It can give you phone status, too.

    Posted via CB10
    OK, I also your input but this is exactly why we are saying it is broke... because only voice dialing is working. Most of us are in need for it to read our last bbm, navigate us to an address... etc. :-D

    Posted via CB10
    02-08-14 03:51 PM
  24. jopfet's Avatar
    Just select English UK and it works perfectly even through my car system

    Posted via CB10
    02-08-14 04:35 PM
  25. chronobn's Avatar
    Not sure if it's related, but, someone emailed me a voice memo the other day. I was able to open it, but, could not hear it. Turned the volume all the way up and put the speaker to my ear and was able to hear it very faintly and somewhat garbled similar to how voice feedback currently sounds like.
    02-09-14 12:51 PM
211 ... 45678 ...

Similar Threads

  1. I don't get a voice mail icon
    By ttlub in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-04-14, 12:29 PM
  2. Visual Voice Mail Nag screen
    By fxstsb in forum BlackBerry Q10
    Replies: 2
    Last Post: 02-02-14, 08:11 AM
  3. Voice Command in Text Messages
    By BBrickk in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-01-14, 09:14 AM
  4. Replies: 1
    Last Post: 01-30-14, 08:57 AM
  5. There is no BBM Android app for tablet in Play Store
    By tangozulu in forum General BBM Chat
    Replies: 4
    Last Post: 01-28-14, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD