02-25-14 02:32 PM
211 ... 34567 ...
tools
  1. Camelhmpz's Avatar
    I'm on the beta BBM, anyone else?

    Posted via CB10
    02-03-14 12:58 PM
  2. Brandon Orr's Avatar
    I'm on the beta BBM, anyone else?

    Posted via CB10
    Not me

    - Developer of PinGuin
    02-03-14 01:16 PM
  3. Camelhmpz's Avatar
    Too bad I didn't get lucky with the fix.

    Posted via CB10
    02-03-14 01:21 PM
  4. Camelhmpz's Avatar
    Well it's not that anyhow cause my brother has barely any apps, no side loads and definitely no beta apps.

    Posted via CB10
    02-03-14 01:26 PM
  5. zman_11's Avatar
    I changed to British and back to American English and it works for me. Running 10.2.1.537 on STL100.3

    Thanks!
    02-03-14 03:12 PM
  6. Brandon Orr's Avatar
    Can confirm the language fix doesn't work for the rest of my family

    - Developer of PinGuin
    02-03-14 06:36 PM
  7. Camelhmpz's Avatar
    I haven't done anything different since I last reported here but the stuff is working now.

    I was actually hooking up my blue tooth radar detector to my blue tooth motorcycle helmet, it automatically connects to my z10, and I accidentally pressed the voice control button on my helmet and she popped up and asked me what I wanted to do. I was shocked. Took blue tooth off and tried again on the hand set and she's working, but she isn't asking me what i want to do, if I give a command she speaks then.

    I'll report back, there is a bug and I'm not sure what. Earlier i was switching dictation around to various languages and rebooting, letting it sit and nothing.

    Posted via CB10
    02-03-14 07:28 PM
  8. Brandon Orr's Avatar
    I haven't done anything different since I last reported here but the stuff is working now.

    I was actually hooking up my blue tooth radar detector to my blue tooth motorcycle helmet, it automatically connects to my z10, and I accidentally pressed the voice control button on my helmet and she popped up and asked me what I wanted to do. I was shocked. Took blue tooth off and tried again on the hand set and she's working, but she isn't asking me what i want to do, if I give a command she speaks then.

    I'll report back, there is a bug and I'm not sure what. Earlier i was switching dictation around to various languages and rebooting, letting it sit and nothing.

    Posted via CB10
    Mine still doesn't ask me what I want to do, I have to speak a command first.

    - Developer of PinGuin
    02-03-14 07:36 PM
  9. Camelhmpz's Avatar
    My brothers still isn't working and we tried the language tricks earlier too

    Posted via CB10
    02-03-14 07:53 PM
  10. rick0415's Avatar
    After trying the language trick mine is now working. But it's worked before for a day or so so time will tell.
    02-03-14 08:19 PM
  11. Brandon Orr's Avatar
    Just restarted my phone and the voice control doesn't work anymore

    - Developer of PinGuin
    02-03-14 08:21 PM
  12. siglerm's Avatar
    I tried the language thing but it didn't work. Like someone else reported, I had my blue tooth on and I can barely hear our friendly female voice giving her commands. But it is VERY faint and cannot be heard without the blue tooth.

    Posted via CB10
    02-03-14 08:35 PM
  13. tmf06's Avatar
    Mine randomly started working again today - didn't change anything, just started a blue tooth call in the car.

    wtf?

    Posted via CB10
    02-03-14 09:51 PM
  14. Brandon Orr's Avatar
    The language fix doesn't work for anybody else in my family and it only works for me sometimes. After I restart my phone it consistently reproduces the issue. Unfortunately I cannot consistently reproduce a fix.

    - Developer of PinGuin
    02-04-14 07:16 AM
  15. zman_11's Avatar
    I am afraid that after rebooting it stopped working and "The language fix" won't get it to work again.
    02-04-14 07:49 AM
  16. Brandon Orr's Avatar
    I am afraid that after rebooting it stopped working and "The language fix" won't get it to work again.
    Yes confirmed. I also don't think this is going to be a quick fix unfortunately because the issue is so wide spreading and random it's going to be really hard to consistently reproduce the issue and fix in order to pinpoint the issue

    - Developer of PinGuin
    02-04-14 07:58 AM
  17. chaddt's Avatar
    Maybe someone at BB needs to get a hold of a non working phone so they can see the problem for themselves. Hard to believe with so many people having issues that they can't reproduce it. Both of our phones have the issue, Q10 and a Z10 if BB wants to send me a replacement phone I would gladly send them one of ours that have the issue.

    Yes confirmed. I also don't think this is going to be a quick fix unfortunately because the issue is so wide spreading and random it's going to be really hard to consistently reproduce the issue and fix in order to pinpoint the issue

    - Developer of PinGuin
    02-04-14 10:52 AM
  18. Brandon Orr's Avatar
    Maybe someone at BB needs to get a hold of a non working phone so they can see the problem for themselves. Hard to believe with so many people having issues that they can't reproduce it. Both of our phones have the issue, Q10 and a Z10 if BB wants to send me a replacement phone I would gladly send them one of ours that have the issue.
    I will ask them if there's any logging we can do.

    - Developer of PinGuin
    02-04-14 10:59 AM
  19. Camelhmpz's Avatar
    After a reboot I can't get mine back either.

    Posted via CB10
    02-04-14 11:02 AM
  20. hf199's Avatar
    This is just terrible. We need a fix

    Posted via CB10
    02-04-14 12:48 PM
  21. Brandon Orr's Avatar
    This is just terrible. We need a fix

    Posted via CB10
    BlackBerry seems to be actively looking at the issue. Hopefully we'll get a fix somewhat soon. I'll keep you guys posted if we need to send logs or something to them.

    - Developer of PinGuin
    02-04-14 01:14 PM
  22. rick0415's Avatar
    Not working again here. This is nuts. Sure hope they come up with something soon.
    02-04-14 01:35 PM
  23. Dave7417's Avatar
    Hi guys. Noob here.
    I got the Z10 from Bell Canada last month and the voice recognition was unusable. (Didn't try voice dialing on its own.) Upgraded to 10.2.1.537 last week, and found this thread.

    Voice recognition is still very poor, however voice dialing seems to work quite well. Changing to UK English made no difference. Rebooting the phone made no difference.
    02-04-14 01:58 PM
  24. Brandon Orr's Avatar
    Looks like a fix might be on the way


    Voice Control no speech!-img_20140204_154739.png

    - Developer of PinGuin
    Camelhmpz and DarlinNikki86 like this.
    02-04-14 02:48 PM
  25. Camelhmpz's Avatar
    Thanks Brandon, let's hope they have at least seen the issue. I'm wondering how a fix would work, hopefully they will not be trying to push a carrier update, but an update in BlackBerry World.

    Posted via CB10
    02-04-14 04:07 PM
211 ... 34567 ...

Similar Threads

  1. I don't get a voice mail icon
    By ttlub in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-04-14, 12:29 PM
  2. Visual Voice Mail Nag screen
    By fxstsb in forum BlackBerry Q10
    Replies: 2
    Last Post: 02-02-14, 08:11 AM
  3. Voice Command in Text Messages
    By BBrickk in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-01-14, 09:14 AM
  4. Replies: 1
    Last Post: 01-30-14, 08:57 AM
  5. There is no BBM Android app for tablet in Play Store
    By tangozulu in forum General BBM Chat
    Replies: 4
    Last Post: 01-28-14, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD