02-25-14 02:32 PM
211 1234 ...
tools
  1. Brandon Orr's Avatar
    Update: I wiped my device which fixed the issue, but when I restored my backed up data the issue came back. I've forwarded this information to BlackBerry. This is actually so annoying since it makes hands free useless now in the car for me.

    - Developer of PinGuin
    Camelhmpz likes this.
    01-30-14 07:18 PM
  2. rick0415's Avatar
    Update: I wiped my device which fixed the issue, but when I restored my backed up data the issue came back. I've forwarded this information to BlackBerry. This is actually so annoying since it makes hands free useless now in the car for me.

    - Developer of PinGuin
    Yesterday I wiped as well and didn't restore from backup and it was working. Today it stopped working again.
    01-30-14 07:24 PM
  3. Camelhmpz's Avatar
    Ya I hate to redo the entire phone and then have the issue come back.

    I'm wondering if any certain app maybe causing the issue. I was suspecting sayit, but I removed it and performed a thousand reboots and the problem is still there. We have to figure out the common issue. I only have hub++ running in the background, guess I'll start ending processes and see if I get anywhere.



    Posted via CB10
    01-30-14 07:26 PM
  4. rick0415's Avatar
    Interesteing about Sayit. This morning I activated Voice Control with the MUTE button on the side and Sayit came up instead. Thinking that might be causing the problem with Voice Control I deleted it but still on Voice Control response.
    01-30-14 07:32 PM
  5. Camelhmpz's Avatar
    Interesteing about Sayit. This morning I activated Voice Control with the MUTE button on the side and Sayit came up instead. Thinking that might be causing the problem with Voice Control I deleted it but still on Voice Control response.
    Ya Sayit runs headless now... which I had background running turned off in the app settings but a single press brought the SayIt app up. Not sure this is an issue with Voice Control however since I removed it this morning and have done at least 20 restarts.

    Plus my borther who has barely ANY apps, no SayIt for sure, suffers from no VC too.
    01-30-14 07:35 PM
  6. rick0415's Avatar
    It seems to be a common enough issue that it would be nice if someone from Crackberry would investigate.
    01-30-14 07:53 PM
  7. rick0415's Avatar
    Well this is weird. Did a battery pull and it's working again.
    01-30-14 09:01 PM
  8. misterabrasive's Avatar
    Well this is weird. Did a battery pull and it's working again.
    Probably won't last!

    Posted via Verizon Official 10.2.1
    01-30-14 09:02 PM
  9. Brandon Orr's Avatar
    I don't have say it installed. So we can cross that off.

    - Developer of PinGuin
    01-30-14 09:18 PM
  10. Camelhmpz's Avatar
    I don't have say it installed. So we can cross that off.

    - Developer of PinGuin
    My brother only has a few games and gas buddy installed, so its probably not an app. :-/
    01-30-14 09:20 PM
  11. misterabrasive's Avatar
    My brother only has a few games and gas buddy installed, so its probably not an app. :-/
    No SayIt, no games here.

    Posted via Verizon Official 10.2.1
    01-30-14 09:24 PM
  12. i_hiker's Avatar
    Settings>Voice Control>set to Voice Dialing Only

    CB10 via Z10 on 10.2.1.1925
    01-30-14 09:30 PM
  13. Brandon Orr's Avatar
    I also tried re-installing the voice control bar and that didn't change anything. I think BlackBerry may have messed up with the settings for it, like broken the link between the feedback and the media volume.

    - Developer of PinGuin
    01-30-14 09:55 PM
  14. Camelhmpz's Avatar
    I also tried re-installing the voice control bar and that didn't change anything. I think BlackBerry may have messed up with the settings for it, like broken the link between the feedback and the media volume.

    - Developer of PinGuin
    I tried the same thing. I can hear the woman's voice on Bluetooth devices... barely... just slightly. On the handset, zip, no noise.
    01-30-14 10:03 PM
  15. Brandon Orr's Avatar
    What phone does everyone have and what carrier? I'm Z30STA100-5/10.2.1.1925 on Telus

    - Developer of PinGuin
    01-30-14 10:09 PM
  16. Camelhmpz's Avatar
    What phone does everyone have and what carrier? I'm Z30STA100-5/10.2.1.1925 on Telus

    - Developer of PinGuin
    Z10 Stl100-4 / 10.2.1.1925 on Verizon

    Posted via CB10
    01-30-14 10:11 PM
  17. Brandon Orr's Avatar
    Z10 Stl100-4 / 10.2.1.1925 on Verizon

    Posted via CB10
    Weird I can't think of any underlying common denominator. I have the 1926 radio installed. You?

    - Developer of PinGuin
    01-30-14 10:13 PM
  18. rick0415's Avatar
    Z10 Stl100-3 / 10.2.1.1925 on Telus
    01-30-14 10:14 PM
  19. Camelhmpz's Avatar
    Weird I can't think of any underlying common denominator. I have the 1926 radio installed. You?

    - Developer of PinGuin
    I had the 1926, but downgraded 30 minutes ago back to the 1899, no change.
    Brandon Orr likes this.
    01-30-14 10:20 PM
  20. Brandon Orr's Avatar
    I had the 1926, but downgraded 30 minutes ago back to the 1899, no change.
    That was going to be the next thing I'd try

    - Developer of PinGuin
    01-30-14 10:42 PM
  21. Camelhmpz's Avatar
    That was going to be the next thing I'd try

    - Developer of PinGuin
    I'm out of things to try now. :'(

    Posted via CB10
    01-31-14 05:58 AM
  22. i_hiker's Avatar
    If you're still having issues with this, like I am, you can restore voice feedback by changing Full Voice Recognition to Voice Dialing Only. This will allow voice dialing and status feedback responses. Yup, only a partial fix.

    CB10 via Z10 on 10.2.1.1925
    01-31-14 07:24 AM
  23. rick0415's Avatar
    Mine is working now although it's laggy getting the first response on the handset but was fine using my bluetooth headset. We'll see how long it lasts.
    01-31-14 08:22 AM
  24. Brandon Orr's Avatar
    Mine is working now although it's laggy getting the first response on the handset but was fine using my bluetooth headset. We'll see how long it lasts.
    No dice here still unfortunately.

    - Developer of PinGuin
    01-31-14 08:26 AM
  25. Brandon Orr's Avatar
    If you're still having issues with this, like I am, you can restore voice feedback by changing Full Voice Recognition to Voice Dialing Only. This will allow voice dialing and status feedback responses. Yup, only a partial fix.

    CB10 via Z10 on 10.2.1.1925
    Thanks for the help. Unfortunately I'd rather use the full control method since I've grown accustomed to it.

    - Developer of PinGuin
    01-31-14 08:27 AM
211 1234 ...

Similar Threads

  1. I don't get a voice mail icon
    By ttlub in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-04-14, 12:29 PM
  2. Visual Voice Mail Nag screen
    By fxstsb in forum BlackBerry Q10
    Replies: 2
    Last Post: 02-02-14, 08:11 AM
  3. Voice Command in Text Messages
    By BBrickk in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-01-14, 09:14 AM
  4. Replies: 1
    Last Post: 01-30-14, 08:57 AM
  5. There is no BBM Android app for tablet in Play Store
    By tangozulu in forum General BBM Chat
    Replies: 4
    Last Post: 01-28-14, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD