02-25-14 03:32 PM
211 123 ...
tools
  1. hf199's Avatar
    Since official update on Verizon I get no feedback back from voice control at all! Normally it will talk back

    Posted via CB10
    01-28-14 03:00 AM
  2. raghavsardana's Avatar
    Same problem here!!!
    STL100-1

    Posted via CB10
    01-28-14 10:09 AM
  3. Zeds's Avatar
    Yep same here.
    STL100-3 on Rogers.
    01-28-14 09:33 PM
  4. Camelhmpz's Avatar
    You guys are not alone. There are a few threads on this.

    Posted via CB10
    01-28-14 10:13 PM
  5. vswr's Avatar
    Same problem here. Is a fix on the way?
    01-28-14 10:38 PM
  6. irfanintekhab's Avatar
    Are you guys sure that speech is on from settings>voice control > hear voice feedback. ?

    Posted via CB10
    01-29-14 03:34 PM
  7. jbizios's Avatar
    Are you guys sure that speech is on from settings>voice control > hear voice feedback. ?

    Posted via CB10
    Yes. This *was* working for me on Monday and noticed that it stopped working today. Didn't use it yesterday. I have made no other changes to the phone and no other updates. It looks like something got disabled.
    01-29-14 03:39 PM
  8. Camelhmpz's Avatar
    Are you guys sure that speech is on from settings>voice control > hear voice feedback. ?

    Posted via CB10
    Yes



    Posted via CB10
    01-29-14 04:40 PM
  9. russb#CB's Avatar
    I'm experiencing the same issue with the voice response through blue tooth after the update. At first I thought it was responding at all, but when I was in a quieter environment, I found I could hear it, though it was VERY faint and scratchy.

    I believe this is an OS issue. I have done the following (one at a time, of course):

    Checked the voice control settings
    Did a battery pull
    Deleted and paired my blue tooth

    It seems this is a wide issue. Users on the Blackberry website are posting this issue as well.
    chaddt likes this.
    01-29-14 08:38 PM
  10. jbizios's Avatar
    I'm experiencing the same issue with the voice response through blue tooth after the update. At first I thought it was responding at all, but when I was in a quieter environment, I found I could hear it, though it was VERY faint and scratchy.

    I believe this is an OS issue. I have done the following (one at a time, of course):

    Checked the voice control settings
    Did a battery pull
    Deleted and paired my blue tooth

    It seems this is a wide issue. Users on the Blackberry website are posting this issue as well.
    For me, I didn't upgrade my OS this week. Have been running .1925 for some time and this was working on Monday for me, then it just stopped working.

    I think some setting/update might have gotten push down from Blackberry, similar to what happened several weeks ago. I hope they can fix it soon...as I rely on the Voice Control
    01-29-14 08:56 PM
  11. Brandon Orr's Avatar
    I tweeted Michael Clewley and he's checking with his team to see what the issue is.
    Azensun, Camelhmpz and hf199 like this.
    01-29-14 10:55 PM
  12. Camelhmpz's Avatar
    I tweeted Michael Clewley and he's checking with his team to see what the issue is.
    Hopefully we will hear something back soon.

    Posted via CB10
    01-29-14 11:22 PM
  13. FF22's Avatar
    Is this the feature activated by pressing the Middle Button (betw Vol buttons)? If so, I just tested and it worked and I could hear a rather loud enough voice back from my z10. While I've had the leak, Verizon did push something the other day and I lost the Porsche clock and also BB Virtual Expert's icon disappeared. So I don't think Verizon ruined that feature???
    01-30-14 01:32 AM
  14. cjcampbell's Avatar
    Mine wasn't working yesterday, Tuesday, but I just checked now and it seems to have been fixed. She's now talking back to me.
    01-30-14 01:35 AM
  15. Camelhmpz's Avatar
    I just checked, mine still isn't

    Posted via CB10
    01-30-14 06:02 AM
  16. Brandon Orr's Avatar
    Mine still doesn't

    - Developer of PinGuin
    01-30-14 06:28 AM
  17. rick0415's Avatar
    After doing a wipe and re-install of newest OS mine was working yesterday, now it's not. weird.
    01-30-14 08:24 AM
  18. hf199's Avatar
    Mine is not!

    Posted via CB10
    01-30-14 10:01 AM
  19. interrupteIO's Avatar
    This happened to me on bluetooth. Voice feedback was very quiet. I rebooted and then it worked like normal.

    Posted from Q10SQN100-1/10.2.1.1925
    01-30-14 10:04 AM
  20. jbizios's Avatar
    This happened to me on bluetooth. Voice feedback was very quiet. I rebooted and then it worked like normal.

    Posted from Q10SQN100-1/10.2.1.1925
    Rebooted my phone and it's working again!!!! Sweet...looks like someone fixed something and pushed it down to our phones.
    01-30-14 10:27 AM
  21. Camelhmpz's Avatar
    I rebooted by pressing the volume keys, no change other than stating my contacts are going to take a while to index.

    Posted via CB10
    01-30-14 11:14 AM
  22. hf199's Avatar
    Same here! We need a fix and fast!

    Posted via CB10
    01-30-14 12:00 PM
  23. Brandon Orr's Avatar
    I rebooted by pressing the volume keys, no change other than stating my contacts are going to take a while to index.

    Posted via CB10
    Same

    - Developer of PinGuin
    Camelhmpz likes this.
    01-30-14 01:06 PM
  24. misterabrasive's Avatar
    I'm experiencing the same issue with the voice response through blue tooth after the update. At first I thought it was responding at all, but when I was in a quieter environment, I found I could hear it, though it was VERY faint and scratchy.

    I believe this is an OS issue. I have done the following (one at a time, of course):

    Checked the voice control settings
    Did a battery pull
    Deleted and paired my blue tooth

    It seems this is a wide issue. Users on the Blackberry website are posting this issue as well.
    I originally thought that it was not responding at all, but you are right! If it is very quiet, activate Voice Control then hold the bottom of the phone to your ear. You can barely hear it, but it is responding. Restarts have not helped this problem.

    Posted via Verizon Official 10.2.1
    01-30-14 07:21 PM
  25. billc_ia's Avatar
    Definitely a problem as noted. Voice control response is extremely faint and fuzzy when device is held to ear.

    Posted via CB10
    01-30-14 07:32 PM
211 123 ...

Similar Threads

  1. I don't get a voice mail icon
    By ttlub in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-04-14, 01:29 PM
  2. Visual Voice Mail Nag screen
    By fxstsb in forum BlackBerry Q10
    Replies: 2
    Last Post: 02-02-14, 09:11 AM
  3. Voice Command in Text Messages
    By BBrickk in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-01-14, 10:14 AM
  4. Replies: 1
    Last Post: 01-30-14, 09:57 AM
  5. There is no BBM Android app for tablet in Play Store
    By tangozulu in forum General BBM Chat
    Replies: 4
    Last Post: 01-28-14, 08:13 AM
LINK TO POST COPIED TO CLIPBOARD