1. SHADOW's Avatar
    How do I remove or change the Vodacom logo after I reboot my Z10?
    In other words, when I reboot my phone after the BlackBerry logo and circle thing, it shows Vodacoms logo

    Posted via CB10
    07-06-13 01:09 PM
  2. WhiteSpir1t's Avatar
    How do I remove or change the Vodacom logo after I reboot my Z10?
    In other words, when I reboot my phone after the BlackBerry logo and circle thing, it shows Vodacoms logo

    Posted via CB10
    It's easy. You just need to jailbreak it and save another image over it.

    Posted via BlackBerry 10
    Kris Simundson likes this.
    07-06-13 02:13 PM
  3. heres_mez's Avatar
    I'm in the UK and my network is o2. I had the phone unlocked and inserted a sim from another network to have the latest update. On reboot the o2 splash screen has gone...done one or two reboots since and I still get Blackberry 10 and not o2 after the 'circle thing'...happy days
    07-06-13 03:05 PM
  4. MiSsY_'s Avatar
    Vodacom phones are not carrier locked.
    Legacy BBOS, you just deleted the vendor file when installing a new OS, not to sure about BB10 though

    Posted via CB10 from my Z10
    07-06-13 03:10 PM
  5. SHADOW's Avatar
    Ok si can anybody explain how I can jailbreak it or unlock it?

    Posted via CB10
    07-06-13 05:45 PM
  6. yvpan1's Avatar
    It's easy. You just need to jailbreak it and save another image over it.

    Posted via BlackBerry 10
    err unfortunately iif you really wanna get rid of that logo then you need to perform the security wipe... that will reflash the carrier logo to the one depending on which sim card you are on as well to return the network setting too. are you getting 4g/3g/2g instead of LTE/HSPA+/EDGE on the network technology settings? if yes, bettee perform the wipe BUT back up your phone first.
    07-06-13 07:01 PM
  7. SHADOW's Avatar
    I use a Vodacom sim card, that's why the logo appears. And it shows 4G, H+ and E. Only that, not the full words or anything else

    Posted via CB10
    07-06-13 07:16 PM
  8. SHADOW's Avatar
    Where are the network technology settings?
    07-06-13 07:18 PM
  9. WhiteSpir1t's Avatar
    Where are the network technology settings?
    Fart, there's no way. T-Mobile even defaults the phone to their ringtone and it's no where to be found. The same goes with the boot wallpaper.

    If you have a different carrier's sim in the device, then 3 things will change: wallpaper, boot screen, and ringtone.

    Posted via CB10
    07-06-13 07:26 PM
  10. Adva_'s Avatar
    Hah, With my Telus Model (On Koodo network, same as Telus) I have no splash screen for the carrier. I only get the BlackBerry screen and that's it.
    07-06-13 07:45 PM
  11. SHADOW's Avatar
    My ring tone and wallpaper is my own, it's just the boot screen

    Posted via CB10
    07-07-13 04:42 AM
  12. koncoberry's Avatar
    You cant, it been defaulted by the simcard carriers

    If you Put Voda simcard, it shows Voda. If you put O2 then it shows O2

    Posted from my ZZZZZZZZZZ
    07-07-13 10:59 AM
  13. slam54's Avatar
    its related to the sim you cant change it, ehat ever network provider you use thats the logo u gon get

    Posted via CB10
    07-07-13 11:01 AM
  14. cjcampbell's Avatar
    Out of curiosity, how is the splash screen upon reboot any sort of annoyance? It's only there for a moment and not again until the next time you reboot. Its not like there is carrier branding throughout the rest of the phone operation.
    07-07-13 11:09 AM
  15. SHADOW's Avatar
    I was just curious if it was removable or replaceable

    Posted via CB10
    07-07-13 11:13 AM
  16. akavbb's Avatar
    err unfortunately iif you really wanna get rid of that logo then you need to perform the security wipe... that will reflash the carrier logo to the one depending on which sim card you are on as well to return the network setting too. are you getting 4g/3g/2g instead of LTE/HSPA+/EDGE on the network technology settings? if yes, bettee perform the wipe BUT back up your phone first.
    Off topic a bit and apologize for that. But since you mentioned it, I wiped and for a second I got the LTE etc indication. After a split second, it went back to 4G.
    Is that an issue?


    Posted via CB10
    07-07-13 11:17 AM
  17. yvpan1's Avatar
    Off topic a bit and apologize for that. But since you mentioned it, I wiped and for a second I got the LTE etc indication. After a split second, it went back to 4G.
    Is that an issue?


    Posted via CB10
    right then, if you used to get 4G and you're now back then the network tech settings is ok.

    as for the splash screen, once you've wiped it should also be wiped out though... hhm..
    07-07-13 06:08 PM
  18. MiSsY_'s Avatar
    A Z10 with Vodacom sim on LTE/4G? What country is this?

    Posted via CB10 from my Z10
    07-07-13 10:18 PM
  19. SHADOW's Avatar
    South Africa, why do you ask? Although I got my Z from Dubai

    Posted via CB10
    07-08-13 09:52 AM
  20. MiSsY_'s Avatar
    Because we didn't have LTE devices here until recently. All on STL100-1.
    But apparently Vodacom has STL100-2 now which is LTE enabled

    Posted via CB10 from my Z10
    07-09-13 08:00 PM
  21. SHADOW's Avatar
    That's why I got it from there

    Posted via CB10
    07-09-13 11:31 PM
  22. Lindisipho Bulube's Avatar
    How do I remove or change the Vodacom logo after I reboot my Z10?
    In other words, when I reboot my phone after the BlackBerry logo and circle thing, it shows Vodacoms logo

    Posted via CB10
    01-05-14 07:44 PM

Similar Threads

  1. new 9860 torch - asking for 'blackerry' to continue after rebooting
    By orcalilly in forum BlackBerry Torch Series
    Replies: 6
    Last Post: 07-06-13, 11:24 PM
  2. Replies: 4
    Last Post: 07-06-13, 10:38 AM
  3. Does LTE logo disappear when making calls?
    By BlackberryFan2009 in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 07-06-13, 01:10 AM
  4. Does LTE logo disappear when making calls?
    By BlackberryFan2009 in forum General Carrier Discussion
    Replies: 4
    Last Post: 07-06-13, 01:10 AM
  5. Z10 won't turn on after update
    By medicinematt in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-06-13, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD