1. bbsc1's Avatar
    Media services are in use.

    Nothing else is in use.

    Anyone have a clue.
    09-11-13 06:16 PM
  2. eddy_berry's Avatar
    Does a restart help at all? If it did it could have just been an Android app running headless in the background. I use an app called TaskManager to shut down running Android apps. Might help.
    09-11-13 08:47 PM
  3. Undbiter65's Avatar
    Silly question, but is it a BlackBerry 10 device? And it's unavailable when signal isn't good for one of you.

    Posted via CB 10 on my naked Z10
    09-11-13 09:01 PM
  4. eddy_berry's Avatar
    Silly question, but is it a BlackBerry 10 device? And it's unavailable when signal isn't good for one of you.

    Posted via CB 10 on my naked Z10
    Well Z10 in profile and in Z10 forums. I'm going to assume it is a BB10 device.
    09-11-13 10:08 PM
  5. Undbiter65's Avatar
    Well Z10 in profile and in Z10 forums. I'm going to assume it is a BB10 device.
    Haha fair point. But I meant the OTHER device. Sorry for not explaining myself

    Posted via CB 10 on my naked Z10
    09-11-13 10:28 PM

Similar Threads

  1. Not new to forums, but am back on blackberry :-)
    By pm9350 in forum New to the Forums? Introduce Yourself Here!
    Replies: 24
    Last Post: 10-16-13, 04:03 PM
  2. my blackberry bold 9900 keypad
    By Ali Alii in forum BlackBerry Bold 9930/9900
    Replies: 9
    Last Post: 09-20-13, 04:08 PM
  3. BlackBerry Link - Windows 7 or 8?
    By EagleStephen in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 09-19-13, 03:30 PM
  4. EcoMilano for BlackBerry 10
    By Angtrim in forum App Announcements
    Replies: 3
    Last Post: 09-12-13, 06:40 AM
LINK TO POST COPIED TO CLIPBOARD