1. sksanjeeb95's Avatar
    Actually when ever i play video on sd card/local memory in default video player instead of showing black screen on upper and lower portion of video currently playing it showing the previous screen/white screen only.

    My Device specification is given below:
    Blackberry Z10
    Os:10.3.2.2836(latest updated).
    Location:India
    Video link:https://onedrive.live.com/redir?resi...nt=video%2cmp4
    Sorry for poor quality of video.

    Actually i security wipe my mobile many times after wiping it working properly for some time and after some time again i am facing the same issue.I already try to move content to local storage but this also did not work.I am sharing video sample through link which i mentioned above plz see it carefully.
    If i use another video player it works fine moreover if i playing video through gallery then also work fine problem only arises when i try to open file from memory card or phone memory location directly.
    Last edited by sksanjeeb95; 04-19-16 at 12:16 PM.
    04-19-16 12:01 PM
  2. Johnny Dollar's Avatar
    I tried playing it on my Q5. No luck. The video format probably isn't supported by BlackBerry 10 video player.

    From my Tower of Power Q5
    04-19-16 01:01 PM
  3. sksanjeeb95's Avatar
    dude i have only given u sample i am facing same issue in every video whatever the format is.
    04-20-16 03:14 AM
  4. Johnny Dollar's Avatar
    dude i have only given u sample i am facing same issue in every video whatever the format is.
    Here is a link to the accepted audio/video formats...

    https://help.blackberry.com/en/black...953159594.html

    Also was your SD card formatted by your phone? If not back up the card and reformat it using the Z10 formatting procedure.

    And don't call me dude!!! Lol.

    Posted via the CrackBerry App for Android
    04-20-16 11:23 AM

Similar Threads

  1. Uninstall not working in BB Z10, how can I get it working?
    By kumailabbas in forum BlackBerry Z10
    Replies: 3
    Last Post: 04-20-16, 12:21 PM
  2. priv, hub does not respond
    By crystal dream in forum BlackBerry Priv
    Replies: 3
    Last Post: 04-19-16, 01:27 PM
  3. bbm display picture keeps getting sent to people in private chats
    By schizzzzleeeer in forum General BBM Chat
    Replies: 1
    Last Post: 04-19-16, 11:09 AM
  4. Replies: 0
    Last Post: 04-18-16, 06:37 PM
LINK TO POST COPIED TO CLIPBOARD