01-27-14 09:58 PM
426 12345 ...
tools
  1. SunnyFL's Avatar
    Guess this means that the people that were told by various people at Verizon that they weren't going to release 10.1 were not told the truth. That's what I was hoping.
    My perception (and it's only my perception) is that Verizon reps don't really know when a release will come. They are in a really precarious situation. If they tell a customer one thing, it may come back to haunt them if that doesn't come about. So the standard line is the company line. Quite frankly, these reps have a difficult position to fill, i.e., satisfy the customer while saving the company at the same time.
    05-17-13 09:14 PM
  2. mundo472's Avatar
    Kevin, thanks for raising this issue at bblive. I never had a reboot with the contest phone (gsm but it was only used on wifi). My Verizon reboots daily...overnight...while using Waze or Podcasts more often but not exclusively...sometimes just sitting there. I think some who've not had this should check their reboot time under settings...my wife thought hers was fine (it reboots daily; she just hasn't seen it and I'm not telling her-she loves her Z!)

    Posted via CB10
    h20work likes this.
    05-17-13 09:29 PM
  3. junelises's Avatar
    Once again Kevin you downplay the extent of the problem. It is not just VZW, but other U.S Canadian carriers as well as European. Is it easier to blame a U.S carrier than a Canadian company?
    Dude, it is mostly a Verizon problem. Sure others may have problems too, but it's uncommon.
    sk8er_tor likes this.
    05-17-13 09:49 PM
  4. zeteo's Avatar
    Yea, if I was Thor rather than saying BB needed the U.S, he should just say he doesn't need us.


    Sent from my iPhone 5
    using Tapatalk
    05-17-13 09:51 PM
  5. walt63's Avatar
    my wife thought hers was fine (it reboots daily; she just hasn't seen it and I'm not telling her-she loves her Z!)
    I do the same. My wife is not in tuned with her Z10 as much I am with mine. So im sure it's been missed.


    #postedwithaz10
    05-17-13 09:52 PM
  6. junelises's Avatar
    I'm glad to see that Kevin has tried to address this issue. But I don't think it's just a Verizon issue?.

    I am pretty sure all networks are having this issue?
    Uhmmm, didn't even know it was an issue when the z10 launched in UK,cda, uae, india,.. It only became a big issue when it launched with Verizon.
    05-17-13 09:53 PM
  7. grumpyaeroguy's Avatar
    This is interesting ...i went into mobile network settings and changed from auto to manual, as suggested in a previous post, and it searched for a long time and found nothing. Spinning circle for a lonnnnng time.

    I eventuality aborted the scan, went back to automatic, and it locked into tmo within milliseconds...

    Not sure this is significant in any kind of way, but found this interesting.

    Tmo rebooter here...

    Posted via CB10
    05-17-13 09:54 PM
  8. h20work's Avatar
    Dude, it is mostly a Verizon problem. Sure others may have problems too, but it's uncommon.
    No, you are beyond wrong on so many levels. Thanks for being the only one to come in and downplay the issue.

    Let's take your hypothesis though. Who gave Verizon the software that they released?
    05-17-13 09:57 PM
  9. trsbbs's Avatar
    Kevin, still no poll or article on the main page yet.

    Tim
    jacknewp likes this.
    05-17-13 10:05 PM
  10. Aatir Barlas's Avatar
    So after getting frustrated with the 3 main issues I posted earlier, I just called VZ tech support. After explaining the issues I am having with the phone the tech support guy told me that they will simply replace the phone. According to him it seems like more then software issue, some thing to do with the phone's motherboard.
    Hopefully the new device would solve these issues. Fingers and toes crossed.

    Posted via CB10
    05-17-13 10:11 PM
  11. red72's Avatar
    Kevin,
    Thank you for talking with us. It's been really frustrating with these reboots. No matter how much of a Di hard Fan you are. Thanks for trying to figure this out.

    Posted via CB10
    05-17-13 10:11 PM
  12. Simmo3K's Avatar
    Thanks Kevin. I don't see how this only a Verizon issue though. I have the problem with Telstra on a STL100-2.

    So far since 10.1 official and the Telstra update, I haven't seen it reboot so far. Fingers crosses.

    Posted via CB10
    05-17-13 10:13 PM
  13. deltact's Avatar
    Fwiw, my Z10 on Fido rebooted during my drive from Montreal to Ottawa. It rebooted during my return trip tonight. I'll be traveling back and forth once a week for the summer, so if it keeps rebooting, then maybe it doesn't like something with the cell network. It definitely isn't just switching between LTE, 4G, EDGE, and no signal.

    Posted via CB10
    05-17-13 10:13 PM
  14. bobshine's Avatar
    Have been trying that.

    I haven't touched any games that could make it overheat.
    I have put screen brightness to 1%
    Have been trying wifi only, 3G, 2G and even without any network at al.
    Also deleted all my side loads.

    And still, it reboots like there is no tomorrow

    Posted via CB10
    I don't think it has to do with the heat. Maybe it's something that we can't see or control

    Posted via CB10
    05-17-13 10:51 PM
  15. CrackBerry Kevin's Avatar
    Just clarifying that I do get that the reboot issue extends beyond Verizon... definitely seems to be the most frequently reported in the forums by Verizon customers.

    Packing up in Orlando here after BBLive and heading home in the morning. Will run a poll on the homepage on Monday asking about the reboots to the community. I have yet to experience it and I've used about a dozen BB10 phones now between Z10s and Q10s. Really curious to see how many owners have experienced it and the frequency.
    h20work, Camelhmpz and crimsonking like this.
    05-17-13 10:54 PM
  16. anon(757282)'s Avatar
    Interesting thread. Here is another data point. I am on Verizon on Southern California. Have had the reboot issue since about a week after getting the phone (purchased on the first week it was available). Tried many of the fixes including getting a new micro-SD card, 10-speed. Still had the reboots about once a day.

    Then something interesting. I went to Texas for work for a full week, driving across the state and into Oklahoma and back. The phone never reset ONCE! On Verizon the whole time. Came back to California, and the reboots started a day or so later. Just installed the 1756 leak, and still have the reboots. Even did a wipe before the OS install, and installed everything fresh (not restored). Still reboots.

    So something about using the phone in Texas made a difference. I download many podcasts using the Podcast app (I think this is an android ported app). But no side-loaded apps.

    And the kicker: I bought the phone in Texas (it came out on VZN the week on a prior Texas trip, and I could not wait, so bought it there). So this is a Texas phone that seems to have a challenge working in California. No political jokes, please...

    Wonder if I should go into a California VZN store and replace the sim card.
    05-17-13 10:56 PM
  17. sooman54's Avatar
    I believe there are several causes for reboots...which makes finding a common denominator impossible.

    One cause, I believe, has something to do with the charge cycle, as many have reboots overnight when the Z is plugged in. Could it be the charge/don't charge switching that happens when the battery reaches 100% ? It is possible that the power gets cut on the handset for a split second as it switches, causing a reboot. In the charge cycle, it reaches 100%, stops charging and drops to 99 or 98%, then starts charging again. This repeats many times overnight.

    Just a guess.
    05-17-13 11:08 PM
  18. MMDDZZ's Avatar
    I'm on VZW, and had one reboot per night on charge/bedside since March. Then, after a couple of app updates and a manual reboot due to being stuck, no more random reboots. None. Two weeks running - every morning now I see a nice red clock in bedside mode - reboot free. What changed? Some app - I only have the bloatware that came with the VZW Z10.

    MMDDZZ
    05-17-13 11:12 PM
  19. sooman54's Avatar
    Interesting thread. Here is another data point. I am on Verizon on Southern California. Have had the reboot issue since about a week after getting the phone (purchased on the first week it was available). Tried many of the fixes including getting a new micro-SD card, 10-speed. Still had the reboots about once a day.

    Then something interesting. I went to Texas for work for a full week, driving across the state and into Oklahoma and back. The phone never reset ONCE! On Verizon the whole time. Came back to California, and the reboots started a day or so later. Just installed the 1756 leak, and still have the reboots. Even did a wipe before the OS install, and installed everything fresh (not restored). Still reboots.

    So something about using the phone in Texas made a difference. I download many podcasts using the Podcast app (I think this is an android ported app). But no side-loaded apps.

    And the kicker: I bought the phone in Texas (it came out on VZN the week on a prior Texas trip, and I could not wait, so bought it there). So this is a Texas phone that seems to have a challenge working in California. No political jokes, please...

    Wonder if I should go into a California VZN store and replace the sim card.
    Interesting as I never had a single reboot (3 months with Bell Canada) until I roamed in the USA (AT&T) I was driving and the phone rebooted 2 times within a couple of hours. This was in Michigan.
    Maybe a tower handoff or tower configuration problem ?
    05-17-13 11:13 PM
  20. luv4berrycrack's Avatar
    Verizon phone came from amazon through Crackberry contest, but sim card from the local VZW store. I have experienced many random reboots.

    charging overnight, viewing pictures, about to use camera, even while viewing CB10.

    Sometimes it will go a couple of days with no problem then about 3-5 reboots or freezes with a reboot same day within a few hours. Even pulled out of pocket multiple times to see the loading screen.

    Kevin maybe you could do some sort of trade with someone whom has a rebooting issue and see if it follows to you. I will gladly trade for testing with you, but I am on Verizon and since you are heading back home it may not do you any good there.

    Love the phone but hope this gets fixed. Kind of embarrassing that it does it in front of many coworkers and my truck is plastered with blackberry 10 and Crackberry logos.



    Posted via CB10
    05-17-13 11:19 PM
  21. Anonymous23400's Avatar
    I'm on Koodo and mine rebooted about an hour after I manually rebooted it. The funny thing is I didn't even use it after I rebooted it. It was just sitting on my desk and I noticed it rebooting by itself. This pretty much axes the low memory theory.

    Posted via CB10
    05-17-13 11:37 PM
  22. androidphanatic's Avatar
    Jebus! Thanks Kevin. It's not just vzw btw. I'm tmo.

    Posted via CB10
    05-17-13 11:46 PM
  23. Frenchman75's Avatar
    I don't want to downplay the situation but I am a Blackberry investor who has been doing a lot of research and going through hundreds of customer reviews around the world before I decided to invest in this company. Even though a lot of people have been complaining on Crackberry about these random reboot issues (maybe four hundred max and maybe half don't experience them anymore based on one of the latest polls), this problem seems to remain very isolated.

    Keep in mind that Crackberry is a forum that a lot of people visit for troubleshooting purposes which may give the impression it might be big but it's not. There are currently many institutional investors (hedge funds) betting against Blackberry as they want the company to go out of business, by short selling the stock and they are doing everything they can to manipulate the stock price including spreading false information. If this was a global scale, wide spread issue, trust me they would be all over that and that would make the cover page of every websites or newspapers. But there is none of that, Keep in mind that Blackberry must have sold over 4,000,000 Z10 phones worldwide by now. As for every high tech products they are unfortunately bad batches with faulty devices, reason why manufacturer issue warranties. I own an iPhone 5, an iPad and an iMac, and used to be one of those Apple fanboys. My iPhone 5 has major wifi connectivity issues and same for my iMac. My iMac also died on me after 11 months has the power switch was faulty and all of sudden I could not turn my $2,000 computer back on. I was extremely frustrated and it had to be replaced. I experienced very bad customer service and I will never buy an Apple product ever again. A few friends of mine here in Canada own Z10s and have never experienced any issues. I am really impressed by the BB10 OS and I will get rid of my iPhone 5 very soon to buy either the Z10 or the upcoming rumoured Aristo. In the meantime, I feel sorry for those of you who experience these issues because I know how frustrating that can be, and truly hope they come up with a fix really soon.
    dresz likes this.
    05-18-13 12:03 AM
  24. npunk42's Avatar
    I was actually thinking about that... could it be a network problem? i know the main difference between verizon and other carrier is that verizon is CDMA/LTE as opposed to other carriers Edge/HSPA/LTE.

    Maybe that is why we see the problem so often on verizon and less on other carriers. I had one random reboot since Feb 5th, with Bell Canada. And it was at the office, with marginal LTE signal and it was plugged to an old charger, slightly less powerful than the current chargers.

    Edit: and the reboot happened after I updated to 10.1!
    Try it if you have to do something. I haven't had any reboot issues, but somehow my network setting changed to glabal from lte/cdma. What happened next was I would lose network connectivity sporadically throughout the day. I didn't notice at first but when I tried to send an email it didn't go anywhere, I knew something was up. I took it back to the VZW store they knew just what to do, switch it back to lte/cdma. YMMV but that's my story. and Im sticking to it.
    05-18-13 12:11 AM
  25. trsbbs's Avatar
    Just clarifying that I do get that the reboot issue extends beyond Verizon... definitely seems to be the most frequently reported in the forums by Verizon customers.

    Packing up in Orlando here after BBLive and heading home in the morning. Will run a poll on the homepage on Monday asking about the reboots to the community. I have yet to experience it and I've used about a dozen BB10 phones now between Z10s and Q10s. Really curious to see how many owners have experienced it and the frequency.
    Thank you Kevin. Have a peaceful weekend.

    Tim

    Posted with a BlackBerry Z10
    05-18-13 12:44 AM
426 12345 ...

Similar Threads

  1. Replies: 3
    Last Post: 10-26-09, 01:41 PM
  2. uninstalling screenlock solves random reboot issues
    By joec32033 in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 06-03-09, 05:02 PM
  3. uninstalling screenlock solves random reboot issues
    By joec32033 in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 06-03-09, 04:57 PM
  4. Random Rebooting Issue
    By Bigdaddytio in forum BlackBerry Storm Series
    Replies: 4
    Last Post: 05-16-09, 08:29 PM
  5. Any News regarding the "random reboot" issue?
    By DJ G.MAC in forum BlackBerry Storm Series
    Replies: 12
    Last Post: 03-27-09, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD